Уголок новичка
   266

Нет звука

Всем здравствуйте. Я установил Manjaro и все прекрасно работает, но нет звука.
Прежде чем отнимать ваше время, я гугли, гуглил упорно, перепробовал многое. Изначально в настройках звука, было название моей карты и снизу выбор, но выбора так такого не было, только «выключено». После я установил Pulseaudio, и под названием уже был выбор «выключено» и «ProAudio». Если я ставил «ProAudio» появилось под меню и куча бегунков, если я включаю спотифай, на бегунках показывает, мол играет, но звука все также не было. Пробовал и в новом подменю «ProAudio» выбирать разные режимы, все четно. Заходил через терминал в какой то миксер(забыл название, извините), там делал все по инструкции, но все так же четно.
Ноут HP Omen. Гарнитуры нет. Наушники тоже не подключал. В винде звук есть, все отлично работает.
Подскажите, что делать? Уголок новичка: Нет звука

3 комментария

avatar


Открой микшер и сверху перейди до вкладки «Конфигурация» и проверь — не отключено ли там
+1
avatar
По совету nortman и ищи «Line Out» и «Встроенное Аудио». Именно оно отвечает за выход по-умолчанию. А остальное это выходы в HDMI или с отдельной аудиокарты
0
avatar
Совет очень тупой, но все же попробуй: когда система загрузится вынь аудио-штекер из разъема компа и вставь его назад. Если звук появится, то в проверь как отображается у тебя в настройках звука устройство вывода. Если там стоят «наушники» то поменяй на «динамики». После этого звук будет при включении компа.

Я невнимательно прочёл твой пост. Мой совет для компа, а не для ноута ))
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.