Уголок новичка
   496

При вводе команды sudo pacman -Syu возникает такое сообщение что делать?

sudo pacman -Syu
[sudo] пароль для ....:
:: Обновление баз данных пакетов…
core не устарел
extra не устарел
community не устарел
multilib не устарел
:: Запускается полное обновление системы…
:: Заменить jack на extra/jack2? [Y/n] y
:: Заменить knetattach на extra/plasma-desktop? [Y/n] y
:: Заменить lib32-jack на multilib/lib32-jack2? [Y/n] y
:: Заменить lib32-libcanberra-pulse на multilib/lib32-libcanberra? [Y/n] y
:: Заменить libcanberra-pulse на extra/libcanberra? [Y/n] y
:: Заменить mhwd-nvidia-418xx на core/mhwd-nvidia? [Y/n] y
:: Заменить mhwd-nvidia-430xx на core/mhwd-nvidia? [Y/n] y
:: Заменить mhwd-nvidia-435xx на core/mhwd-nvidia? [Y/n] y
:: Заменить mhwd-nvidia-440xx на core/mhwd-nvidia? [Y/n] y
:: Заменить mhwd-nvidia-450xx на core/mhwd-nvidia? [Y/n] y
:: Заменить mhwd-nvidia-455xx на core/mhwd-nvidia? [Y/n] y
:: Заменить pamac-common на extra/libpamac? [Y/n] y
:: Заменить python-dbus на extra/dbus-python? [Y/n] y
:: Заменить python-dbus-common на extra/dbus-python? [Y/n] y
:: Заменить qca на extra/qca-qt5? [Y/n] y
разрешение зависимостей…
проверка конфликтов…
yошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: installing lib32-libcanberra (0.30+2+gc0620e4-5) breaks dependency 'lib32-libcanberra=0.30+2+gc0620e4-3' required by lib32-libcanberra-gstreamer
:: installing libcanberra (0.30+2+gc0620e4-5) breaks dependency 'libcanberra=0.30+2+gc0620e4-3' required by libcanberra-gstreamer

7 комментариев

avatar
решение проблемы с libcanberra описано на на основном форуме:
You might be blocked updating when using pacman due to some libcanberra packages.
Simply remove those packages:
sudo pacman -Rdd lib32-libcanberra-pulse lib32-libcanberra-gstreamer libcanberra-pulse libcanberra-gstreamer.
We recommend to use pamac anyway, which does this automatically: pamac update

на остальное можно просто ответить Y
+1
avatar
СПАСИБО!
0
avatar
We recommend to use pamac anyway, which does this automatically: pamac update
было бы интересно как с этим справится памак
?
p5ql/epu q9300
0
avatar
у меня — справился ;)
+1
avatar
Не сомневаюсь, около года обновляюсь памаком, проблемы были только при переходе пакмана на 6 версию да и то в арче
Последний раз редактировалось
?
p5ql/epu q9300
0
avatar
Glepp попробуйте длинные выводы прятать в
?
p5ql/epu q9300
0
avatar
хорошо, приму к сведению, спасибо
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.