Уголок новичка
   640

Проблемы с установкой (UEFI)

Хочу установить Manjaro рядом с Windows 10, но возникает проблема такого рода:
— сначала я записал USB с помощью Rufus (в dd режиме), но так же пробовал и Etcher
— перезагружаюсь, но биос не видит usb с Manjaro, хотя usb с Ubuntu он видит как и прежде (Secure Boot и Fast Boot выключены, в биосе установлен UEFI режим)
— затем я попробовал изменить в биосе параметр 'Boot mode select' на 'Legacy + UEFI', и, вуаля, теперь usb с Manjaro есть среди опций загрузки. Я правильно понимаю, что загрузив флешку таким образом (с включенным Legacy) Manjaro установится не в UEFI режиме?
— также я заметил, что в Acronis Disk Director установочный usb с Manjaro отображается как диск с MBR, хотя при записи образа в Rufus я указывал GPT.
Я новичок в этом, поэтому буду рад любой помощи. Спасибо.

5 комментариев

avatar
1) попробуй скачать другой образ/версию образа
2) как отображается диск не важно — в образе много чего накручено
+1
avatar
+1
avatar
Спасибо за наводку, я сделал все так же, как в решении проблемы по ссылке, но, к сожалению, толку никакого. А еще я попробовал загрузиться с этой же флешки на ноутбуке с UEFI, и там все прекрасно работает, значит образ записался корректно. А вот моя машина упорно не желает видеть этот usb…
0
avatar
значит образ записался корректно
да
А вот моя машина упорно не желает видеть
переключить
'Boot mode select'
на UEFI
Если винда UEFI то и manjaro ставить UEFI
USB с помощью Rufus
читать тут
Последний раз редактировалось
0
avatar
Лучше всего загрузочную флэшку делать программой balena etcher, тогда никаких проблем, она работает на автомате и делает всё правильно, ну а потом при установке конечно ручная разбивка и обязательное создание раздела FAT32 300-500 мгб с флагами «загрузочный», "/boot/efi" и «esp», потом ещё нервирующая проблема с раскладкой клавы достаёт… ставишь клаву аглицкую, язык русский а когда дело доходит до разбивки аглицкий язык чудесным образом слетает и остаётся только русский и невозможно написать латиницей дополнительные разделы а дальше даже своё имя и имя компутера, пишет только кирилицей… приходится лезть в настройки Live-view и там менять, после полной установки опять всё слетает и нужно опять настраивать раскладку… что это за хрень кто нибуть скажет? с Виндой такого никогда не бывает почему-то.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.