Уголок новичка
   1221

Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter

Доброго времени суток всем хорошим людям!
Решил на старости лет перейти на Линукс, купил ноутбук без ОС (HP Notebook — 14s-dq0008ur), скачал с официального сайта Manjro образ (manjaro-kde-20.0.1-200511-linux56), записал на флешку и установил на ноутбук. В самом программа установки выдала предупреждение, что нет доступа в интернет. На ютубе увидел команду, ввел его в терминале получилось следующее:
Device-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter
driver: N/A
Я полагаю, что это нет драйвера для адаптера? Помогите советом, где мне найти этот драйвер и как его установить на Линукс.
Заранее благодарен Всем за помощь и понимание!

75 комментариев

avatar
Попробуйте следущее:
Установите систему без подключения к интернету
Затем если у вас есть второе устройство, скачайте на флешку данные с этого сайта github.com/tomaspinho/rtl8821ce
Перекиньте папку на вашу систему и сделайте следущее
Войдите в папку
cd rtl8821ce
дайте права на исполнение скрипта установки
chmod +x dkms-install.sh
запустите скрипт установки
sudo ./dkms-install.sh

После этого перезагрузите систему. Все должно заработать
Последний раз редактировалось
0
avatar
Доброго дня. Спасибо за отклик. Я перешел по Вашей ссылке, далее нажал на загрузку, загрузился арихив, я расспаковал его в папку( он называется rtl8821ce-master), перебросил на флешку. Зашел на линукс. Что значит: Войдите в папку
cd rtl8821ce и далее: дайте права на исполнение скрипта установки
chmod +x dkms-install.sh как это все сделать. Я первый день в линуксе. Можете объяснить, как для полного чайника?
0
avatar
Извините что непонятно объяснил, сейчас постараюсь более подробно)
На линуксе многие действия удобнее всего делать через терминал, поэтому рекомендую сделать следущее:
Скопировать папку с драйвером с флешки например на рабочий стол либо в домашнюю папку
Затем открыть это папку, кликнуть правой кнопкой мыши и выбрать «Открыть в терминале»
У вас откроется окошко с терминалом. Это как командная строка в Windows
будет написано что то вроде [[email protected] rtl8821ce-master]$
user в моем случае это имя пользователя, manjaro — имя компьютера а rtl8821ce-master это имя папки, или как их в линуксе называют директории.
Это я так, объяснил чтобы вы лучше на будущее понимали.
Теперь в этом окошке введите или вставьте команду
chmod +x dkms-install.sh
Эта команда даст права системе для выполнения скрипта. Без нужный прав команда не запустится, тк в линуксе действует жесткая система разграничений прав доступа, что очень хорошо с точки зрения безопасности
Если вам интересно, то chmod это сама программа по управлению правами доступа, +x это ключ программы или же атрибут, то есть значение которое в данном случае передает возможность execute, то есть исполнение, ну и dkms-install.sh это название скрипта которому хотим дать доступ.
После того как вы ввели эту команду и нажали Enter для того чтобы ее выполнить, далее введитите
sudo ./dkms-install.sh
При этом у вас запросится пароль суперпользователя для исполнениея. Суперпользователь это как Администратор в windows.
В команде указано следущее:
sudo — запуск программы от имени суперпользователя
./dkms-install.sh — dkms-install.sh это название скрипта, а ./ это специальный атрибут для запуска исполняемых файлов.
То есть мы просто запускаем этот скрипт от имени суперпользователя. Должно все сработать.

А вообще в линуксе обычно не бывает таких проблем, тк почти все драйвера уже вшиты в ядро. Но видимо ваш чип редкий и по этому в ядро по умолчанию драйвера не добавили)

И еще, при наборе команд либо названий файлов в терминале можете нажимать на Tab. Тогда команды и названия будут автодополняться, либо при двойном нажатии покажутся все возможные варианты того что похоже на то что введено в терминале

А еще удобная опция при работе с теминалом: кликните по рамке окошка правой кнопкой мыши и выберете «Закрепить на переднем плане». Тем самым окошко терминала не будет постоянно пропадать под браузер например, если вы копируете команды из него.
Последний раз редактировалось
+2
avatar
Спасибо Вам за помощь и подробрые объяснения, но не получилось, вот такой ответ вышел:
[[email protected] rtl8821ce-master]$ chmod +x dkms-install.sh
[[email protected] rtl8821ce-master]$ sudo ./dkms-install.sh
[sudo] пароль для elnur:
About to run dkms install steps…
./dkms-install.sh: строка 15: dkms: команда не найдена
./dkms-install.sh: строка 16: dkms: команда не найдена
./dkms-install.sh: строка 17: dkms: команда не найдена
Finished running dkms install steps.
[[email protected] rtl8821ce-master]$
Может я не правильно скачал файл на странице загрузки? Там было написано на английском: Clon or download, а далее Download ZIP
0
avatar
скачайте этот пакет и поставьте и перезагрузите комп
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Нужный Вам пакет есть а АУРе, я просто его собрал для Вас, все действия описаны здесь, если заработает, пишите, по возможности опишу, что и как. Удачи!
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Доброе уторо, Agfron.
Спасибо за внимание и помощь. Дайте еще один совет для особо одаренным, как я:
я скачал пакет по Вашей ссылке, сбросли его на флешку. Далее я зайду на линукс, скопирую этот файл на рабочий стол и два раза по нему кликнуть? Верно или что то надо про другому сделать. В линуксе я первый раз в жизни, боюсь что нибудь не испортить
0
avatar
<code>sudo pacman -U /путь/к/пакету</code>
для устанвки.
Дальше будет сказано что еще требуется.
0
avatar
А нету простого варианта, как в виндовс, просто запустить, далее, далее и ок?
0
avatar
Господа, Спартанцы. Кто-нубудь на пальцах сможет мне объяснить, как мне запустить файл: rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst.
Все что я смог cделать: так это скачать файл по ссылке Agafron, скопировать на флешку, зайти с этой флешкой на Линукс Manjaro и сбросить этот файл в папку загрузки, которая лежит в домашней папке. Дальше у меня начинается ступор: Я просто не знаю, что запустить и что куда вводить. Помогите кто в этом разбирается.
0
avatar
этот файл в папку загрузки
посмотрите может поможет
+1
avatar
v-62, спасибо за наглядное пособие. Не получилось, темное окно( терминал) пишет нет такого файла или каталога. ФАйл, который я скачал по ссылке Agafron выглядит так: rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst, размер 3.91 МБ. Может я не тот файл скачал, вроде делал все как на Ваших скриншотах. Может мне скачать, такой же файл, как у Вас?
0
avatar
все то вы скачали, разве двойным кликом по файлу не разрешает установить? Тогда берем совет от Gambit_VKM, положили файл в Загрузки, ок, теперь откройте терминал в этом же каталоге, и выполните команду
<code>sudo pacman -U rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst</code>
надеюсь система свежая и скушает zst без танцев, иначе, я пересоберу Вам пакет в старом формате
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
теги<cоde> и </cоde> не надо вводить, это форум немного лагает
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Доброго вечер, только что попробовал вот что вышло: [[email protected] Загрузки]$
<code>sudo pacman -U rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst</code>
bash: синтаксическая ошибка рядом с неожиданным маркером «newline»
[[email protected] Загрузки]$
0
avatar
ТОлько что уведел, второе Ваше сообещение, сейчас попробую без тегов
0
avatar
[[email protected] Загрузки]$ sudo pacman -U rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst

Мы полагаем, что ваш системный администратор изложил вам основы
безопасности. Как правило, всё сводится к трём следующим правилам:

№1) Уважайте частную жизнь других.
№2) Думайте, прежде что-то вводить.
№3) С большой властью приходит большая ответственность.

[sudo] пароль для elnur:
предупреждение: database file for 'core' does not exist (use '-Sy' to download)
предупреждение: database file for 'extra' does not exist (use '-Sy' to download)
предупреждение: database file for 'community' does not exist (use '-Sy' to download)
предупреждение: database file for 'multilib' does not exist (use '-Sy' to download)
загрузка пакетов…
разрешение зависимостей…
предупреждение: не удалось разрешить «dkms», зависимость «rtl8821ce-dkms-git»
предупреждение: не удалось разрешить «linux-headers», зависимость «rtl8821ce-dkms-git»
:: Этот пакет не может быть обновлен из-за неразрешимых зависимостей:
rtl8821ce-dkms-git

:: Вы уверены что хотите пропустить этот пакет при обновлении? [y/N]
0
avatar
предупреждение: не удалось разрешить «dkms», зависимость «rtl8821ce-dkms-git»
предупреждение: не удалось разрешить «linux-headers», зависимость «rtl8821ce-dkms-git»
все понятно, начинаем «танцевать с бубно», надо доустановить недостающие зависимости.
Итак.
1. Качаем пакет dkms,
2. узнаем какое ядро у вас стоит, код
uname -r
и здесь находим нужный хидер, тоже качаем,
например у меня
uname -r
5.6.12-1-MANJARO
мне надо было бы скачать файл linux56-headers-5.6.12-1-x86_64.pkg.tar.xz, может заканчиваться на zst(это новый формат), затем это все устанавливаете, сначала хидер, потом dkms, а потом снова драйвер, все пакеты можно ставить вышеупомянутой командой. на всякий случай перед перезагрузкой выполните команду
mkinitcpio -P
Затем, если наконец-то заведется, то все это дело надо будет переустановить штатными средствами, но об этом потом. Сделайте пока это.
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
главное не опускать руки, все получится
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
а вообще, возможно у вас есть альтернативный способ временно подключить интернет, например, использовать телефон как модем, процесс бы ускорился в разы
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Добрый вечер. Окно терминала можно закрыть?
:: Вы уверены что хотите пропустить этот пакет при обновлении? [y/N]
Когда нажимаешь на крестик что бы закрыть окно выходит сообщение В этом окне работает процесс, вы действительно хотите выйти?
0
avatar
Я на всякий случай не закрыл первое окно терминала, а открыл второе окно по команде uname -r вышло следующее:
5.6.11-1-MANJARO
0
avatar
uname -r
и здесь находим нужный хидер, тоже качаем,
Перешел по Вашей ссылке, но там нет токого образца. У меня вышло по команде uname -r вышло следующее:
5.6.11-1-MANJARO
и я искал на этом сайте файл: Linux56-headers-5.6.11-1x86_64.pkg.tar.xz
Там был Ваш вариант: linux56-headers-5.6.12-1-x86_64.pkg.tar.xz
и а меньше был: linux55-headers-5.5.19-1-x86_64.pkg.tar.zst
0
avatar
uname -r вышло следующее:
5.6.11-1-MANJARO
это нехорошо
пробуйте этот, если заведется, то потом обновите систему и все станет на место, хотя я не уверен, что linux56-headers-5.6.12-1-x86_64.pkg.tar.xz нормально установится(
или касайте и linux56-5.6.12-1-x86_64.pkg.tar.xz, тогда есть вероятность, что один пакет обновится, а второй установится, они зависят друг от друга
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
лучше дайте полный вывод сообщения, и он предлагает ввести букву 'y' или 'n'
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Автор mimino↑3 часа назад
[[email protected] Загрузки]$ sudo pacman -U rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst

Мы полагаем, что ваш системный администратор изложил вам основы
безопасности. Как правило, всё сводится к трём следующим правилам:

№1) Уважайте частную жизнь других.
№2) Думайте, прежде что-то вводить.
№3) С большой властью приходит большая ответственность.

[sudo] пароль для elnur:
предупреждение: database file for 'core' does not exist (use '-Sy' to download)
предупреждение: database file for 'extra' does not exist (use '-Sy' to download)
предупреждение: database file for 'community' does not exist (use '-Sy' to download)
предупреждение: database file for 'multilib' does not exist (use '-Sy' to download)
загрузка пакетов…
разрешение зависимостей…
предупреждение: не удалось разрешить «dkms», зависимость «rtl8821ce-dkms-git»
предупреждение: не удалось разрешить «linux-headers», зависимость «rtl8821ce-dkms-git»
:: Этот пакет не может быть обновлен из-за неразрешимых зависимостей:
rtl8821ce-dkms-git

:: Вы уверены что хотите пропустить этот пакет при обновлении? [y/N]
0
avatar
Вы скачали пакеты linux56-5.6.12-1-x86_64.pkg.tar.xz, linux56-headers-5.6.12-1-x86_64.pkg.tar.xz и dkms?
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
1.откройте терминал в каталоге с этими файлами и выполните
<code>sudo pacman -U *.pkg.tag.xz</code>

2.потом
<code>sudo pacman -U dkms-2.8.1-2-any.pkg.tar.zst</code>
3.затем установите драйвер командой
<code>sudo pacman -U rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst</code>
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
+1
avatar
Да, скачал только один файл где есть слово Headers
0
avatar
второй файл linux56-5.6.12-1-x86_64.pkg.tar.xz тоже скачать?
0
avatar
второй файл linux56-5.6.12-1-x86_64.pkg.tar.xz тоже скачать?
да
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Да, скачал только один файл где есть слово Headers
а как же dkms-2.8.1-2-any.pkg.tar.zst?
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
а как же dkms-2.8.1-2-any.pkg.tar.zst?
это тоже скачал.
Вы не сказали на счет первого окна терминала Оно до сих пор открыто
Автор mimino↑3 часа назад
[[email protected] Загрузки]$ sudo pacman -U rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst

Мы полагаем, что ваш системный администратор изложил вам основы
безопасности. Как правило, всё сводится к трём следующим правилам:

№1) Уважайте частную жизнь других.
№2) Думайте, прежде что-то вводить.
№3) С большой властью приходит большая ответственность.

[sudo] пароль для elnur:
предупреждение: database file for 'core' does not exist (use '-Sy' to download)
предупреждение: database file for 'extra' does not exist (use '-Sy' to download)
предупреждение: database file for 'community' does not exist (use '-Sy' to download)
предупреждение: database file for 'multilib' does not exist (use '-Sy' to download)
загрузка пакетов…
разрешение зависимостей…
предупреждение: не удалось разрешить «dkms», зависимость «rtl8821ce-dkms-git»
предупреждение: не удалось разрешить «linux-headers», зависимость «rtl8821ce-dkms-git»
:: Этот пакет не может быть обновлен из-за неразрешимых зависимостей:
rtl8821ce-dkms-git

:: Вы уверены что хотите пропустить этот пакет при обновлении? [y/N]
его можно закрыть?))
0
avatar
можно закрыть, не важно, чтобы сбросить что было, достаточно нажать сомбинацию ctrl+С но уже не закрывайте, выполните это
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Agafron↑20 минут назад
1.откройте терминал в каталоге с этими файлами и выполните
<code>sudo pacman -U *.pkg.tag.xz</code>
попробовал сделать 1 пункт вышло следующее:
[[email protected] Загрузки]$ sudo pacman -U *.pkg.tag.xz
[sudo] пароль для elnur:
предупреждение: database file for 'core' does not exist (use '-Sy' to download)
предупреждение: database file for 'extra' does not exist (use '-Sy' to download)
предупреждение: database file for 'community' does not exist (use '-Sy' to download)
предупреждение: database file for 'multilib' does not exist (use '-Sy' to download)
ошибка: не удалось начать транзакцию (не удалось заблокировать базу данных)
ошибка: не удалось заблокировать базу: Файл существует
если вы уверены, что pacman не запущен, можно
удалить '/var/lib/pacman/db.lck'
[[email protected] Загрузки]$
0
avatar
очевидно вы делаете это в соседнем терминале, закройте его(лучше все их закройте и откройте заново), и выполните перед выполнением всех команд
rm /var/lib/pacman/db.lck
а потом по накатаной
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
если у вас все пакеты лежат в Загрузки просто нажмите N и выполните по очереди команды
sudo pacman -U *.pkg.tag.xz


sudo pacman -U dkms-2.8.1-2-any.pkg.tar.zst


sudo pacman -U rtl8821ce-dkms-git-1.0.5.r95.g69765eb-1-x86_64.pkg.tar.zst
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
+1
avatar
жду вывод каждой по ходу выполнения, y — это соглашаюсь, N — это не соглащаюсь
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
жду
увы не дождался, тогда до завтра
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Agafron, Вы мастер! Получилось! Я вышел в интернет! Огромное Вам спасибо!!! Спасибо, что не прошли мимо и помогли! Если у Вас есть еще какие то рекомендации и советы, пожалуйста пишите, буду ждать.
Спокойной ночи
0
avatar
Отлично, поздравляю!!!
все это дело надо будет переустановить штатными средствами
надеюсь, систему уже обновили? Терерь просто переустановите пакет dkms, ядро и так обновилось, просто выполните
<code>sudo pacman -S dkms</code>
на всякий случай и познавайте))
будут вопросы, пишите
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
переустановите пакет dkms
и конечно же сам драйвер
<code>yay -S rtl8821ce-dkms-git</code>
чуть не забыл
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Добрый вечер,
Agafron. Попробовал только что переустановить dkms и сам драйвер. Не получились эти два шага. И, бог с ним, итак, все прекрасно работает, с Вашей помошью.
Буду потихоньку познавать)) Спасибо. Будьте здоровы и по возможности счастливы!
0
avatar
Спасибо! А систему обновляли хоть, она всегда должна быть в актуальном состоянии, если не получилось переустановить пакеты, значит не так уж и прекрасно работает, давайте в студию, выводы команд, будем разбираться
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Agafron, что бы переустановить пакет dkms, терминал нужно запускать в том же окне загрузки?
0
avatar
Или можно просто запустить терминал с меню пуск?
0
avatar
Вчера я открывал терминал в каталоге закрузки, где и лежали все наши скачанные файлы
0
avatar
По поводу обновления системы: на панели задач в области уведомлений есть значок, по моему он называется менеджер пакетов. При наведении указалтеля мыши на него выходит сообщение- Система обновлена.
0
avatar
[[email protected] ~]$ sudo pacman -S dkms
[sudo] пароль для elnur:
предупреждение: database file for 'core' does not exist (use '-Sy' to download)
предупреждение: database file for 'extra' does not exist (use '-Sy' to download)
предупреждение: database file for 'community' does not exist (use '-Sy' to download)
предупреждение: database file for 'multilib' does not exist (use '-Sy' to download)
ошибка: не найдена цель: dkms
[[email protected] ~]$

Вот запустил терминал с панели задач
0
avatar
пардон, отлучался на время, вы ж не обновили систему, терминал можно открывать где угодно!!!
Итак, открывайте терминал и выполните
sudo pacman -Syyuu
это самая первая и важная команда, которую надо выполнить, после установки системы, если, конечно интернет запустился))
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Очень большое сообщение получается не удается отпраить его целиком
как мне его отправить?
0
avatar
сюда положите и дайте ссылку
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
на панели задач в области уведомлений есть значок, по моему он называется менеджер пакетов
так и есть
При наведении указалтеля мыши на него выходит сообщение- Система обновлена.
он спотыкался об это
предупреждение: database file for 'core' does not exist (use '-Sy' to download)
такое бывает после установки, достаточно запустить менеджер пакетов и запустить обновление вручную, там есть пункт «обновить базы данных», но первое обновление все же рекомендую выполнить в терминале, дабы поймать неожиданные ошибки, что маловероятно, НО…
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Или можно просто запустить терминал с меню пуск?
как душе угодно
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
не так, там надо вставить текст и нажать кнопку Create New Paste и решить капчу(ввести символы с картинки), если попросит
потом ссылка станет такого вида pastebin.com/eDNFgQ6V
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Воот, это уже прогресс, попробуйте так
<code>sudo pacman -Syyu</code>
одну u уберите
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
хотя очень странно, в репозиториях уже более новые пакеты, надо будет обновить список зеркал, но это уже завтра, или можете самостоятельно выполнить в менеджере пакетов
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
а еще у вас что-то с зависимостями, это возможно как раз с зеркалами и связано, но с этим уже точно на завтра, если само не починится
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
там вышло предложение ввести y или N
согласится?
0
avatar
у вас рассинхрон пакетов с зеркалами, обновите список зеркал
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Все сделал на на скриншотах, на первом окне написано обновление списка зеркал и бегает полос туда сюда
0
avatar
все гуд, когда перестанет бегать, значит обновились, потом повторите sudo pacman -Syyu и все должно наладиться
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
смотря что предлагает, у вас система на русском? если предлагает заменить один пакет другим, то соглашайтесь, а если предлагает полсистемы снести то не стоит))
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
и да, система у вас находится в актуальном состоянии, только зеркала поправить надо. когда все будет ок, то вывод будет приблизительно такой
<code>sudo pacman -Syyu
:: Обновление баз данных пакетов...
 core                                                                                                               168,7 KiB   165 KiB/s 00:01 [########################################################################################] 100%
 extra                                                                                                             2011,2 KiB   495 KiB/s 00:04 [########################################################################################] 100%
 community                                                                                                            5,9 MiB   484 KiB/s 00:13 [########################################################################################] 100%
 multilib                                                                                                           192,9 KiB  66,2 KiB/s 00:03 [########################################################################################] 100%
 extra-alucryd                                                                                                       53,6 KiB   670 KiB/s 00:00 [########################################################################################] 100%
:: Запускается полное обновление системы...
 делать больше нечего
</code>
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
вроде сделал обновление списка зеркал. Сейчас повторно запустить терминал?
0
avatar
да
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
шикарно, теперь, все отлично! Удачи!!!
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Не надо переустанавливать dkms и драйвер?
0
avatar
можно сделать для полного удовлетворения, но видно, что система и так уже работает нормально. В общем поступайте на свое усмотрение.
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Спасибо, и Вам удачи!
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.