Уголок новичка
   343

Установить СБИС Плагин

Необходимо установить СБИС Плагин. Делаю, как указано на сайте: sbis.ru/help/plugin/sbis3plugin/install?tb=tab2. Получаю ответ:
~/Downloads sudo -E ./sbis3plugin-setup                                                                                                      
Current download url: https://update.sbis.ru/Sbis3Plugin/master/linux
Unknown OS. Install failed.

Понимаю, что моя ОС не указана в списке операционных систем на сайте, но может быть есть какой-то способ установить плагин?

3 комментария

avatar
?
p5ql/epu q9300 hackintosh,mint,arch,cinnamon,clover
+1
avatar
Это расширение для плагина. Оно установлено в первую очередь. Нужно установить сам плагин.
0
avatar
Думаю, придется идти по пути калькулейтовцев.
Как вариант качать deb-пакет и конвертить его в арчевский формат. С помощью debtap собирается, но работает ли я не знаю.

Можно еще попробовать написать СБИСовцам, но есть подозрение что в лучших традициях Вам скажут «не поддерживается, жрите что дают». На это намекает мудацкое опакечивание, например:
замучил этот СБИС выкладывать пакеты с обновлениями без номера версии только указывая число на странице закачки. Получается дуратская ситуация что изменения пакетов можно увидеть только при установке когда emerge выругается на несоответствие чек сумм
Но если вдруг нет — респект им.
Последний раз редактировалось
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.