Управление пакетами
   458

[РЕШЕНО] Невозможно найти пакет и установить программу

Доброго времени суток! Ещё вчера я наткнулся на такую вещь, как eDEX-UI, уж очень понравилась)). Попытался установить, но мне не хватает пакета nodejs-lts-erbium. Pacman установить не может, pamac тоже не находит. Я, наивный, качал архив с файлами node.js, прописывал в файлах версии с путями, а в итоге ни-че-го. Ну, как говорится, на этом мои полномочия… Всё… Очень прошу помощи, уже не столько ради программы ( хотя из-за неё тоже >:D ), а потому что хочу понять, как это решается. Заранее большое спасибо!

8 комментариев

avatar
Разработчик предоставляет AppImage, который позволяет легко запускать программное обеспечение в любом дистрибутиве, который вы предпочитаете. AppImage — это формат для распространения портативного программного обеспечения в Linux без необходимости наличия прав суперпользователя для установки приложения. Все, что требуется, — загрузить AppImage и сделать исполняемый файл, набрав:

$ chmod u+x ./eDEX-UI.Linux.x86_64.AppImage
поэтому качаем AppImage Тут и выполняем
?
p5ql/epu q9300 hackintosh,mint,arch,cinnamon,clover
+1
avatar
Спасибо, а как отдельную программу для запуска вместо основного терминала я её сделать смогу?
Последний раз редактировалось
0
avatar
?
p5ql/epu q9300 hackintosh,mint,arch,cinnamon,clover
+1
avatar
Понял, большое спасибо, впредь буду знать :)
0
avatar
в aur есть, ставиться работает, проверил
+1
avatar
Огромное спасибо, с помощью yay установил, всё работает :)
+1
avatar
рад был помочь
0
avatar
в aur есть, ставиться работает, проверил
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.