Блог им. silentspirit
   337

Не могу установить обновления через Octopi

При установке обновлений, для каждого скачиваемого файла выдается такое сообщение: «error: failed retrieving file 'core.db' from mirror.philpot.de: Could not resolve host: mirror.philpot.de core is up to date»
Как это исправить?

Блог им. silentspirit: Не могу установить обновления через Octopi

1 комментарий

avatar
РЕШЕНО!!!

Перегенерируем список зеркал: sudo pacman-mirrors -f
Запускаем обновление: sudo pacman -Syu
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.