Софт
   210

Установка Open Office AUR

Здравствуйте, уважаемые товарищи, при установке из аур Open Officeя получаю вот такую ошибку.
пожалуйста есть кто, сталкивался, с данной проблемой, опишите пошагово, как устранить эту проблему.

Софт: Установка Open Office AUR

10 комментариев

avatar
По вашей конкретной ошибке, то, скорее всего, что-то с сетью, или же сервер опенофиса не отдал вам файл.
А чем вам либраофис, идущий по умолчанию не угодил?
0
avatar
1) Ужасно работает с форматом MS Office Docx все съезжает, не выдерживает даже слабенького форматирования
2) нет поддержки полей как в MS Office
3)Не проверяет Запятые и орфографию.
Данный же офисный пакет,
1) проверяет грамматику 2) проверяет пунктуацию (запятые) 3) встроены в стандартные поля такие как в MS Office
как мне исправиить эту проблему, подскажите пожалуйста.
0
avatar
В ОО дела обстоят не лучше, а может даже и хуже, чем в либраофисе.
+3
avatar
Что вы посоветуйте?
0
avatar
Не заморачиваться, во-первых. Форматирование docx едет даже на разных версиях M$ Office.
Про поля не скажу
extensions.libreoffice.org/extensions?getCategories=Dictionary&getCompatibility=any <-словари тут
?
Manjaro 18.0.4 Illyria
x86_64 Linux 5.2.11-1-MANJARO Testing branch
XFCE 4.14
+2
avatar
Размер полей из шаблона документа. Выход очевиден — создать нужный шаблон и пользоваться им.
+1
avatar
Ветер нашептал что в wps office нормальное форматирование
Последний раз редактировалось
+2
avatar
WPS тянет за собой, больно много, да и Language Tool под него, для проверки запятых, под него нет.
0
avatar
так это, официальная поддержка Опен офис прекращена в 2018 в пользу Либре офис.
+2
avatar
Так вы зайдите в AUR и проверьте наличие вашего Open Office. Поиск — sources — 404 not found. Поэтому и нет сборки. Или ждать, пока появится или ставить (как писали выше) другое.
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.