Manjaro Other

Обновление aur/zd1211-firmware

Всем доброго дня!
Весит 1 обновление в ожидании — aur/zd1211-firmware. При попытке произвести обновление системы — пишет система в актуальном состоянии обновлять нечего. Что может быть? need help!
Софт

Проблема после обновления.

С последней обновой пришел пульса 12.0 в результате чего отвалился глобальный эквалазер. Заюзал алса-эквалазер но и там то же самое. Как движки не ставь результата ноль. Тоесть кажет что щас все будет хорошо а по факту частоты не меняются. Прошу не давать советы про встроенные в плееры эквалазеры и прочую лабуду так как нужен именно глобальный. Кто знает-может подскажите далеко копать?
Manjaro KDE Edition

Обновление ключей Manjaro KDE 17.1.10

Ошибка с командой pacman-key --refresh-keys
# pacman-key --refresh-keys
gpg: обновление 119 ключей из hkp://pool.sks-keyservers.net
gpg: сбой при обновлении с сервера ключей: Server indicated a failure
==> ОШИБКА: Не удалось обновить указанный локальный ключ с сервера ключей.
Manjaro XFCE Edition

[РЕШЕНО] Не обновляется система

В стандартном менеджере пакетов получаю сообщение об одном имеющемся обновлении pacman-mirrors.
Manjaro XFCE Edition: Не обновляется система

Выбираю пакет, нажимаю «Применить», список пакетов обновляется и ничего не происходит.

В консоли вот это:
[kol@oleg-pc ~]$ sudo pacman -Suy
[sudo] пароль для kol: 
:: Обновление баз данных пакетов...
 core не устарел
 extra не устарел
 community не устарел
 multilib не устарел
:: Запускается полное обновление системы...
предупреждение: intel-ucode: установленная версия (20180108-1) новее, чем в extra (20171117-1)
 делать больше нечего
[kol@oleg-pc ~]$

Больше никаких обновлений не появляется вот уже несколько дней. Как починить обновление?
Manjaro KDE Edition

Как сменить ветку обновлений?

Открыл недавно Manjaro Hello, а там приметил, что версия 17.1-pre3 Удивился. Мне казалось что устанавливал стабильную ветку, xотя, давно уже было…
Так можно как-нибудь перейти на стабильную (сейчас 17.0.6) без переустановки системы и каких-нибудь проблем с пакетами и приложениями? Или это будет проблематично и лучше оставить так?

Спасибо. Вопрос снимается.