Manjaro KDE Edition

Armoury Crate

У меня ноутбук Asus TUF Gaming FX505. Это ноутбук Asus, поэтому хотелось бы испльзовать Armoury Crate. Это довольно полезно, но на Linux я не нашёл как установить (через Wine не работает)
Ядро & Оборудование

asus rog g752vsk brightness ярк...

Всем здорово. Имеется ноут i7 7700hq, gtx 1070.
Встройки интел НЕТ! После установки дров, любых ( 390xx или новейших ) не регулируется яркость. От слова совсем. Кнопки по fn работают, уровень ползунка меняют.

Что было сделано: Старые дрова 390хх + команды ядра в граб:
GRUB_CMDLINE_LINUX=“nvidia.NVreg_EnableBacklightHandler=1 acpi_backlight=vendor”

правка файла нвидиа в xorg.conf.d: Option “RegistryDwords” “EnableBrightnessControl=1”
Всё работает как надо.
Если установить последние дрова Nvidia, яркость хреначит на полную. И ни чем не меняется.
Вывод ls /sys/class/backlight/ nvidia_0 в “рабочем” состоянии с 390хх
wiki.archlinux.org/title/Backlight_(Русский) 1

Первый раз столкнулся с такой проблемой. Народ, помогайте ))
Так как 390хх уже древний, и вулкан на нём совсем не хочет работать. Как заставить последние дрова регулировать яркость?
forums.developer.nvidia.com/t/solus-nvidia-gtx-1070-brightness-control-not-working/54472/9
Уголок новичка

Laptop ASUS ZenBook 14 UM431DA перегревается на KDE 5.80.0 / Plasma 5.21.3

Привет, линуксоиды и владельцы данного ноутбука или подобных.

В какой-то момент начал замечать, что данный ноутбук перегревается при случайных причинах. Начал разбираться.

Вот вывод команды screenfetch


 ██████████████████  ████████     [email protected]
 ██████████████████  ████████     OS: Manjaro 21.0 Ornara
 ██████████████████  ████████     Kernel: x86_64 Linux 5.9.16-1-MANJARO
 ██████████████████  ████████     Uptime: 26m
 ████████            ████████     Packages: 1666
 ████████  ████████  ████████     Shell: bash
 ████████  ████████  ████████     Resolution: 1920x1080
 ████████  ████████  ████████     DE: KDE 5.80.0 / Plasma 5.21.3
 ████████  ████████  ████████     WM: KWin
 ████████  ████████  ████████     GTK Theme: Breeze [GTK2/3]
 ████████  ████████  ████████     Icon Theme: candy-icons
 ████████  ████████  ████████     Disk: 50G / 178G (30%)
 ████████  ████████  ████████     CPU: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx @ 8x 2.1GHz
 ████████  ████████  ████████     GPU: AMD Radeon(TM) Vega 8 Graphics (RAVEN, DRM 3.39.0, 5.9.16-1-MANJARO, LLVM 11.1.0)
                                  RAM: 3580MiB / 5941MiB


Вывод команды sensors:


iwlwifi_1-virtual-0
Adapter: Virtual device
temp1:        +33.0°C  

BATT-acpi-0
Adapter: ACPI interface
in0:           7.85 V  
curr1:         1.48 A  

k10temp-pci-00c3
Adapter: PCI adapter
Vcore:       950.00 mV 
Vsoc:          1.09 V  
Tctl:         +47.4°C  
Tdie:         +47.4°C  
Icore:        19.00 A  
Isoc:          7.25 A  

acpitz-acpi-0
Adapter: ACPI interface
temp1:        +44.0°C  

amdgpu-pci-0300
Adapter: PCI adapter
vddgfx:           N/A  
vddnb:            N/A  
edge:         +47.0°C  

asus-isa-0000
Adapter: ISA adapter
cpu_fan:        0 RPM

nvme-pci-0200
Adapter: PCI adapter
Composite:    +35.9°C  (low  =  -0.1°C, high = +80.8°C)
                       (crit = +81.8°C)
Sensor 1:     +35.9°C  (low  = -273.1°C, high = +65261.8°C)
Sensor 2:     +37.9°C  (low  = -273.1°C, high = +65261.8°C)


Заметил, что датчик на процессоре показывает, что не крутится. в Windows перегревов нет. С чем это может быть связано?


asus-isa-0000
Adapter: ISA adapter
cpu_fan:        0 RPM


На официальном форуме Manjaro мне сообщили, что это такая фишка у Asus:

This is very model dependent, not all ASUS laptops expose fan control, hence it will only show 0 RPM regardless the fan is running or not.

Очень прошу помочь в данной проблеме.
Ядро & Оборудование

Asus Xonar GSX

Добрый день, линуксойды!!!
Может быть у кого то стоит такая звуковая карта. Вопрос вот в чём — в настройках звука отображается 3 устройства 1- SPDIF 2- аналоговый выход ( 4.0, 5.1, 7.1 ) 3- аналоговые наушники. По умолчанию работают наушники 3-е устройство, звук тихий, даже если выставить на 150% (после 100% вообще изменений нет). Если выбрать воспроизведение через 2-е устройство (4.0 или 5.1) то звук становится на много громче, но всё таки не так как на Винде, там 40-60% просто за глаза. Подскажите куда копать или что покрутить? В Alasamixer лазил, всё выставил на максимум.