Управление пакетами

[РЕШЕНО] Не обновляется система

В стандартном менеджере пакетов получаю сообщение об одном имеющемся обновлении pacman-mirrors.
Управление пакетами: Manjaro XFCE Edition: Не обновляется система

Выбираю пакет, нажимаю «Применить», список пакетов обновляется и ничего не происходит.

В консоли вот это:
[kol@oleg-pc ~]$ sudo pacman -Suy
[sudo] пароль для kol: 
:: Обновление баз данных пакетов...
 core не устарел
 extra не устарел
 community не устарел
 multilib не устарел
:: Запускается полное обновление системы...
предупреждение: intel-ucode: установленная версия (20180108-1) новее, чем в extra (20171117-1)
 делать больше нечего
[kol@oleg-pc ~]$

Больше никаких обновлений не появляется вот уже несколько дней. Как починить обновление?
Управление пакетами

Куда делись зеркала?

Только у меня после какого-то обновления (ветка testing) из файла /etc/pacman.d/mirrorlist пропали почти все зеркала, кроме 5-6 европейских и американских? Яндекса тоже не стало, из-за чего скорость загрузки черепашья, пришлось вручную добавлять. Что за дела?
Уголок новичка

KDE Pamac Pacman

Здравствуйте! Ставил Manjaro XFCE, пользовался пару месяцев, но увидел KDE и она мне очень понравилась, установил КДЕ версию и с сожалением обнаружил, что там нет Pamac или Pacman c графическим интерфейсом. Скажите есть ли способ доустановить его в KDE, красивый, разделенный по категориям с AUR и все такое ???
Управление пакетами

Blender

Доброго времени суток, подскажиье, в чем проблема? sudo pacman -S blender

ошибка: zstd: signature from «Andrzej Giniewicz (giniu) <gginiu@gmail.com>» is marginal trust
:: Файл /var/cache/pacman/pkg/zstd-1.3.1-1-x86_64.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)).
Хотите его удалить? [Y/n] y
ошибка: blosc: signature from «Andrzej Giniewicz (giniu) <gginiu@gmail.com>» is marginal trust
:: Файл /var/cache/pacman/pkg/blosc-1.12.1-1-x86_64.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)).
Хотите его удалить? [Y/n] y
ошибка: не удалось завершить транзакцию (неверный или поврежденный пакет)
Обнаружены ошибки, пакеты не обновлены.

как вылечить данную проблему?
Управление пакетами

Нерешенная зависимость

Пришло обновление. При установке птшет ошибку. До этого установил node.js, а в папке с проектом (сайт) есть другая папка node_modules. Я так понял что они обе прописались в /usr. Как разрешить конфликт?

Заранее спасибо. Читать дальше
Уголок новичка

Не могу обновить Manjaro Deepin

Не могу обновить Manjaro Deepin

Выходит такая ошибка: pacman: error while loading shared libraries: libcrypto.so.1.1: cannot open shared object file: No such file or directory

Перелопатил форумы но толком ничего не нашел…