Уголок новичка

manjaro не видит динимики и микрофон ноутбука

КУпил себе ноутбук решил сразу поставить на него manjaro, поставил и впроцессе настройки увидел что у иеня отключен звук, начал разбираться и пришёл к выводу что его не видит ос, гуглил ничего не нашёл. что делать не знаю
Уголок новичка

Не могу заставить работать nvidia видеокарту и встроенный микрофон на ноутбуке

Всем привет. Пользуюсь manjaro KDE Plasma более месяца, все вообще шикарно, НО, никак не могу заставить работать видеокарту nvidia, работает только интегрированная, intel. + микрофон тоже не хочет фурычить.

Карточка то какбы виднеется, но не задействуется:
Видеокарты
Уголок новичка: Не могу заставить работать nvidia видеокарту и встроенный микрофон на ноутбуке


Когда прописываю nvidia-xconfig, добавляется этот файлик /etc/X11/xorg.conf, перезапускаю систему, и… Черный экран, помогает только войти в косольку, удалить файлик, тогда все запускается:
/etc/X11/xorg.conf

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 440.82

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

/var/log/Xorg.0.log
[     9.042] (--) Log file renamed from "/var/log/Xorg.pid-1098.log" to "/var/log/Xorg.0.log"
[     9.042] 
X.Org X Server 1.20.8
X Protocol Version 11, Revision 0
[     9.042] Build Operating System: Linux Manjaro Linux
[     9.042] Current Operating System: Linux chiorufarewerin-swiftsf31458g 5.4.35-1-MANJARO #1 SMP PREEMPT Thu Apr 23 10:54:43 UTC 2020 x86_64
[     9.043] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64 root=UUID=3390a9f3-08d8-435a-9468-e2cb31204542 rw quiet apparmor=1 security=apparmor udev.log_priority=3
[     9.043] Build Date: 30 March 2020  06:33:12AM
[     9.043]  
[     9.043] Current version of pixman: 0.40.0
[     9.043] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[     9.043] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[     9.043] (==) Log file: "/var/log/Xorg.0.log", Time: Fri May  1 16:27:50 2020
[     9.043] (==) Using config file: "/etc/X11/xorg.conf"
[     9.043] (==) Using config directory: "/etc/X11/xorg.conf.d"
[     9.043] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[     9.044] (==) ServerLayout "layout"
[     9.044] (**) |-->Screen "Screen0" (0)
[     9.044] (**) |   |-->Monitor "Monitor0"
[     9.044] (**) |   |-->Device "Device0"
[     9.044] (==) Automatically adding devices
[     9.044] (==) Automatically enabling devices
[     9.044] (==) Automatically adding GPU devices
[     9.044] (==) Automatically binding GPU devices
[     9.044] (==) Max clients allowed: 256, resource mask: 0x1fffff
[     9.044] (WW) The directory "/usr/share/fonts/OTF" does not exist.
[     9.044] 	Entry deleted from font path.
[     9.044] (WW) The directory "/usr/share/fonts/Type1" does not exist.
[     9.044] 	Entry deleted from font path.
[     9.044] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi".
[     9.044] 	Entry deleted from font path.
[     9.044] 	(Run 'mkfontdir' on "/usr/share/fonts/100dpi").
[     9.044] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi".
[     9.044] 	Entry deleted from font path.
[     9.044] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi").
[     9.044] (==) FontPath set to:
	/usr/share/fonts/misc,
	/usr/share/fonts/TTF
[     9.044] (==) ModulePath set to "/usr/lib/xorg/modules"
[     9.044] (II) The server relies on udev to provide the list of input devices.
	If no devices become available, reconfigure udev or disable AutoAddDevices.
[     9.044] (II) Module ABI versions:
[     9.044] 	X.Org ANSI C Emulation: 0.4
[     9.044] 	X.Org Video Driver: 24.1
[     9.044] 	X.Org XInput driver : 24.1
[     9.044] 	X.Org Server Extension : 10.0
[     9.045] (++) using VT number 1

[     9.045] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[     9.046] (II) xfree86: Adding drm device (/dev/dri/card1)
[     9.049] (II) xfree86: Adding drm device (/dev/dri/card0)
[     9.051] (**) OutputClass "nvidia" ModulePath extended to "/usr/lib/nvidia/xorg,/usr/lib/xorg/modules,/usr/lib/xorg/modules"
[     9.051] (**) OutputClass "nvidia" ModulePath extended to "/usr/lib/nvidia/xorg,/usr/lib/xorg/modules,/usr/lib/nvidia/xorg,/usr/lib/xorg/modules,/usr/lib/xorg/modules"
[     9.661] (--) PCI:*([email protected]:2:0) 8086:9b41:1025:1410 rev 2, Mem @ 0xb5000000/16777216, 0xc0000000/268435456, I/O @ 0x00007000/64, BIOS @ 0x????????/131072
[     9.661] (--) PCI: ([email protected]:0:0) 10de:1d13:1025:1410 rev 161, Mem @ 0xb9000000/16777216, 0xa0000000/268435456, 0xb0000000/33554432, I/O @ 0x00005000/128, BIOS @ 0x????????/524288
[     9.662] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[     9.662] (II) LoadModule: "glx"
[     9.662] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[     9.662] (II) Module glx: vendor="X.Org Foundation"
[     9.662] 	compiled for 1.20.8, module version = 1.0.0
[     9.662] 	ABI class: X.Org Server Extension, version 10.0
[     9.663] (II) LoadModule: "nvidia"
[     9.663] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[     9.663] (II) Module nvidia: vendor="NVIDIA Corporation"
[     9.663] 	compiled for 1.6.99.901, module version = 1.0.0
[     9.663] 	Module class: X.Org Video Driver
[     9.663] (II) NVIDIA dlloader X Driver  440.82  Wed Apr  1 19:50:17 UTC 2020
[     9.663] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[     9.663] (II) Loading sub module "fb"
[     9.663] (II) LoadModule: "fb"
[     9.663] (II) Loading /usr/lib/xorg/modules/libfb.so
[     9.663] (II) Module fb: vendor="X.Org Foundation"
[     9.663] 	compiled for 1.20.8, module version = 1.0.0
[     9.663] 	ABI class: X.Org ANSI C Emulation, version 0.4
[     9.663] (II) Loading sub module "wfb"
[     9.663] (II) LoadModule: "wfb"
[     9.663] (II) Loading /usr/lib/xorg/modules/libwfb.so
[     9.663] (II) Module wfb: vendor="X.Org Foundation"
[     9.663] 	compiled for 1.20.8, module version = 1.0.0
[     9.663] 	ABI class: X.Org ANSI C Emulation, version 0.4
[     9.663] (II) Loading sub module "ramdac"
[     9.663] (II) LoadModule: "ramdac"
[     9.663] (II) Module "ramdac" already built-in
[     9.663] (EE) No devices detected.
[     9.663] (EE) 
Fatal server error:
[     9.663] (EE) no screens found(EE) 
[     9.663] (EE) 
Please consult the The X.Org Foundation support 
	 at http://wiki.x.org
 for help. 
[     9.663] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[     9.663] (EE) 
[     9.663] (EE) Server terminated with error (1). Closing log file.


По поводу микрофона, запускаю alsamixer, выбираю аудиокарту, но там нет input device
alsamixer
Уголок новичка: Не могу заставить работать nvidia видеокарту и встроенный микрофон на ноутбукеУголок новичка: Не могу заставить работать nvidia видеокарту и встроенный микрофон на ноутбуке


pacmd list-cards
1 card(s) available.
    index: 0
        name: <alsa_card.pci-0000_00_1f.3>
        driver: <module-alsa-card.c>
        owner module: 28
        properties:
                alsa.card = "0"
                alsa.card_name = "HDA Intel PCH"
                alsa.long_card_name = "HDA Intel PCH at 0xbb11c000 irq 149"
                alsa.driver_name = "snd_hda_intel"
                device.bus_path = "pci-0000:00:1f.3"
                sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
                device.bus = "pci"
                device.vendor.id = "8086"
                device.vendor.name = "Intel Corporation"
                device.product.id = "02c8"
                device.form_factor = "internal"
                device.string = "0"
                device.description = "Built-in Audio"
                module-udev-detect.discovered = "1"
                device.icon_name = "audio-card-pci"
        profiles:
                input:analog-stereo: Analog Stereo Input (priority 65, available: unknown)
                output:analog-stereo: Analog Stereo Output (priority 6500, available: unknown)
                output:analog-stereo+input:analog-stereo: Analog Stereo Duplex (priority 6565, available: unknown)
                output:hdmi-stereo: Digital Stereo (HDMI) Output (priority 5900, available: no)
                output:hdmi-stereo+input:analog-stereo: Digital Stereo (HDMI) Output + Analog Stereo Input (priority 5965, available: no)
                output:hdmi-surround: Digital Surround 5.1 (HDMI) Output (priority 800, available: no)
                output:hdmi-surround+input:analog-stereo: Digital Surround 5.1 (HDMI) Output + Analog Stereo Input (priority 865, available: no)
                output:hdmi-surround71: Digital Surround 7.1 (HDMI) Output (priority 800, available: no)
                output:hdmi-surround71+input:analog-stereo: Digital Surround 7.1 (HDMI) Output + Analog Stereo Input (priority 865, available: no)
                output:hdmi-stereo-extra1: Digital Stereo (HDMI 2) Output (priority 5700, available: no)
                output:hdmi-stereo-extra1+input:analog-stereo: Digital Stereo (HDMI 2) Output + Analog Stereo Input (priority 5765, available: no)
                output:hdmi-surround-extra1: Digital Surround 5.1 (HDMI 2) Output (priority 600, available: no)
                output:hdmi-surround-extra1+input:analog-stereo: Digital Surround 5.1 (HDMI 2) Output + Analog Stereo Input (priority 665, available: no)
                output:hdmi-surround71-extra1: Digital Surround 7.1 (HDMI 2) Output (priority 600, available: no)
                output:hdmi-surround71-extra1+input:analog-stereo: Digital Surround 7.1 (HDMI 2) Output + Analog Stereo Input (priority 665, available: no)
                output:hdmi-stereo-extra2: Digital Stereo (HDMI 3) Output (priority 5700, available: no)
                output:hdmi-stereo-extra2+input:analog-stereo: Digital Stereo (HDMI 3) Output + Analog Stereo Input (priority 5765, available: no)
                output:hdmi-surround-extra2: Digital Surround 5.1 (HDMI 3) Output (priority 600, available: no)
                output:hdmi-surround-extra2+input:analog-stereo: Digital Surround 5.1 (HDMI 3) Output + Analog Stereo Input (priority 665, available: no)
                output:hdmi-surround71-extra2: Digital Surround 7.1 (HDMI 3) Output (priority 600, available: no)
                output:hdmi-surround71-extra2+input:analog-stereo: Digital Surround 7.1 (HDMI 3) Output + Analog Stereo Input (priority 665, available: no)
                output:hdmi-stereo-extra3: Digital Stereo (HDMI 4) Output (priority 5700, available: no)
                output:hdmi-stereo-extra3+input:analog-stereo: Digital Stereo (HDMI 4) Output + Analog Stereo Input (priority 5765, available: no)
                output:hdmi-surround-extra3: Digital Surround 5.1 (HDMI 4) Output (priority 600, available: no)
                output:hdmi-surround-extra3+input:analog-stereo: Digital Surround 5.1 (HDMI 4) Output + Analog Stereo Input (priority 665, available: no)
                output:hdmi-surround71-extra3: Digital Surround 7.1 (HDMI 4) Output (priority 600, available: no)
                output:hdmi-surround71-extra3+input:analog-stereo: Digital Surround 7.1 (HDMI 4) Output + Analog Stereo Input (priority 665, available: no)
                output:hdmi-stereo-extra4: Digital Stereo (HDMI 5) Output (priority 5700, available: no)
                output:hdmi-stereo-extra4+input:analog-stereo: Digital Stereo (HDMI 5) Output + Analog Stereo Input (priority 5765, available: no)
                output:hdmi-surround-extra4: Digital Surround 5.1 (HDMI 5) Output (priority 600, available: no)
                output:hdmi-surround-extra4+input:analog-stereo: Digital Surround 5.1 (HDMI 5) Output + Analog Stereo Input (priority 665, available: no)
                output:hdmi-surround71-extra4: Digital Surround 7.1 (HDMI 5) Output (priority 600, available: no)
                output:hdmi-surround71-extra4+input:analog-stereo: Digital Surround 7.1 (HDMI 5) Output + Analog Stereo Input (priority 665, available: no)
                off: Off (priority 0, available: unknown)
        active profile: <output:analog-stereo+input:analog-stereo>
        sinks:
                alsa_output.pci-0000_00_1f.3.analog-stereo/#1: Built-in Audio Analog Stereo
        sources:
                alsa_output.pci-0000_00_1f.3.analog-stereo.monitor/#2: Monitor of Built-in Audio Analog Stereo
                alsa_input.pci-0000_00_1f.3.analog-stereo/#3: Built-in Audio Analog Stereo
        ports:
                analog-input: Analog Input (priority 10000, latency offset 0 usec, available: unknown)
                        properties:

                analog-output-speaker: Speakers (priority 10000, latency offset 0 usec, available: unknown)
                        properties:
                                device.icon_name = "audio-speakers"
                analog-output-headphones: Headphones (priority 9900, latency offset 0 usec, available: no)
                        properties:
                                device.icon_name = "audio-headphones"
                hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: no)
                        properties:
                                device.icon_name = "video-display"
                hdmi-output-1: HDMI / DisplayPort 2 (priority 5800, latency offset 0 usec, available: no)
                        properties:
                                device.icon_name = "video-display"
                hdmi-output-2: HDMI / DisplayPort 3 (priority 5700, latency offset 0 usec, available: no)
                        properties:
                                device.icon_name = "video-display"
                hdmi-output-3: HDMI / DisplayPort 4 (priority 5600, latency offset 0 usec, available: no)
                        properties:
                                device.icon_name = "video-display"
                hdmi-output-4: HDMI / DisplayPort 5 (priority 5500, latency offset 0 usec, available: no)
                        properties:
                                device.icon_name = "video-display"


pacmd list-sources
3 source(s) available.
    index: 0
        name: <alsa_input.hw_0_2>
        driver: <module-alsa-source.c>
        flags: HARDWARE DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
        state: SUSPENDED
        suspend cause: IDLE
        priority: 9030
        volume: front-left: 18350 /  28% / -33,17 dB,   front-right: 18350 /  28% / -33,17 dB
                balance 0,00
        base volume: 65536 / 100% / 0,00 dB
        volume steps: 65537
        muted: no
        current latency: 0,00 ms
        max rewind: 0 KiB
        sample spec: s16le 2ch 48000Hz
        channel map: front-left,front-right
                     Stereo
        used by: 0
        linked by: 0
        configured latency: 0,00 ms; range is 0,50 .. 1837,50 ms
        module: 5
        properties:
                alsa.resolution_bits = "16"
                device.api = "alsa"
                device.class = "sound"
                alsa.class = "generic"
                alsa.subclass = "generic-mix"
                alsa.name = "ALC256 Alt Analog"
                alsa.id = "ALC256 Alt Analog"
                alsa.subdevice = "0"
                alsa.subdevice_name = "subdevice #0"
                alsa.device = "2"
                alsa.card = "0"
                alsa.card_name = "HDA Intel PCH"
                alsa.long_card_name = "HDA Intel PCH at 0xbb11c000 irq 149"
                alsa.driver_name = "snd_hda_intel"
                device.bus_path = "pci-0000:00:1f.3"
                sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
                device.bus = "pci"
                device.vendor.id = "8086"
                device.vendor.name = "Intel Corporation"
                device.product.id = "02c8"
                device.form_factor = "internal"
                device.string = "hw:0,2"
                device.buffering.buffer_size = "352800"
                device.buffering.fragment_size = "176400"
                device.access_mode = "mmap+timer"
                device.description = "Built-in Audio"
                device.icon_name = "audio-input-microphone-pci"
    index: 2
        name: <alsa_output.pci-0000_00_1f.3.analog-stereo.monitor>
        driver: <module-alsa-card.c>
        flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
        state: SUSPENDED
        suspend cause: IDLE
        priority: 1030
        volume: front-left: 50655 /  77% / -6,71 dB,   front-right: 50655 /  77% / -6,71 dB
                balance 0,00
        base volume: 65536 / 100% / 0,00 dB
        volume steps: 65537
        muted: no
        current latency: 0,00 ms
        max rewind: 0 KiB
        sample spec: s16le 2ch 44100Hz
        channel map: front-left,front-right
                     Stereo
        used by: 0
        linked by: 0
        configured latency: 0,00 ms; range is 0,50 .. 2000,00 ms
        monitor_of: 1
        card: 0 <alsa_card.pci-0000_00_1f.3>
        module: 28
        properties:
                device.description = "Monitor of Built-in Audio Analog Stereo"
                device.class = "monitor"
                alsa.card = "0"
                alsa.card_name = "HDA Intel PCH"
                alsa.long_card_name = "HDA Intel PCH at 0xbb11c000 irq 149"
                alsa.driver_name = "snd_hda_intel"
                device.bus_path = "pci-0000:00:1f.3"
                sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
                device.bus = "pci"
                device.vendor.id = "8086"
                device.vendor.name = "Intel Corporation"
                device.product.id = "02c8"
                device.form_factor = "internal"
                device.string = "0"
                module-udev-detect.discovered = "1"
                device.icon_name = "audio-card-pci"
  * index: 3
        name: <alsa_input.pci-0000_00_1f.3.analog-stereo>
        driver: <module-alsa-card.c>
        flags: HARDWARE DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
        state: SUSPENDED
        suspend cause: IDLE
        priority: 9039
        volume: front-left: 75782 / 116% / 3,79 dB,   front-right: 75782 / 116% / 3,79 dB
                balance 0,00
        base volume: 65536 / 100% / 0,00 dB
        volume steps: 65537
        muted: no
        current latency: 0,00 ms
        max rewind: 0 KiB
        sample spec: s16le 2ch 44100Hz
        channel map: front-left,front-right
                     Stereo
        used by: 0
        linked by: 0
        configured latency: 0,00 ms; range is 0,50 .. 2000,00 ms
        card: 0 <alsa_card.pci-0000_00_1f.3>
        module: 28
        properties:
                alsa.resolution_bits = "16"
                device.api = "alsa"
                device.class = "sound"
                alsa.class = "generic"
                alsa.subclass = "generic-mix"
                alsa.name = "ALC256 Analog"
                alsa.id = "ALC256 Analog"
                alsa.subdevice = "0"
                alsa.subdevice_name = "subdevice #0"
                alsa.device = "0"
                alsa.card = "0"
                alsa.card_name = "HDA Intel PCH"
                alsa.long_card_name = "HDA Intel PCH at 0xbb11c000 irq 149"
                alsa.driver_name = "snd_hda_intel"
                device.bus_path = "pci-0000:00:1f.3"
                sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
                device.bus = "pci"
                device.vendor.id = "8086"
                device.vendor.name = "Intel Corporation"
                device.product.id = "02c8"
                device.form_factor = "internal"
                device.string = "front:0"
                device.buffering.buffer_size = "352800"
                device.buffering.fragment_size = "176400"
                device.access_mode = "mmap+timer"
                device.profile.name = "analog-stereo"
                device.profile.description = "Analog Stereo"
                device.description = "Built-in Audio Analog Stereo"
                alsa.mixer_name = "Realtek ALC256"
                alsa.components = "HDA:10ec0256,1025140e,00100002 HDA:8086280b,80860101,00100000"
                module-udev-detect.discovered = "1"
                device.icon_name = "audio-card-pci"
        ports:
                analog-input: Analog Input (priority 10000, latency offset 0 usec, available: unknown)
                        properties:

        active port: <analog-input>


В pavucontrol пробовал любое из 3х что есть input devices устанавливать. Также выкручивал только один канал (на одном из форумов встречал, что это помогало):
pavucontrol
Уголок новичка: Не могу заставить работать nvidia видеокарту и встроенный микрофон на ноутбуке
Уголок новичка

Не работает микрофон в bluetooth гарнитуре

Собственно не заводится профиль HSP/HFP. pavucontrol пишет что он просто недоступен.
Уши jbl live 500, оба профиля поддерживают если верить оф.сайту. a2dp работает без проблем, но хотелось бы что бы и микрофон работал. Куда копать?

manjaro 19.0.2
Ядро & Оборудование

[Решено частично] Встроенный микрофон в вебку искажает звут

Микрофон быстро воспроизводит звук, раза в 3.
Микрофон встроен в вебку Логитех.

Как исправить?

**** List of CAPTURE Hardware Devices ****
card 0: U0x46d0x809 [USB Device 0x46d:0x809], device 0: USB Audio [USB Audio]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 0: ALC887-VD Analog [ALC887-VD Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 2: ALC887-VD Alt Analog [ALC887-VD Alt Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0

==========
Прописал это. Работает только при перезапуске пульсы при входе в систему.

default.pa
load-module module-remap-source source_name=record_mono master=alsa_input.usb-046d_0809_1875C9C0-02.analog-mono master_channel_map=front-left channel_map=mono
set-default-source record_mono

==========
Уголок новичка

Треск микрофона, Manjaro i3 community-edition

Здраствуйте, имеется Manjaro i3 community-edition (баг тестился и на manjaro xfce, там он тоже воспроизводится).
Суть в том, что у меня трещит микрофон. Установлено pulsaudio. По другим гайдам в интернете ничего кроме «поставить tsched=0» и «выставить рейты в настройках демона pulse» другого не нашёл. Попробовал оба варианта, ничего мне не дало.
Треск этот не статичный, т.е: если я говорю шепотом (или же просто молчу), то никакого треска нет (звук микрофона уменьшен до 22 процентов, на более высоких процентах треск есть почти всегда), но если говорить громче, то он появляется.
Если уже кто сталкивался с таким, или же есть догадки, прошу подсказать newbie юзеру
Manjaro XFCE Edition

Микрофон потрескивает во время разговора. (решил)

Вроде пофиксил покрутив некоторые настройки в alsamixer. Почему-то все capture были почти на нуле, поэтому что бы себя слышать мне приходилось выкручивать на полную, из за чего собственно шум и появлялся.Manjaro XFCE Edition: Микрофон потрескивает во время разговора. (решил)на данный момент настройки такие, все работает.

Сражу скажу, на винде все отлично, усиления нет. Карточка Alc889 Gigabyte 990FXA-UD3
Что я делал?
Запускал приложения с командой PULSE_PROP=«filter.want=echo-cancel», не помогло.
Boost вообще нету! Проверял через alsamixer, Manjaro XFCE Edition: alsamixer
в файле /etc/pulse/default.pa менял load-module module-udev-detect на load-module module-udev-detect tsched=0, перезапускал пульсу, не помогло. Делал даже ребут, что бы на верочку. Не помогло.
В /etc/pulse/daemon.conf менял default-sample-rate = 44100 на default-sample-rate = 48000 и другие значения, не помогло. По ссылкам пример потрескивания.
Запись без PULSE_PROP=«filter.want=echo-cancel»
Запись с PULSE_PROP=«filter.want=echo-cancel»
При записи с load-module module-udev-detect tsched=0 и default-sample-rate = 48000 разницы никакой. Я бы думал что проблема в микрофоне, но в винде же все нормально. Или неужели линукс, не может подавлять шум и эхо как винда?
Скайпа нет.
Рассчитываю на вашу помощь.