avatar
У меня все корректно попробуй запусти через консоль и посмотри логи.
И переустанови расширене может просто не корректно стало
0
avatar
Не обратил внемание на разные компы, сорян. Но с другой стороны тогда это какая то магия, железо то разное)))
И в моем пониманиии тут какой то не фарт у ТСа, а раз мы расматриваем не фарт, то вариант с тем что у него на 2 компах лешли веники равносилен варианту что не освместимости железа(так что я бы все равно чекнул).
Если откинуть не фарт, то в сузом остатке вижу только то что надо постараться разобраться что одно и то же в этих установках на разныъ машинах в порядке бреда перечесляю:
1. Плохой образ/флешка с дистром
2. Не верная разметка винта и/или выбор файловых систем
3. ТС нам не скащал что ставит систему на внешний винт который для установки подключал к разным машинам
4. Какое то железо или софт юзаемый ТСом присутвиет на всех машинах и приводит к тормазам
5. ТС не корректо настроил что нить в биосе на всех машинах или проводит не правильную установку систем ждя своего типа биоса(читай не по туториалам)
5. рукикрюки )))))
з.ы.
Блин не уклаыдывается у мнея в голове разные дистры, разные машины/железо баг один
0
avatar
Если вы пробовали, как писали раньше, на разных компьютерах, то битые или сектора с большой задержкой чтения жёсткого диска не может одновременно проявляться на разным машинах, но почему и в Suse, Ubuntu, Kubuntu, Mint (DE сдесь мало играет роль) тоже самое? Вопрос. А вот Live-режим, почему не создаёт проблем? Вот и в моём случае Manjaro в Live-режиме выходит в интернет, а в установленной системе — нет. Помоему здесь есть скорее связь, чем совпадение.
0
avatar
Эврика, как я не додумался в гугле набрать r8169 (у меня именно такая), оказывается там такие проблемы освещены, правда для ...ubuntu 16.04, спасибо вечером после работы попробую, и отпишусь.
Весьма благодарен!
0
avatar
Хммм
Координальное различие лайв режима и установленной системы это то что все файлы дистра в оперативе а не на венике.
Я бы посоветовал чекнуть раздел на котором устанвливаешь системы(root, home и тд) на целостность может куча битых секторов, а так же попробывал низкоуровневым форматированием пройтись по всем разделам кроме файлопомоек, ну и проверил что все они в ext4)))
0
avatar
А сетевушка, часом, не на r8169? Если да, то в /etc/modprobe.d/r8169_blacklist.conf закомментируйте строку.
0
avatar
зайдите в «Конфигурации оборудования» и удалите драйвер сетевухи, ребутнитесь. У меня однажды такое было, удаление сетевого драйвера помогло. не знаю в чем прикол. Но Все же…
0
avatar
Скорее все так и сделаю, сторонние сетевые есть, но слот PCI перекрыт видеокартой, куплю PCI Express, но разобраться хочется, читал подобную проблему, там юзер решил кординально — оставил Manjaro и пошёл юзать другой дистр.
0
avatar
в ifconfig что? поковыряйся с драйверами в «Конфигурации оборудования» в настройках, либо купи стороннюю сетевуху и пользуйся, ибо они стоят копейки
0
avatar
Всем привет, это снова я. Спасибо всем за ответы!
Хотел бы поделиться очень интересным наблюдением:
Только что загрузился с Live-образа манжары и скопировал фильм весом 53 Гб с NTFS на NTFS раздел. Весь процесс копирования занял менее 10-ти минут, при этом не было ни малейшего намёка на какие-либо тормоза, копирование проходило абсолютно незаметно. Можно было спокойно пользоваться браузером, ковырять рабочий стол, запускать приложения, даже копировать что-то ещё параллельно, — никаких, даже малейших фризов, не наблюдалось. Попробовал также пару других дистров в режиме Live-Iso — ситуация аналогичная, при копировании даже больших файлов система работает запредельно плавно.
Из этого следует, как не трудно догадаться, что проблема тормозов при копировании файлов возникает лишь в установленной системе и не появляется в системе, запущенной в Live-режиме.
Есть идеи, с чем это может быть связано? Может, конфиги какие поковырять?
Последний раз редактировалось
0
avatar
Странно, таких проблем не замечал, ноуты не пользовал но стационарные на чипсэтах intel, AMD, nvidia под управлением Debian (ubuntu) и Manjaro никогда не тормозили при копировании даже образов системы (20-40 гб), более того заметил, что каталоги с кучей мелких файлов копируются намного быстрее чем винде (есть опыт), думаю что Kreon прав.
0
avatar
Судя по тому что у вас этот косяк проявляется на многих дистрах линукса можно предположить что это проблема скорее совместимости вашего железа с unix системами!
0
avatar
У меня проблема наблюдалась при работе с NTFS
Тоже поначалу грешил на то, что копирую с NTFS на EXT4, но при копировании с EXT4 на EXT4 ситуация ничуть не лучше.
я при копировании пользуюсь doublecmd
Попробовал — копирует реально быстро, но система при этом, к сожалению, всё такая же некликабельная и мёртвая, в некоторых случаях только кнопка 'reset' спасает. При этом загрузка ЦП и памяти вполне себе обычная, своп не используется, а индикатор активности HDD на корпусе стабильно горит на полную.
0
avatar
Хмм… У меня проблема наблюдалась при работе с NTFS, но действительно, Double Commander копирует даже 50-70 gb без каких-либо тормозов.
0
avatar
те же яйца, я при копировании пользуюсь doublecmd в нем почти не заметно, когда копируешь.
0
avatar
Случается на любом DE, но использую kde. Драйвера стоят по умолчанию lts, но проявляется так же на всех. Попробовал поиграть с NVIDIA X Server Settings. Единственное что влияет это галочки на первом скриншоте, синхронизация частоты кадров, если правильно понял. Это позволяет карте снизить частоту, но если вызвать любое окно, даже создание скриншота или меню, частоты прыгают к максимальным. НО если окно уже вызвано, то его можно сворачивать/разворачивать и это никак не влияет на частоты. Карта GeForce® GTX 970 GAMING 4G

0
avatar
Попробуй nvidia-settings -a '[gpu:0]/GPUPowerMizerMode=0' или nvidia-settings -a '[gpu:0]/GPUPowerMizerMode=2'
Последний раз редактировалось
0
avatar
На будущее: телепатов нет) Какое окружение рабочего стола используете (DE)? Какая карта (охлад и частоты у разных вендоров отличаются), какой драйвер — nvidia-lts или..? Установлены nvidia-utils и nvidia-settings? С помощью последнего приложения (NVIDIA X Server Settings) в разделах X Screen и GPU пробовали менять настройки? Там немного, но кое-что можно попробовать сделать. Почитайте внимательно вики. Воспользуйтесь поиском в сети.
У меня Gigabyte GTX 1050 Ti с настройками по умолчанию (nvivda-lts 384.59-3) сейчас лишь на пару-тройку градусов горячее, чем в винде. При том, что в windows вентиляторы в основном стоят. А в линуксе всегда отдыхают)
Последний раз редактировалось
0
avatar
Другой почтовый клиент?)
Например слышал как-то про citadel(правда он тоже в aur).
а вообще linux MS Exchange, может найдете для себя альтернативу…
Удачи :)
Последний раз редактировалось
0
avatar
лиса стала зависать.
0