Ядро & Оборудование

Device not responding to setup address.

Всем доброго времени.
Ситуация такая, есть телефон, при подключении по USB он виден и работает как положено, с оговоркой телефон работает в штатном режиме. Стоит же перевести его в режим загрузчика (fastboot), то он перестает видится.
Вывод journalctl
дек 17 08:34:05 think kernel: usb 1-2-port2: attempt power cycle
дек 17 08:34:05 think kernel: usb 1-2.2: new full-speed USB device number 45 using xhci_hcd
дек 17 08:34:05 think kernel: usb 1-2.2: Device not responding to setup address.
дек 17 08:34:06 think kernel: usb 1-2.2: Device not responding to setup address.
дек 17 08:34:06 think kernel: usb 1-2.2: device not accepting address 45, error -71
дек 17 08:34:06 think kernel: usb 1-2.2: new full-speed USB device number 46 using xhci_hcd
дек 17 08:34:06 think kernel: usb 1-2.2: Device not responding to setup address.
дек 17 08:34:06 think kernel: usb 1-2.2: Device not responding to setup address.
дек 17 08:34:07 think kernel: usb 1-2.2: device not accepting address 46, error -71
дек 17 08:34:07 think kernel: usb 1-2-port2: unable to enumerate USB device

Гугление проблемы ни к чему не привело, советы сводятся к замене хаба, замене провода и замене USB-порта, как на телефоне так и на ноуте. Правила для UDEV стоят и настроены корректно.
Так же имею десктоп с той же самой системой Manjaro Sway edition, и там такой проблемы не наблюдается. Отсюда логично напрашивается, что загвоздка где-то в powermanagment-е.

Хар-ки ноутбука
Lenovo Thinkpad 13
System:
Host: think Kernel: 5.10.84-1-MANJARO x86_64 bits: 64
Desktop: sway 1.6.1 Distro: Manjaro Linux
Machine:
Type: Laptop System: LENOVO product: 20J10050RT
v: ThinkPad 13 2nd Gen serial: Mobo: LENOVO model: 20J10050RT serial: UEFI: LENOVO v: R0JET28W (1.13 ) date: 09/05/2017
Battery:
ID-1: BAT1 charge: 40.0 Wh (100.0%) condition: 40.0/42.0 Wh (95.2%)
CPU:
Info: dual core model: Intel Core i3-7100U bits: 64 type: MT MCP
cache: L2: 512 KiB
Speed (MHz): avg: 699 min/max: 400/2400 cores: 1: 700 2: 697
3: 700 4: 700
Graphics:
Device-1: Intel HD Graphics 620 driver: i915 v: kernel
Device-2: Chicony Integrated Camera type: USB driver: uvcvideo
Display: wayland server: N/A compositor: sway driver: loaded: i915
note: n/a (using device driver) resolution: <missing: xdpyinfo>
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
Sound Server-1: ALSA v: k5.10.84-1-MANJARO running: yes
Sound Server-2: PipeWire v: 0.3.40 running: yes
Network:
Device-1: Intel Ethernet I219-V driver: e1000e
IF: enp0s31f6 state: down mac: d8:c4:97:25:9b:fa
Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi
IF: wlp3s0 state: up mac: e4:70:b8:ef:95:57
Device-3: TP-Link USB 10/100 LAN type: USB driver: cdc_ether
IF: enp0s20f0u1c2 state: up speed: N/A duplex: N/A
mac: d0:37:45:be:9b:f8
Bluetooth:
Device-1: Intel Bluetooth wireless interface type: USB driver: btusb
Report: bt-adapter ID: hci0 rfk-id: 2 state: down
bt-service: enabled,running rfk-block: hardware: no software: no
address: E4:70:B8:EF:95:5B
Drives:
Local Storage: total: 167.68 GiB used: 68.69 GiB (41.0%)
ID-1: /dev/sda vendor: Intel model: SSDSCKKF180H6L
size: 167.68 GiB
Partition:
ID-1: / size: 63.18 GiB used: 13.86 GiB (21.9%) fs: btrfs
dev: /dev/sda2
ID-2: /boot/efi size: 499 MiB used: 568 KiB (0.1%) fs: vfat
dev: /dev/sda1
ID-3: /home size: 96.31 GiB used: 54.83 GiB (56.9%) fs: xfs
dev: /dev/sda3
ID-4: /var/log size: 63.18 GiB used: 13.86 GiB (21.9%) fs: btrfs
dev: /dev/sda2
Swap:
ID-1: swap-1 type: partition size: 7.66 GiB used: 0 KiB (0.0%)
dev: /dev/sda4
Sensors:
System Temperatures: cpu: 45.0 C pch: 39.0 C mobo: 0.0 C
Fan Speeds (RPM): cpu: 3401
Info:
Processes: 226 Uptime: 48m Memory: 15.52 GiB used: 2.98 GiB (19.2%)
Shell: Zsh inxi: 3.3.10
Ядро & Оборудование

Падает bluetooth, lsusb теряет порт

Manjaro gnome Huawei Matebook Ryzen 4500. (Такая же проблема была на ноуте 2015года, но я не разбирался)
Падает bluetooth после сна или когда нет звуков (если наушники подключены).
lsusb теряет устройство, т.е.
usb_modeswitch — не срабатывает
echo '3-2' | sudo tee /sys/bus/usb/drivers/usb/{unbind,bund}, тоже

sudo dmesg | grep USB: Вот здесь он выводится
Ядро & Оборудование: Падает bluetooth, lsusb теряет порт
Уголок новичка

Установка МФУ Epson WF-7710

Всем привет!
Люди добрые, помоги подключить к системе принтер, которого нет ни в Openprinting, ни в Gutenprint.
Epson WF-7710
На Manjaro KDE
Есть родные дрова для Дебиана и Федоры. Пробовал руками раскидывать по папкам, но руки не из головы растут (потому не по уму получается) и ничего не выходит.
Пробовал драйвера от похожих принтеров, драйвера которых есть в фуматике. Тестовая печать приводит к выбросу чистых листов или печати кракозябров.
CUPS установлен и запущен.
РЕШЕНО
Родной драйвер для Дебиан переконвертирован с помощью debtap в пакет для pacman. В процессе конвертации нужно в PKGINFO стереть последнюю строку «depend = lsb>=3.2».
Ядро & Оборудование

Не видит устройство

Доброго времени суток. У меня возникла такая проблема: Подключаю электронную книгу, на ней отображается, что подключена, но директории нет. На убунте она хорошо подключалась, то есть проблема не в ней, просто я не понимаю видимо как здесь устройства отображаются. Книга модели PocketBook 740. И в общем интересно как этот процесс подключения происходит в manjaro, видимо неправильно гуглю. Напишите еще, пожалуйста, где про это можно почитать.
Manjaro GNOME

Arduino, как разрешить доступ к USB?

Подскажите как ставить права на USB устройства. Спасает chmod 666 /dev/ttyUSB0, но после перезагрузки приходится вводить снова.
В /etc/udev/rules.d/ создать файл 01-usb-perm.rules с содержимым SUBSYSTEM==«usb», KERNEL==«ttyUSB0», ACTION==«add», MODE=«0666», не работает.
Manjaro KDE Edition

Проблема с usb

Всем привет, после обновления пытаюсь записать на флэшку информацию, она записывается с обычной скоростью, после записи файлы на флэшке отображаются и запускаются, но после переподключения флэшка пустая, при этом unetbootin и imagewriter записывают и все остается.
Флэшку проверял, она рабочая. Подскажите, куда копать?
Manjaro KDE Edition

Не подключается флешка с помощью виджета

Тщетно пытаюсь в очередной раз примонтировать флешку, но виджет «Подключаемые устройства» выдаёт мне следующее сообщение:
Manjaro KDE Edition: Не удалось подключить это устройство
В то же время, если я пытаюсь проделать данную операцию под рутом с помощью команд:
sudo mkdir /run/media
sudo mkdir /run/media/user
sudo mkdir /run/media/user/KMD
sudo mount /dev/sda1 /run/media/user/KMD

то поразительным образом флешка подключается. ФС — XFS.
Если я пытаюсь подключить Fat32 или ext4, мне выдают следующие сообщения:
Manjaro KDE Edition: Не подключается флешка с помощью виджета
Manjaro KDE Edition: Не подключается флешка с помощью виджета
Хотя при этом я уже могу зайти в Dolphin и юзать данные. Итак, вопрос: какого черта?
P.S. Только-только отформатировал флешку №2, и пытаюсь подключить. Хорошо хоть, что удалось, но сообщение великолепно.
Manjaro KDE Edition: Не подключается флешка с помощью виджета