Manjaro KDE Edition

Как настроить DLNA-сервер при помощи Mediatomb

Как настроить DLNA-сервер при помощи Mediatomb? После установки пакета не файла config.xml в каталоге /etc/mediatomb/, нет доступа к своему локалсерверу — http: // localhost: 50500 уходит в сеть, а не в локалхост. Нуждаюсь в помощи по настройке.
Manjaro KDE Edition

sudo: apt-get: command not found Что делать?

Установил систему, хотел выполнить команду sudo apt-get update выскакивает ошибка sudo: apt-get: command not found
В интернете поискал, ничего, точнее скачал пакет apt, через консоль не устанавливается, через установщик пакетов пишет /home/ivan/Загрузки/apt_1.4.8_amd64.deb: неверный или поврежденный пакет. Пытался установить через dpgk таже басня, sudo: dpkg: command not found
Что мне делать?
Manjaro KDE Edition

Не запускает manjaro после установки

Установив manjaro на ноут asus x550c c UEFI, после окончания установки и перезагрузки не загружает системуManjaro KDE Edition: Не запускает manjaro после установкиесть возможность запустить только подключив флешку и выбрав Detect EFI bootLoadersManjaro KDE Edition: Не запускает manjaro после установкипосле чего уже могу выбрать запуск Manjaro KDE Edition: Не запускает manjaro после установки
Manjaro KDE Edition

Артефакты bumblebee

Добрый день. Такая проблема. При использовании bumblebee, когда активна дискретная видеокарта, если переключить рабочий стол на котором не активно приложение, использующее дискретку, экран покрывается «страшными» артефактами. Может зависнуть насовсем, а может пропасть через 1-5 минут. Кто-нибудь сталкивался? Есть мысли, как лечить? Спасибо.
Manjaro KDE Edition

Проблема установки

Здравствуйте, в linux новичок, решил установить себе manjaro рядом с win10. При загрузке с флешки вначале вылетает много ошибок типа «HARDWARE ERROR» и в конце вот такие ошибки

[    1.617738] [drm:lspcon_init [i915]] *ERROR* Failed to probe lspcon
[    1.617776] [drm:intel_ddi_init [i915]] *ERROR* LSPCON init failed on port B 

Дальше система вроде бы грузится и все нормально устанавливается. Но заметил также такую проблему, что все работает нормально( несмотря на эти ошибки), если вначале выбрать nonfree драйвер. Если же выбрать free драйвер, после установки системы, после ввода пароля в окне входа все намертво виснет даже ctrl+alt+f1 не работает. Попробовал установить дистрибутивы на базе ubuntu — все что новее 16.04 зависают намертво на рабочем столе в livecd, даже на инсталлер не могу нажать. Полазил по англоязычным форумам там встречалась такая проблема, но ее не решили, а топики забросили. Главная особенность: у всех кто ранее писал о данной проблеме ноутбук Dell-Inspiron 7567 с geforce gtx 1050ti. Уже пробовал все, что там писали не помогло ничего. Прошу у вас помощи. Заранее спасибо
Manjaro KDE Edition

2 видеокарты NVIdia, 4 монитора

Всем добрый день!
Имеем Manjaro KDE со всеми обновлениями. Ядро 4.14-57.1.
Требуется подключить 4 монитора к системе. Для этого была приобретена видеокарта GeForce GTX 1050 Ti, ибо, в характеристиках написано «Работа с 4 мониторами». Но реальность сурова — 4 монитора она, отчего-то не тянет. Система виснет при загрузке. В оправдание моих кривых рук — LiveCD тоже не грузится. Ради эксперимента попробовал Ubuntu — то же самое — не идёт.
Масла в огонь подливает то, что всё отлично работает с 3 ЛЮБЫМИ мониторами из этих 4-х. Система стартует норм. В процессе работы можно подоткнуть 4-й — и всё также будет отлично. Всё настраивается через Gui «Параметры системы», где видны все мониторы. Но после перезагрузки — всё опять висит.

Чтож, проблему надо решать… Воткнул в системник вторую видеокарту — GeForce GTX650 Ti.
И вот тут такой момент — с открытыми драйверами всё отлично! Окошки таскаются между всеми 4-мя мониторами, как и нужно. Все 4 моника видны в «Параметрах системы». Даже с LiveCD.
Но с NVidia-драйверами (а они и нужны, ибо игрушки наше всё) происходят траблы.

Требуется вот так:
Manjaro KDE Edition: 2 видеокарты NVIdia, 4 монитора
На картинке мониторы DP-1 и HDMI-2 наложены друг на друга. Так и нужно.

NVidia X Server Settings при этом выдаёт вот такой файл:
nvidia.conf
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 390.77 (buildmeister@swio-display-x64-rhel04-14) Tue Jul 10 23:18:15 PDT 2018

Section «ServerLayout»
Identifier «Layout0»
Screen 0 «Screen0» 0 0
Screen 1 «Screen1» RightOf «Screen0»
InputDevice «Keyboard0» «CoreKeyboard»
InputDevice «Mouse0» «CorePointer»
Option «Xinerama» «0»
EndSection

Section «Files»
EndSection

Section «Module»
Load «dbe»
Load «extmod»
Load «type1»
Load «freetype»
Load «glx»
EndSection

Section «InputDevice»
# generated from default
Identifier «Mouse0»
Driver «mouse»
Option «Protocol» «auto»
Option «Device» "/dev/psaux"
Option «Emulate3Buttons» «no»
Option «ZAxisMapping» «4 5»
EndSection

Section «InputDevice»
# generated from default
Identifier «Keyboard0»
Driver «kbd»
EndSection

Section «Monitor»
# HorizSync source: edid, VertRefresh source: edid
Identifier «Monitor0»
VendorName «Unknown»
ModelName «Samsung SyncMaster»
HorizSync 30.0 — 81.0
VertRefresh 56.0 — 75.0
Option «DPMS»
EndSection

Section «Monitor»
# HorizSync source: unknown, VertRefresh source: unknown
Identifier «Monitor1»
VendorName «Unknown»
ModelName «LG Electronics LG TV»
HorizSync 0.0 — 0.0
VertRefresh 0.0
Option «DPMS»
EndSection

Section «Device»
Identifier «Device0»
Driver «nvidia»
VendorName «NVIDIA Corporation»
BoardName «GeForce GTX 1050 Ti»
BusID «PCI:1:0:0»
EndSection

Section «Device»
Identifier «Device1»
Driver «nvidia»
VendorName «NVIDIA Corporation»
BoardName «GeForce GTX 650 Ti»
BusID «PCI:2:0:0»
EndSection

Section «Screen»
Identifier «Screen0»
Device «Device0»
Monitor «Monitor0»
DefaultDepth 24
Option «Stereo» «0»
Option «nvidiaXineramaInfoOrder» «DFP-3»
Option «metamodes» «DVI-D-0: 1280x1024_75 +0+0, DP-1: nvidia-auto-select +1280+0, HDMI-2: nvidia-auto-select +1280+0»
Option «SLI» «Off»
Option «MultiGPU» «Off»
Option «BaseMosaic» «off»
SubSection «Display»
Depth 24
EndSubSection
EndSection

Section «Screen»
Identifier «Screen1»
Device «Device1»
Monitor «Monitor1»
DefaultDepth 24
Option «Stereo» «0»
Option «metamodes» «1920x1080_60 +0+0 {AllowGSYNC=Off}»
Option «SLI» «Off»
Option «MultiGPU» «Off»
Option «BaseMosaic» «off»
SubSection «Display»
Depth 24
EndSubSection
EndSection


Но при такой конфигурации правый монитор (который получился на отдельном XScreen) оказывается как бы слева до упора, т.е., внешне всё выглядит нормально, но клик мышкой на правом мониторе вызывает появление меню на самом левом. Кроме того, таскание окошек между мониторами невозможно — идут какие-то глюки из разряда «Тащишь окошко на левый монитор, а оно вместо этого разворачивается на левой половине среднего».
Опцию Xinerama ставить пробовал — с ней не грузится вовсе.
Что ещё можно добавить/убрать в конфиг от NVidia?? Ну или, может, будут ещё какие радикальные советы?
Спасибо заранее!
Manjaro KDE Edition

ноутбук монитор по hdmi

Добрый день.

Господа, такая проблема:
у меня ноутбук как рабочая станция, включил и лежит закрытым в сторонке, к нему подключен монитор по HDMI, калва, мышка, в общем работаю как на стационарном компе.

суть проблемы
когда я пытаюсь запустить тимвьювер или стим или игру из стима, монитор подключенный по HDMI гаснет и сигнал переходит на ноутбук, если же на ноутбуке закрыть приложение и запустить, то перейдет обратно на HDMI. так и прыгает сигнал туда сюда, если открывать закрывать стим например.

если же просто вытащить и вставить HDMI когда сигнал убежал на ноут, он возвращается на монитор.
дрова стоят бамблби, между встроенной и дискретной переключение норм все.

в чем может быть причина?
Manjaro KDE Edition

Решено: Слетают настройки тачпада

Manjaro KDE Edition: Слетают настройки тачпада
Собственно, сабж. Особой корреляции с перезагрузками или уходами в спящий режим не заметил. Баг некритичен (всего-то зайти и заново выставить настройки тачпада), но стабильно проявляющийся каждый день после перезагрузки, и оттого бесюч.

cat /proc/bus/input/devices

I: Bus=0011 Vendor=0002 Product=0012 Version=0000
N: Name="FocalTechPS/2 FocalTech Touchpad"
P: Phys=isa0060/serio4/input0
S: Sysfs=/devices/platform/i8042/serio4/input/input13
U: Uniq=
H: Handlers=event6 mouse0 
B: PROP=5
B: EV=b
B: KEY=e520 10000 0 0 0 0
B: ABS=260800010000003


UPD: после обновления 07.08 вылечилось само