Уголок новичка

Черный экран при загрузке с флешки и загрузке установленной системы

1. Установил manjaro с флешки рядом с Win10(хеш-суммы и битые секторы на флешке проверены).
2. Установка прошла нормально, система запустилась и работала.
3. При перезапуске обнаружил, что запускается загрузчик manjaro а сама система не запускается, только черный экран (никакого курсора, терминал не запускается, по нажатию ctrl+alt+del идет ребут).
4. И самое печальное — загрузочная флешка manjaro ведет себя также: работает загрузчик, вижу загрузочный лог manjaro, а потом темный экран.

Пробовал прописывать в GRUB nomodeset — не помогло.
Windows работает нормально.

photos.app.goo.gl/2ojG3H9pNCJkJQeC7
Manjaro KDE Edition

Чёрный экран с курсором при загрузке

Вчера просидел за компом весь день, не было никаких обновлений. Сегодня после загрузки системы вместо любимой kde вижу одинокий курсор на чёрном фоне. Пробовал грузиться со старым ядром — 0 изменений. Попробовал запустить вручную — не получается.
скрин
а если Бога попросить, скриншоты будут загружаться?
Уголок новичка

Черный экран после обновления (снова)

Привет всем! Ставлю эти обновления, при загрузке черный экран, можно зайти в консоль по ctrl+alt+f2, но почему то ругается на то что не правильный пароль ввожу при вводе команд…
Уголок новичка: Черный экран после обновления (снова)
Я так понимаю это с видеокартой связано.
Так же читал рекомендацию, не ставить обновления сразу а сверяться вот с этим сайтом forum.manjaro.org/c/announcements
Как понять какие обновления надежные?
Сейчас откатился timeshift, благо сделал бэкап прямо перед обновлением (AlexGanter- спасибо за инструкцию!!).
Уголок новичка

Черный экран при загрузке.

Доброго времени суток. Установлена манджаро последней версии, из официального источника, с ядром 5.2.11-1. После обновления системы (и ядра в том числе до версии 5.4… дальше не помню) при загрузке наблюдается черный экран, на нажатия кнопок нет реакции, на ctrl+alt+F2 в т.ч, перезагрузка только кнопкой питания. Такая же ситуация при загрузке с LTS ядра 4.19.4.94_rt39-1. Как быть? При загрузке с ядра 5.2.11-1 все работает хорошо.
Мне кажется, что тут может быть несовместимость с моим ноутбуком. Поэтому- можно ли не обновляя систему установить пару программ из репозитория? Пробовал ставить wine из терминала, начинает качать около 500 мб, но потом ругается на «ошибка: не удалось завершить транзакцию (не удалось запустить сценарии обработки)» и «Обнаружены ошибки, пакеты не обновлены.»
Уголок новичка

РЕШЕНО (частично). При перезагрузке системы чёрный экран

Всех приветствую!
Система стоит на виртуалке VMware, при перезагрузке системы висит чёрный экран без признаков жизни, а если же включить-выключить, то всё нормально.
В чём может быть проблема?

РЕШЕНИЕ:
Судя по всему, проблема в самой виртуалке. Переустановил систему, стала исправно перезагружаться.
Уголок новичка

Чёрный экран при запуске

Решил поиграть в The Long Dark, запустил, машина ненадолго зависла, потом появились артефакты и я перезагрузил её. Затем графический интерфейс уже не смог загрузиться. Чёрный экран появляется на моменте, где должен быть экран блокировки. Консоль работает. У меня установлен свободный video-linux драйвер, я средствами команды mhwd переустановил его. Ниже ссылка на фото журнала Xorg, который все сразу просят.
Xorg.0.log
Уголок новичка

Опять проблема после обновления

Здравствуйте.
Неделю назад обновил manjaro. После перезагрузки черный экран. На соседнюю консоль переключается. Не запускается графическая оболочка. Раньше помогало удалить видео драйвер и поставить заново. Сейчас не помогло. Видел статью в инете что в начале октября в Arch Linux обновили Mesa и ещё какую то библиотеку и у человека такая же беда. Он изменил mirror list на архивный на пару дней пораньше и откатился обновления. Два вопроса: что делать, чтобы оживить ноутбук и дрова ставятся video-linux, в общем все с ними работает, но ютуб зависает через пару минут в Firefox.
Ядро месяц назад на 4.19 обновилось
Уголок новичка

черный экран при загрузке

Добрый вечер! Устанавливала manjaro kde 18.0.2 на ноутбук, прошло все вроде бы успешно. После установки черный экран. Загружалась с liveusb и смотрела через chroot journalctl -p err и dmesg -l err проблема была только с nouveau. Устанавливала и video-nvidia-390xx и video-hybrid-intel-nvidia-390xx-bumblebee.
Инструкцию по chroot смотрела на вики
как делала. может быть допустила ошибки?
sudo su
mount /dev/sda3 /mnt
mount -t proc proc /mnt/proc
mount -t sysfs sys /mnt/sys
mount -o bind /dev /mnt/dev
mount -t devpts pts /mnt/dev/pts/
chroot /mnt
mhwd -f -i pci video-nvidia-390xx
пробовала и оставлять, и удалять video-linux
проверяла командой mhwd -l -d | less если ей верить, то, что я удаляла — удалялось, что ставила — устанавливалось
при установке bumblebee написано было, что надо добавить пользователя в группу
gpasswd -a nad bumblebee
systemctl enable bumblebeed


После безуспешных установок и переустановок драйверов, поставила linux mint, чтоб удобнее гуглить было. Из-за этого сломался загрузчик GRUB. Тут на форуме я нашла информацию, что это всегда так бывает, нужен GRUB именно manjaro. Попыталась восстановить — не получилось. Т.к нигде не было личных файлов, переустановила сначала mint, потом manjaro.
вот такие теперь результаты Your text to link...
нашла советы про добавление pci=nomsi или pci=noaer в GRUB, но пишут, что это не решение проблемы, а ее маскировка, я сама не понимаю уже что с этим делать. (прошу прощения, если где путаюсь в терминологии)

Буду благодарна за помощь!

inxi -F из mint
Machine:
Type: Laptop System: Micro-Star product: GL62 6QD v: REV:1.0
serial: Mobo: Micro-Star model: MS-16J6 v: REV:1.0 serial: UEFI [Legacy]: American Megatrends v: E16J6IMS.10C date: 01/17/2018
Battery:
ID-1: BAT1 charge: 36.5 Wh condition: 40.4/43.2 Wh (94%)
CPU:
Topology: Quad Core model: Intel Core i7-6700HQ bits: 64 type: MT MCP
L2 cache: 6144 KiB
Speed: 800 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 800 2: 800
3: 800 4: 800 5: 800 6: 802 7: 800 8: 800
Graphics:
Device-1: Intel HD Graphics 530 driver: i915 v: kernel
Device-2: NVIDIA GM107M [GeForce GTX 950M] driver: nvidia v: 390.77
Display: x11 server: X.Org 1.19.6 driver: modesetting,nvidia
unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: GeForce GTX 950M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.77
Audio:
Device-1: Intel Sunrise Point-H HD Audio driver: snd_hda_intel
Sound Server: ALSA v: k4.15.0-43-generic
Network:
Device-1: Intel Wireless 3165 driver: iwlwifi
IF: wlp2s0 state: up mac: 68:07:15:0e:f1:f5
Device-2: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx
IF: enp3s0 state: down mac: d8:cb:8a:f5:c2:a8
Drives:
Local Storage: total: 931.51 GiB used: 10.15 GiB (1.1%)
ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-22JC3T0
size: 931.51 GiB
Partition:
ID-1: / size: 121.53 GiB used: 7.43 GiB (6.1%) fs: ext4 dev: /dev/sda5
ID-2: /boot size: 944.6 MiB used: 147.2 MiB (15.6%) fs: ext4
dev: /dev/sda1
ID-3: /home size: 102.97 GiB used: 2.57 GiB (2.5%) fs: ext4 dev: /dev/sda6
ID-4: swap-1 size: 8.39 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda7
Sensors:
System Temperatures: cpu: 39.0 C mobo: 27.8 C gpu: nvidia temp: 34 C
Fan Speeds (RPM): N/A
Уголок новичка

[РЕШЕНО]Черный экран при установке с флешки

Доброго времени суток!
Решил установить Linux Manjaro Xfce второй системой с Windows 7 на одном HDD (до этого linux не польлзовался). Скачал iso образ с официального сайта. Проверил хеш-сумму, все совпадает. Отформатировал флешку в Fat32 через командную строку, перед этим проверил её на ошибки. Записал образ на флешку с помощью Rufus.
Перезагрузил комп, загрузил флешку, появилось приветсвенное окно Manjaro( в котором можно выбирать язык и т.д.). Выбрал загрузку Manjaro на флешке, появился черный экран с надписью в левом верхнем углу: «Starting version 236» дальше ничего не происходило. Побробовал установить Linux Mint по той же схеме, когда начинаю загрузку системы с меню Boot, результат тот же, только появилась ошибка (на Monjaro похожая тоже появлялась):
фото
Уголок новичка: Черный экран при установке с флешки

После этого все подвисает, при нажатии экстренной перезагрузки комп полностью выключается и начинает загружаться заново!