Уголок новичка

Manjaro KDE драйвер NVIDIA bumblebee не работает

Здравствуйте, форумчане!
После непродолжительного обитания на ubuntu, решил таки перейти на manjaro и очень уж мне она понравилась.Но есть такая проблема, автоматически устанавливаемые проприетарные драйвера в системе это video-hybrid-intel-nvidia-430xx-bumblebee.Проверка стимом показала что bumblebee не работают, или работают некорректно. При этом если их пытаться удалить-они не удаляются через настройки, команды запуска не работают(пробовал разные). Сейчас переустановил джару и сижу на нативных дровах. Но хотелось бы решения проблемы, прошу сообщество помочь.

p.s.
Ноутбук Dell Inspiron 15 Gaming 7577 (шел с Убунтой)
NVIDIA® GeForce® GTX 1050 Ti с 4 Гбайт памяти GDDR5
Intel® Core(TM) i7 Processor Label
p.p.s.
Прошу прощения если повторяюсь, гугление выдало много похожих тем с моей проблемой, но все же немного не то.
Уголок новичка

скролл usb мыши работает не во всех приложениях

manjaro — KDE — usb 2.0(любой из двух) — любая мышь
проблема такова:
скролл в некоторых приложениях не работает как надо, он срабатывает только когда зажата любая другая кнопка на мышке взаимодействующая с приложением и вместе с этим крутится колесико. приложения которые пострадали deadbeef, timeshift, pacman, наверное есть и другие, не проверял. было так не всегда, но каждый раз после обновления системы проблема появлялась, но лечилась каким то шаманским действием в виде отката до обновы и повторения обновления. и все было хорошо пока однажды на ровном месте скролл начал опять глючить, но уже откаты на более ранние версии (которые точно были без бага) не помогали.
тачпад скролит нормально
прошу помощи в решении данной проблемы.

libinput debug-events пишет, что все корректно работает во всех окнах
Уголок новичка

Ошибка при вызове pacman

Добрый вечер.
Подскажите пожалуйста. При вызове pacman, не важно, установка или удаление программ или поиск, в консоле появляется такое сообщение

ошибка: не удалось открыть файл /var/lib/pacman/local/qt5-webengine-5.13.0-4/desc: Нет такого файла или каталога

Впринципе система работает, ошибок явных вроде нет, но хочется чтобы не было ошибок) В линуксе не совсем новичок, но в manjaro/arch и pacman, да, новичок

Рабочий стол KDE
Учебники (How-To & F.A.Q)

Решение проблемы со значками для тёмных тем (отсутсвие, тёмное на тёмном) [KDE]

Если вы используете тёмный вариант оформления KDE и не дефолтный набор значков, возможно некоторые из иконок(кнопок) стали плохо читаемыми на тёмном фоне либо вообще отсутствуют. Это можно исправить, установив альтернативный (резервный) вариант значков для тёмной темы. Для этого просто в директории с вашим набором иконок =>
~/.local/share/icons/[ваш набор иконок]/

открываем файл index.theme и редактируем строку
Inherits=breeze-dark,Surfn,Numix

вписав в начало списка название желаемого альтернативного набора значков.

Если файла нет, то создаём его с похожим содержимым (редактируйте под ваш вариант):
[Icon Theme]
Name=Zafiro-icons-green
Comment=icon theme flat for gnome,xfce and lxde
Comment[es]=tema de iconos planos y sobrios.
Comment[zh_TW]=清醒和平面图标的主题
Inherits=breeze-dark,Surfn,Numix,Numix-Circle-Light,Numix-Circle,breeze,gnome,hicolor
Directories=apps/scalable/


Скриншоты до и после:
Скриншоты
Установлен набор Zafiro, применяется набор breeze как резервный:
Учебники (How-To & F.A.Q): Решение проблемы со значками для тёмных тем (отсутсвие, тёмное на тёмном) [KDE]
Установлен набор Zafiro, применяется набор breeze-dark как резервный:
Учебники (How-To & F.A.Q): nice


ЗЫ: Кстати, у набора Zafiro установленного из файла (архива), скачанного отдельно из store.kde, есть папка places/16-A со светлыми значками для тёмной темы, и чтобы она применилась, нужно в index.theme заменить соответствующие указания places/16
А дальше можно найти названия и расположение недостающих иконок из /usr/share/icons/breeze-dark/ и переименовать подходящие из основного набора, отредактировать(inkscape'ом например), сделать симлинк или вообще нарисовать свои.
Manjaro KDE Edition

После установки немогу найти приложения

Всем привет!
Последняя версия, KDE, устанавливать пробовал как через терминал так и через Octopi Chromium и qbittorrent и непоявляются иконки этих приложений в меню! При вбивании в поиск chromium появляется значёк «запустить chromium» причём значёк не родной, просто квадратик внутри которого кнопочка play, а qbittorrent даже найти не может, через терминал тоже не получилось, куда копать подскажите пожалуйста.
** Нашёл WEB интерфейс на localhost:8080/ но это ненужно, это же бред, где мой GUI ?)
*** Для эксперимента поставил Amarok через Octopi и он тоже не появляется! Его нигде нет (значка)! Хотя через консоль запускается…
Manjaro KDE Edition

KDE + NM сохранение пароля WI-FI

Добрый день. Есть Manjaro 18.0.4. Networkmanager 1.14. Не могу сохранить пароль в том случае, если выбираю хранить его в зашифрованном виде (только для этого пользователя). Выпадает ошибка no agent were aviable for this request. В journalctl не вижу ошибок:

мар 22 10:25:00 TPT450 NetworkManager[556]: <info>  [1553239500.8379] device (wlp3s0): state change: need-auth -> prepare (reason 'none', sys-iface-state: 'managed')
мар 22 10:25:00 TPT450 NetworkManager[556]: <info>  [1553239500.8385] device (wlp3s0): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
мар 22 10:25:00 TPT450 NetworkManager[556]: <info>  [1553239500.8391] device (wlp3s0): Activation: (wifi) access point 'Keenetic-9039' has security, but secrets are required.
мар 22 10:25:00 TPT450 NetworkManager[556]: <info>  [1553239500.8391] device (wlp3s0): state change: config -> need-auth (reason 'none', sys-iface-state: 'managed')
мар 22 10:25:00 TPT450 NetworkManager[556]: <info>  [1553239500.8394] sup-iface[0x55d95430f230,wlp3s0]: wps: type pbc start...
мар 22 10:25:00 TPT450 kdeinit5[912]: plasma-nm: virtual NMVariantMapMap SecretAgent::GetSecrets(const NMVariantMapMap&, const QDBusObjectPath&, const QString&, const QStringList&, uint)
мар 22 10:25:00 TPT450 kdeinit5[912]: plasma-nm: Path: "/org/freedesktop/NetworkManager/Settings/1"
мар 22 10:25:00 TPT450 kdeinit5[912]: plasma-nm: Setting name: "802-11-wireless-security"
мар 22 10:25:00 TPT450 kdeinit5[912]: plasma-nm: Hints: ()
мар 22 10:25:00 TPT450 kdeinit5[912]: plasma-nm: Flags: 13
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2501] device (wlp3s0): state change: need-auth -> prepare (reason 'none', sys-iface-state: 'managed')
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2518] device (wlp3s0): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2535] device (wlp3s0): Activation: (wifi) connection 'Keenetic-9039' has security, and secrets exist.  No new secrets needed.
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2536] Config: added 'ssid' value 'Keenetic-9039'
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2536] Config: added 'scan_ssid' value '1'
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2536] Config: added 'bgscan' value 'simple:30:-80:86400'
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2537] Config: added 'key_mgmt' value 'WPA-PSK'
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2537] Config: added 'psk' value '<hidden>'
мар 22 10:25:08 TPT450 wpa_supplicant[747]: wlp3s0: SME: Trying to authenticate with 04:bf:6d:98:3e:d4 (SSID='Keenetic-9039' freq=2452 MHz)
мар 22 10:25:08 TPT450 kernel: wlp3s0: authenticate with 04:bf:6d:98:3e:d4
мар 22 10:25:08 TPT450 kernel: wlp3s0: send auth to 04:bf:6d:98:3e:d4 (try 1/3)
мар 22 10:25:08 TPT450 NetworkManager[556]: <info>  [1553239508.2758] device (wlp3s0): supplicant interface state: scanning -> authenticating
мар 22 10:25:08 TPT450 wpa_supplicant[747]: wlp3s0: Trying to associate with 04:bf:6d:98:3e:d4 (SSID='Keenetic-9039' freq=2452 MHz)
мар 22 10:25:08 TPT450 kernel: wlp3s0: authenticated


Решается сохранением пароля в незащищенном виде для всех пользователей. Был такой баг в 2016. Но в манжаро видимо не решен. Может кто нить сталкивался с такой проблемой?
Manjaro KDE Edition

После обновления в пакетов перестал загружаться.

Обновляя пакеты система зависла. Я ребутнул комп через кнопку и теперь manjaro зависает сразу после GRUB. Пытался стартануть под другими версиями ядра (вторая опция в GRUB). Все тоже, зависание. Можно ли как то восстановить запуск? Или хоть как то сохранить старые данные с переносом всех пакетов на новую систему? Да и вообще, что посоветуете делать в подобном случае?
Уголок новичка

После установки manjaro не заходит в биос

Пытался установить manjaro kde edition параллельно с windows 10. Когда после окончания установки вылезло окошко с предложением перезагрузиться или ещё потестить систему, сразу перезагружаться не стал. Через несколько минут я выключил ноут и вытащил флешку. При включении сразу запустилась винда. Зашёл в биос, там в приоритете загрузки на первом месте была винда, а под цифрой 2 просто пустая строка. Я поменял их местами и включил secure boot, который отключал при установке. В итоге при загрузке вылезает security boot fail и дальше грузится винда. При попытке зайти в биос просто черный экран. Вероятно я тут надедал глупостей, но я со всем этим разбираюсь буквально пару дней, так что сильно не бейте пожалуйста. Вопрос в том почему при первой перезагрузке не было выбора какую систему запускать, что случилось с биосом и как его теперь реанимировать? Жесткий диск в ноуте один, видеокарта встроенная, материнка с UEFI.