Управление пакетами

Проблемы с обновлением

Добрый день, уважаемое сообщество.
Есть некоторые проблемы с дистрибутивом, я надеюсь, мне помогут.
Скажу сразу, я пришел к вам с Мандривы и Магеи и потому Пакманом не владею на должном уровне. Но то что происходит при обновлении ставит меня в ступор.
Подробнее. После установки системы мне понадобилось установить deadbeef и smplayer и хоть какой-то просмотрщик изображений, потому что он по неизвестной причине начисто отсутствует в свежеустановленной системе в 2019 году. Что курили сборщики, остается вопросом. Ну хорошо, идем в обновление программ, выбираем нужные пакеты, радостно жмем принять. Но сюрприз, программа обнаружила 720МБ обновлений и пытается загрузить их, но не может, потому что выдает ошибку.
Управление пакетами: Проблемы с обновлением
Управление пакетами: Проблемы с обновлением
Управление пакетами: Проблемы с обновлением
Управление пакетами: Проблемы с обновлением
Немного побродив по форуму, вроде бы найдено решение. Набираем sudo pacman -Syy обновляем базы, вроде бы все хорошо. Следом набираем sudo pacman -Suyy качается куча всяких пакетов, уже почти радуемся, но ха-ха, все они с ошибками
Управление пакетами: Проблемы с обновлением
Вопросов собственно несколько:
1. какого черта пакеты с неверными подписями лежат в репозиториях?
2. как же все-таки поставить необходимый софт?
3. самое неожиданное — как вернуть слетевшую локализацию? Потому что куча пакетов с ошибками, но те, что сумели установиться снесли русскую локаль.
Теперь выбирай — не выбирай локализацию в настройках, система остается на английском. И после перезагрузки тоже.
Управление пакетами: Проблемы с обновлением

Linux 4.14.109-1-MANJARO #1 SMP PREEMPT i686 GNU/Linux
Управление пакетами

[Решено] Неудовлетворённые зависимости при обновлении

Код
:: Заменить pygobject2-devel на extra/python2-gobject2? [Y/n] 
разрешение зависимостей...
проверка конфликтов...
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: installing python2-mutagen (1.43.0-1) breaks dependency 'mutagen' required by puddletag

:: Заменить pygobject2-devel на extra/python2-gobject2? [Y/n] n
разрешение зависимостей...
проверка конфликтов...
:: python2-gobject2 и pygobject2-devel конфликтуют. Удалить pygobject2-devel? [y/N] y
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: installing python2-mutagen (1.43.0-1) breaks dependency 'mutagen' required by puddletag

:: Заменить pygobject2-devel на extra/python2-gobject2? [Y/n] n
разрешение зависимостей...
проверка конфликтов...
:: python2-gobject2 и pygobject2-devel конфликтуют. Удалить pygobject2-devel? [y/N] n
ошибка: обнаружен неразрешимый конфликт пакетов
ошибка: не удалось подготовить транзакцию (конфликтующие зависимости)
:: 'python2-gobject2' и 'pygobject2-devel' конфликтуют

Подскажите, что сделать, чтобы исправить и обновиться? Не могу puddletag удалить даже. Вручную удалять файлы?

ДОП: Можно удалить тему. Октопи чёто колбасит, через -Rs удалил нормально. Обновы тож встали
Уголок новичка

[РЕШЕНО] Ошибка при обновлении с фразой "нет файла или каталога"

Здравствуйте!
После команды pacman -Syyuu вот такое:
Запускается полное обновление системы...
:: Заменить ilmbase на extra/openexr? [Y/n] Y
:: Заменить kcalcore на extra/kcalendarcore? [Y/n] Y
ошибка: не удалось открыть файл /var/lib/pacman/local/manjaro-release-18.1.0-1/desc: Нет такого файла или каталога
:: Заменить spyder3 на community/spyder? [Y/n] Y
разрешение зависимостей...
проверка конфликтов...
предупреждение: не удалось загрузить все метаданные для пакета manjaro-release-18.1.0-1
ошибка: не удалось подготовить транзакцию (неверный или поврежденный пакет)
Уголок новичка

обновление qt4

во время обновление qt4 в терминале получаю сообщение:
>>> NOTE, QT4 has been deprecated and will no longer be supported by Manjaro.
Please consider removing old applications still depending on qt4.
If still needed Qt4 can be compiled from the AUR.
(de xfce, если я правильно понял, то Qt4 более не поддерживается. Как определить какие программы используют qt4? Можно ли безболезненно для системы удалить Qt4?)
Уголок новичка

обновление linux419-virtualbox-host-modules

После обновления 17.05.19 в терминале получил сообщение: In order to use the new version, reload all virtualbox modules manually.

Каким минимумом команд в терминале это можно сделать?
Я конечно порылся в гугле, но кроме как заново переустановить virtualbox ни чего не придумал
Уголок новичка

Как обновить систему при очень нестабильном и медленном интернете?

Нахожусь в командировке в Сабетта (это заполярным кругом, Ямал). Выбирать провайдера особо не получится.
Пробовал 3-х операторов GSM но скорость у всех практически одинаковая. От 45 до 150 килобит в секунду.
Медленно, почти как старый даилап но хоть что то. Система на половину обновилась осталось обновить ядра (не работает ВиртуалБокс из за этого)
Собственно вопрос в заголовке.
Получаю следующий результат:
:: Получение пакетов…
ошибка: не удалось получить файл 'linux419-4.19.24-1-x86_64.pkg.tar.xz' из kibo.remi.lu: Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
ошибка: не удалось получить файл 'linux419-4.19.24-1-x86_64.pkg.tar.xz' из mirror.yandex.ru: Connection timed out after 10000 milliseconds
ошибка: не удалось получить файл 'linux419-4.19.24-1-x86_64.pkg.tar.xz' из manjaro.moson.eu: Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
ошибка: не удалось получить файл 'linux419-4.19.24-1-x86_64.pkg.tar.xz' из mirror.catn.com: Resolving timed out after 10000 milliseconds
ошибка: не удалось получить файл 'linux419-4.19.24-1-x86_64.pkg.tar.xz' из mirror.truenetwork.ru: Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
предупреждение: не удалось получить некоторые файлы

Может можно как то увеличить тайминги ожидания скачивания?
Manjaro XFCE Edition

Ошибка после обновления системы

Всем привет кто может помочь, сегодня обновил manjaro xfce выскочила ошибка, не обратил внимание сейчас при выключении выскакивает ошибка первый скрин, при включении второй скрин, есть ли возможность это исправить?Manjaro XFCE Edition: Ошибка после обновления системыManjaro XFCE Edition: Ошибка после обновления системы
Manjaro XFCE Edition

Обновление системы не работает? ошибка

Здравствуйте! сегодня решил обновить систему манджаро, которую сегодня же установил, так вот выбивает ошибку:
:: Приступить к установке? [Y/n] y
(686/686) проверка ключей                                                                             [############################################################] 100%
(686/686) проверяется целостность пакета                                                              [############################################################] 100%
(686/686) загрузка файлов пакетов                                                                     [############################################################] 100%
(686/686) проверка конфликтов файлов                                                                  [############################################################] 100%
ошибка: не удалось завершить транзакцию (конфликтующие файлы)
thunar-archive-plugin: '/usr/lib/xfce4/thunar-archive-plugin/engrampa.tap' существует в файловой системе
Обнаружены ошибки, пакеты не обновлены.
[andrey@andrey ~]$