Уголок новичка
   504

ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)

При обновлении вышло:

разрешение зависимостей…
проверка конфликтов…
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: installing lib32-libcanberra (0.30+2+gc0620e4-4) breaks dependency 'lib32-libcanberra=0.30+2+gc0620e4-3' required by lib32-libcanberra-gstreamer
:: installing libcanberra (0.30+2+gc0620e4-4) breaks dependency 'libcanberra=0.30+2+gc0620e4-3' required by libcanberra-gstreamer

Из того, что нашел, ничего не помогает, или может, пользоваться не умею.
Посоветуйте, что делать?
так понимаю, судя по тому, что пишут, проблема с обновлением какой-то софтинки, но как и что обновлять — не втыкаю
заранее спасибо

3 комментария

avatar
удали libcanberra-gstreamer и lib32-libcanberra-gstreamer
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
+3
avatar
обновись через pamac, там автоматом решаются эти проблемы
+1
avatar
да, все пошло автоматом
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.