Manjaro KDE Edition

Некорректный масштаб GUI

Имею ноутбук с разрешением экрана 2560х1600 (видюха 3080), некорректное масштабирование в manjaro почему то. На Win11 стоит 125% и все норм, на manjaro 100% и все в два раза больше чем нужно, как исправить? Через изменения размеров шрифта не вариант, фигня получается.

Так же карта почему то потребляет только 115w мощности, хотя на той же федоре 165w.
Уголок новичка

Поиск и исправление причины черного экрана при демонстрации Discord или записи OBS

Всем привет. Некоторое время бьюсь головой о причину проблемы: Черный экран при попытке записи obs или демонстрации экрана в discord. Причем discord позволяет демонстрировать отдельные окна, а obs захватывать их. Однажды мне показалось, что я нашел решения на форумах, установил дополнительные драйвера на видеокарту через встроенную утилиту с gui, после чего у меня не загружался ноутбук, я подключился через live и начал удалять все устройства из mhwd видео и папки путей на драйвера ( вроде все тогда удалил ). После ноутбук загрузился и демонстрация и захвати экрана отлично работали ровно до следующего раза, как я сломал manjaro и уже не смог справиться без переустановки
Текущий вывод mhwd:
mhwd -li
> Installed PCI configs:
--------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
            video-vesa            2017.03.12                true            PCI
          video-nvidia            2020.11.30               false            PCI
     video-modesetting            2020.01.13                true            PCI
           video-linux            2018.05.04                true            PCI


Warning: No installed USB configs!

Прошу помочь разобраться в проблеме и поиске решения, заранее спасибо!
Manjaro KDE Edition

Не запускается Manjaro KDE после установки проприетарного драйвера Nvidia

Здравствуйте. Имею в наличии GT 630, через Конфигурацию оборудования поставил драйвер 390xx, затем добавил в blacklist драйвер nouveau конфигом в /etc/modprobe.d/, перезагрузил компьютер и выдало ошибку загрузки Kernel Modules. На одном форуме прочитал, что необходимо ещё перезагрузить пресет ядра через mkinitcpio -p, совершил данное действие, но не помогло. Пришлось удалить проприетарный драйвер и вернуться к нуво. Какие ошибки я допустил при установке, или что сделать чтобы заработал проприетарный драйвер? Я получайник, так что объясните желательно без ссылок на арчевики.
Уголок новичка

Установить предыдущий драйвер NVIdia

Добрый день!
Как известно, в драйверах NVIdia, начиная с версии 460, есть глюк, из-за которого невозможно играть в «Far Cry 5» и в «Far Cry New Down»

На форумах по игре просто советуют установить драйвер версии от 450 до 455. Но как это сделать, если доступного драйвера нет в списке?
Спасибо заранее.

P.S. версию 390xx ставить пробовал — с ней, в свою очередь, уже не дружит Vulkan, и игра уже просто не запускается вовсе.

[aaasashamgguaaaSashaMGGU ~]$ mhwd -l --pci
Спойлер!
> 0000:0b:00.0 (0200:10ec:8168) Network controller Realtek Semiconductor Co., Ltd.:
--------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
         network-r8168            2016.04.20                true            PCI


> 0000:01:00.0 (0300:10de:1c82) Display controller nVidia Corporation:
--------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
          video-nvidia            2020.11.30               false            PCI
    video-nvidia-390xx            2020.11.30               false            PCI
           video-linux            2018.05.04                true            PCI
     video-modesetting            2020.01.13                true            PCI
            video-vesa            2017.03.12                true            PCI


> 0000:0d:00.0 (0200:10ec:8168) Network controller Realtek Semiconductor Co., Ltd.:
--------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
         network-r8168            2016.04.20                true            PCI


Уголок новичка: Установить предыдущий драйвер NVIdia
Ядро & Оборудование

Nvidia Optimus/Гибридная графика - какие пакеты всё-таки использовать?

Сейчас, на 2021, у нас имеются Nvidia PRIME, Optimus manager, бедный nouveau, bumblebee, неизвестный мне primus и, наверное, много другого. Но в конце концов что конкретно ставить на ноут, какие есть плюсы и минусы у этих технологий?
Уголок новичка

Вопрос по драверам Nvidia.

Доброго времени суток, столкнулся с проблемой при установке драйвера Nvidia, после долгого безрезультатного гугления, решил обратитса к вам Линуксоиди, Проблема следущая у меня ноутбук со следующеми характеристиками:
Камень: i3-4005U
Видюха: Nvidia GeForse 920m
Система: Mandjaro 20.2 KDE
Хочу на него установить 450-й драйвер Nvidia, если устанавливать через утилиту то там макс драйвей 418 humblebee, робота которого меня не устаиват + он не подерживает множество нових функций, установка с консоли sudo mhwd -i pci video-nvidia-450xx видает результат no matching device for config 'video-nvidia-450xx' found!
но драйвер все равно устанавливаетса, но не работает. Так от можна ли установить 450-й дравер на видюху 920m. Если да то как ето зделать?
Уголок новичка

Нестандарная проблема с драйвером Nvidia

Доброго времени суток, столкнулся с проблемой при установке драйвера Nvidia, после долгого безрезультатного гугления, решил обратитса к вам Линуксоиди, Проблема следущая у меня ноутбук со следующеми характеристиками
Уголок новичка: Нестандарная проблема с драйвером Nvidia
хочу на него установить 450-й драйвер Nvidia, если устанавливать через утилиту то там макс драйвей 418 humblebee, робота которого меня не устаиват + он не подерживает множество нових функций, установка с консоли sudo mhwd -i pci video-nvidia-450xx видает результат no matching device for config 'video-nvidia-450xx' found!,
но драйвер все равно устанавливаетса, но не работает. Так от можна ли установить 450-й дравер на видюху 920m. Если да то как ето зделать?
( на том же минте 450-й дравер прекрасно устанавливаетса и работает.)
Уголок новичка

Нестандарная проблема с драйвером Nvidia

Здравствуйте Линуксоиди, после долгого гугления не нашел решения, решил обратитса к вам. Характеристики ноутбука следующие: Уголок новичка: Нестандарная проблема с драйвером NvidiaПроблема состоит в установке драйверов от нвидиа: а именно хочу установить драйвер Nvidia 450 а в списке драйверов в утиле его нету максимальний дравер ето 418 humblebee, его работа отвратительна. На том же минте что стоит 2-й системой на ноуте 450 прекрасно устанавливаетса и работает как должен. На манджаре если устанавливать через терминал sudo mhwd -i pci video-nvidia-450xx пишет no matching device for config 'video-nvidia-450xx' found!, можно всетаки както установить драйвер 440+ на Nvidia 920м?
(на сайте нвидиа максимальний драйвер для 920м ето 430)
Manjaro KDE Edition

Проблемы с зависимостями при установке драйверов Nvidia после обновления [Решено]

предупреждение: не удалось разрешить "nvidia-455xx-utils", зависимость "lib32-nvidia-utils"                                                            
:: Этот пакет не может быть обновлен из-за неразрешимых зависимостей:                                                                                  
      lib32-nvidia-utils                                                                                                                               

:: Вы уверены что хотите пропустить этот пакет при обновлении? [y/N] ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)  

:: unable to satisfy dependency 'nvidia-455xx-utils' required by lib32-nvidia-utils                                                                    
Error: pacman failed!                                                                                                                                  
Error: script failed!

Пришлось временно установить 390xx. Это исправят, или есть решение?
Manjaro KDE Edition

Firefox crash reported

Доброго дня.
Есть один firefox и один хост, на котором firefox'у крайне паршиво.
Если ближе к сути. Мозилла, падает либо постранично, либо целиком, без какой либо системы.
Отловить баг нен удаётся, в интернете соответствующих топиков мало.
Параметры такие: i5 4570, 12 Гб рам, GT520 и два монитора. Драйвера стоят проприентарные от nvidia
Пробовал менять видеокарты, так-же стабильно вылетает. Что примечательно, таким же вылетам подвержены teamviewer и thunderbird.