Уголок новичка

Проблемы с флешкой после установки Manjaro KDE

Вчера сделал установочную флешку с Manjaro KDE с помощью Etcher. Сегодня решил форматнуть её, чтобы пользоваться дальше, но в файловой системе отображается как два диска с 2гб и 18кб (сама флешка на 16). В gparted это неразмеченная область. Не имею понятия что делать дальше.Уголок новичка: Проблемы с флешкой после установки Manjaro KDE
Manjaro KDE Edition

[решено] Проблемы работы xneur / gxneur / kdeneur в Manjaro KDE 18

Я пользуюсь xneur дома на manjaro xfce, отлично работает через фронтенд gxneur, переключает языки в ручном режиме.

Поставил на рабочем ПК Manjaro KDE обычную, обновил. Не работает xneur/gxneur/kdeneur. Вроде проблемы с локалью пишет, но прилагаю скрин, локаль из коробки такая, вроде всё норм? Так что делать? Читать дальше
Уголок новичка

Manjaro KDE 17.1.10 низкая скорость интернета через lan, провод

Здравствуйте форумчане.
Решил я поставить manjaro, в целом система устраивает, но не могу понять почему сейчас через провод низкая скорость входящей сети.
Для примера решил на speedtest.net проверить(приблизительную скорость хоть показывает).
На нём входящая скорость ~8-10Mbps, исходящая ~95Mbps,
это на рабочем компе, ограничений тут никаких нет в сети, точно не у меня.
Дома я поставил тоже manjaro такую же версию, была такая проблема, но потом не помню как решил скорость стала нормальной.
Помогите найти причину ограничения скорости.
Спасибо.
enp3s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet 10.5.0.90 netmask 255.255.255.0 broadcast 10.5.0.255
inet6 fe80::96de:etdr:ehg3:ba prefixlen 64 scopeid 0x20ether 94:de:80:b2:00:ba txqueuelen 1000 (Ethernet)
RX packets 102779 bytes 51514205 (49.1 MiB)
RX errors 11563 dropped 103 overruns 0 frame 8659
TX packets 221570 bytes 269556622 (257.0 MiB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
device interrupt 16
Manjaro KDE Edition

Странный manjaro kde

Здравствуйте. Установил manjaro kde и не совсем понимаю следующие моменты:
  1. В настройках установил галочку на автоматическом входе при включении компьютера, но при запуске система всё равно требуем пароль
  2. В приложениях по умолчанию стоит google chromе, но при каждом переходе по ссылке в браузере появляется окно установить его по умолчанию
  3. В автозапуске нет ни одного приложения, но при входе сначала запускался telegram, потом почему то перестал запускаться. Вчера скачал файл с торрента, теперь при каждом входе запускается qBittorent, хотя его в автозагрузке нет
Как то совсем не очевидно система себя ведёт. Или так и должно быть?