Manjaro KDE Edition

средство определения шрифтов в PSD макете для линукс

Привет, Форумчане!
суть вопроса в заголовке, gimp этого делать не умеет, а photoshop под wine немного некоректно работает.
подскажите или приложение для определения шрифтов в PSD макете или как заставить фотошоп работать нормально.
или может онлайн-сервис какой есть для этих целей…
Manjaro KDE Edition

Ухудшились шрифты после установки freetype

Вчера собирал шрифт и в зависимостях был freetype, после того как я установил freetype шрифты стали корявыми. Как-то раз на Ubuntu у меня тоже такое было, когда устанавливал freetype с какими-то вещами (не помню уже) и помогла только переустановка. Хотелось бы спросить у вас как можно вернуть шрифты в исходное состояние, а то переустанавливать как то не хочется после этих вещей.
Manjaro KDE Edition

[Решено] Firefox - не отображаются символы

Не прорисовываются галочки
Manjaro KDE Edition: это на Firefox
Manjaro KDE Edition: а это на GoogleChrome
Баг уже давно, с одной стороны — вроде бы не мешает, с другой — бесит жутко. Регулярно ищу решение, но пока все, что нашел — это вот это. Может, у кого-нибудь есть идеи? Как мне кажется, (судя по тому, что в венде все ок) в системе чего-то не хватает.
Manjaro KDE Edition

Разные шрифты у иконок, как исправить?

Доброго времени суток,

Manjaro KDE 17.0.5 — на рабочем столе часть подписи к иконкам с курсивом, часть нормальная. В параметрах — шрифты, курсива в настройках ни у кого нет. Как привести к единому знаменателю, чтобы все шрифты были одинаковыми?
Manjaro KDE Edition: Разные шрифты у иконок, как исправить?
Manjaro XFCE Edition

Вылетают шрифты

После выхода из ждущего режима вылетают шрифты (а может, не шрифты). Лечится перезапуском Xorg (Ctrl+Alt+Backspace). Подскажите, пожалуйста, в чём может быть проблема и как это исправить.

Manjaro XFCE Edition: Вылетают шрифты
Manjaro XFCE Edition

Нарушение отображения шрифтов.

Использую Manjaro XFCE. С некоторых пор заметил нарушение отображения шрифтов.
Manjaro XFCE Edition: Нарушение отображения шрифтов.
Наблюдается как в консоли, так и в иксах. В браузере всё отображается нормально. Помогает перезагрузка. Потом снова.
Как починить?