Уголок новичка

черный экран при загрузке

Добрый вечер! Устанавливала manjaro kde 18.0.2 на ноутбук, прошло все вроде бы успешно. После установки черный экран. Загружалась с liveusb и смотрела через chroot journalctl -p err и dmesg -l err проблема была только с nouveau. Устанавливала и video-nvidia-390xx и video-hybrid-intel-nvidia-390xx-bumblebee.
Инструкцию по chroot смотрела на вики
как делала. может быть допустила ошибки?
sudo su
mount /dev/sda3 /mnt
mount -t proc proc /mnt/proc
mount -t sysfs sys /mnt/sys
mount -o bind /dev /mnt/dev
mount -t devpts pts /mnt/dev/pts/
chroot /mnt
mhwd -f -i pci video-nvidia-390xx
пробовала и оставлять, и удалять video-linux
проверяла командой mhwd -l -d | less если ей верить, то, что я удаляла — удалялось, что ставила — устанавливалось
при установке bumblebee написано было, что надо добавить пользователя в группу
gpasswd -a nad bumblebee
systemctl enable bumblebeed


После безуспешных установок и переустановок драйверов, поставила linux mint, чтоб удобнее гуглить было. Из-за этого сломался загрузчик GRUB. Тут на форуме я нашла информацию, что это всегда так бывает, нужен GRUB именно manjaro. Попыталась восстановить — не получилось. Т.к нигде не было личных файлов, переустановила сначала mint, потом manjaro.
вот такие теперь результаты Your text to link...
нашла советы про добавление pci=nomsi или pci=noaer в GRUB, но пишут, что это не решение проблемы, а ее маскировка, я сама не понимаю уже что с этим делать. (прошу прощения, если где путаюсь в терминологии)

Буду благодарна за помощь!

inxi -F из mint
Machine:
Type: Laptop System: Micro-Star product: GL62 6QD v: REV:1.0
serial: Mobo: Micro-Star model: MS-16J6 v: REV:1.0 serial: UEFI [Legacy]: American Megatrends v: E16J6IMS.10C date: 01/17/2018
Battery:
ID-1: BAT1 charge: 36.5 Wh condition: 40.4/43.2 Wh (94%)
CPU:
Topology: Quad Core model: Intel Core i7-6700HQ bits: 64 type: MT MCP
L2 cache: 6144 KiB
Speed: 800 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 800 2: 800
3: 800 4: 800 5: 800 6: 802 7: 800 8: 800
Graphics:
Device-1: Intel HD Graphics 530 driver: i915 v: kernel
Device-2: NVIDIA GM107M [GeForce GTX 950M] driver: nvidia v: 390.77
Display: x11 server: X.Org 1.19.6 driver: modesetting,nvidia
unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: GeForce GTX 950M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.77
Audio:
Device-1: Intel Sunrise Point-H HD Audio driver: snd_hda_intel
Sound Server: ALSA v: k4.15.0-43-generic
Network:
Device-1: Intel Wireless 3165 driver: iwlwifi
IF: wlp2s0 state: up mac: 68:07:15:0e:f1:f5
Device-2: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx
IF: enp3s0 state: down mac: d8:cb:8a:f5:c2:a8
Drives:
Local Storage: total: 931.51 GiB used: 10.15 GiB (1.1%)
ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-22JC3T0
size: 931.51 GiB
Partition:
ID-1: / size: 121.53 GiB used: 7.43 GiB (6.1%) fs: ext4 dev: /dev/sda5
ID-2: /boot size: 944.6 MiB used: 147.2 MiB (15.6%) fs: ext4
dev: /dev/sda1
ID-3: /home size: 102.97 GiB used: 2.57 GiB (2.5%) fs: ext4 dev: /dev/sda6
ID-4: swap-1 size: 8.39 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda7
Sensors:
System Temperatures: cpu: 39.0 C mobo: 27.8 C gpu: nvidia temp: 34 C
Fan Speeds (RPM): N/A
Manjaro KDE Edition

Долгая загрузка

У меня система установлена на SSD и всегда до ввода пароля загружалась за 15-20 с «на глаз».
Сегодня загрузка стала сильно дольше — больше минуты. Во время загрузки есть период паузы, когда обращений к жесткому диску нет — как раз секунд 30-40.
Смотрел логи командой journalctl.
Были ошибки от aksusbd — это драйвер ключа 1С. Т.к. 1С уже давно не работает из-за webkitgtk, сначала отключил службу, перезагрузился, потом и пакет удалил. Проблема не ушла, но в логах теперь про это ничего нет. Хотя лампочка в ключе горит, видимо, драйвер все-таки остался, может кто подскажет, как удалить?
Также в логах были строчки про поиск окружения, связанные с IPv6. Т.к. не использую — отключил ключом в GRUB. Тоже проблему не решило. Читать дальше
Уголок новичка

От каких процессов можно избавиться на ноутбуке

Всем привет!

Есть домашний ноутбук с 1 юзером — используется сугубо для сёрфинга и работы с документами — обычный домашний ноутбук. Стоит Manjaro Cinnamon апдейченный, всё как полагается.

Раздражает очень долгая загрузка ОС:
[sunchezzz@sunchezzz-pc ~]$ systemd-analyze
Startup finished in 4.304s (kernel) + 1min 40.774s (userspace) = 1min 45.079s
graphical.target reached after 21.422s in userspace

И это после оптимизации — swapiness, параметры в fstab и прочую мелочёвку, до этого было 32s.

При этом ноут вполне нормальный — intel core i7, 8 Гб ОЗУ, HDD, не SSD, uefi, сеть wifif+ethernet. Bluetoth не нужен.

Вот что говорит $systemd-analyze plot > graph.svf

См здесь yadi.sk/d/EBtbGS9n3TU7mF

Идём дальше: вот на что ругается Манджаро во время загрузки (journalctl -b):
07:32:56 kernel: No NUMA configuration found
07:32:56 kernel: platform wdat_wdt: failed to claim resource 4
07:32:56 kernel: cgroup: cgroup2: unknown option "nsdelegate"
07:32:56 kernel: ACPI: watchdog: Failed to create platform device
07:32:56 kernel: acpi PNP0A08:00: _OSC failed (AE_ERROR); disabling ASPM
07:32:59 kernel: ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
07:33:02 kernel: [Firmware Bug]: ACPI(PEGP) defines _DOD but not _DOS
07:33:02 kernel: ACPI: [Firmware Bug]: BIOS _OSI(Linux) query ignored
07:33:04 systemd[1]: Failed to start Load Kernel Modules.
07:33:04 systemd-udevd[250]: Process '/usr/bin/set-wireless-regdom' failed with exit code 1.
07:33:04 kernel: bluetooth hci0: Direct firmware load for brcm/BCM.hcd failed with error -2
07:33:04 systemd-udevd[261]: Process '/usr/bin/crda' failed with exit code 249.
07:33:04 kernel: ACPI Warning: \_SB.PCI0.GFX0._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20160831/nsarguments-95)
07:33:04 kernel: ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20160831/nsarguments-95)
07:33:04 kernel: ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20160831/nsarguments-95)
07:33:05 kernel: vboxguest: PCI device not found, probably running on physical hardware.
07:33:05 kernel: nouveau 0000:01:00.0: DRM: Pointer to TMDS table invalid
07:33:05 kernel: nouveau 0000:01:00.0: DRM: Pointer to flat panel table invalid
07:33:05 systemd-modules-load[560]: Failed to insert 'vboxguest': No such device
07:33:05 systemd[1]: Failed to start Load Kernel Modules.
07:33:06 kernel: Bluetooth: hci0 command 0x1003 tx timeout
07:33:10 systemd[1]: shadow.service: Main process exited, code=exited, status=1/FAILURE
07:33:10 systemd[1]: shadow.service: Failed with result 'exit-code'.
07:33:16 kernel: nouveau 0000:01:00.0: bus: MMIO write of ffffff1f FAULT at 6013d4 [ IBUS ]
07:33:25 cinnamon-session[803]: GLib-GObject-CRITICAL: t+0,62577s: object CsmAutostartApp 0x560166c0d1c0 finalized while still in-construction
07:33:25 cinnamon-session[803]: GLib-GObject-CRITICAL: t+0,62581s: Custom constructor for class CsmAutostartApp returned NULL (which is invalid). Please us>
07:33:25 cinnamon-session[803]: WARNING: t+0,62583s: could not read /home/sunchezzz/.config/autostart/print-applet.desktop
07:33:27 ntpd[871]: bind(21) AF_INET6 fe80::f2ed:2fbd:c7f7:5488%2#123 flags 0x11 failed: Cannot assign requested address
07:33:27 ntpd[871]: unable to create socket on enp9s0 (5) for fe80::f2ed:2fbd:c7f7:5488%2#123
07:41:24 systemd-udevd[24821]: Process '/usr/bin/tlp auto' failed with exit code 4.
07:41:26 ntpd[871]: ntpd exiting on signal 15 (Terminated)


Соответственно возникли вопросы:

1) Какие службы можно безболезненно отключить глядя на graph.svg и учитывая что у меня домашний ноут?
2) Глядя на ошибки при загрзуке из-за чего ругается Manjaro? Как вылечить?

Спасибо!
Уголок новичка

Слетел загрузчик Винды

При установки Манжаро Линукс 42/3 случайно форматировал раздел с загрузчиком Винды. Виндовс8 и Линукс на одном физическом диске. Уголок новичка: Слетел загрузчик ВиндыЭто был раздел /sda3 или /sda6 (точно не помню).Имеется установочный диск на ManjaroLinux, можно ли как-то восстановить, чтобы обе системы загружались?
Уголок новичка

Проблема: система не загружается после установки

На экран выводится:

starting version 235
/dev/sda7: clean, 252165/6553600 files, 2160050/26214400 blocks
[ 4.025746] cgroup2: unknown option «nsdelegate»
[ 9.366503] Bluethooth: hci0: Failed to load rtl_bt/rt18723b_config.bin
[ 11.751551] kfd kfd: error getting iommu info. is the iommu enabled?
[ 11.751630] kfd kfd: Error initializing iommuv2 for device (1002:1309)
[ 11.751977] kfd kfd: device (1002:1309) NOT added due to errors
_ мигает курсор и больше ничего не просходит

иногда загрузка проходит на пару строчек дальше

Ситсема установлена параллаельно с Win 10. Под систему выделено 100 Гб. Ноутбук Lenovo z50-75 c процессором AMD FX
Ядро & Оборудование

Ошибки при загрузке системы

У меня показывает ошибки при загрузке. Когда загрузился, сделал в терминале dmesg и скопировал ошибки сюда.
[  454.326775] [ powerplay ] VBIOS did not find boot engine clock value 	in dependency table. Using Memory DPM level 0!

[   13.409257] ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
[   13.409313] ACPI Error: Method parse/execution failed [\HWMC] (Node ffff88014a8a2dc0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.409355] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff88014a8a59d8), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.409529] ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
[   13.409552] ACPI Error: Method parse/execution failed [\HWMC] (Node ffff88014a8a2dc0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.409586] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff88014a8a59d8), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.409742] ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
[   13.409769] ACPI Error: Method parse/execution failed [\HWMC] (Node ffff88014a8a2dc0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.409802] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff88014a8a59d8), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.410006] input: HP WMI hotkeys as /devices/virtual/input/input13
[   13.410431] ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
[   13.410467] ACPI Error: Method parse/execution failed [\HWMC] (Node ffff88014a8a2dc0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.410512] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff88014a8a59d8), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.410675] ACPI Error: Field [D128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20160831/dsopcode-236)
[   13.410707] ACPI Error: Method parse/execution failed [\HWMC] (Node ffff88014a8a2dc0), AE_AML_BUFFER_LIMIT (20160831/psparse-543)
[   13.410754] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAA] (Node ffff88014a8a59d8), AE_AML_BUFFER_LIMIT (20160831/psparse-543)

[   10.936123] sp5100_tco: I/O address 0x0cd6 already in use

[    4.474681] platform wdat_wdt: failed to claim resource 1
[    4.474693] ACPI: watchdog: Failed to create platform device

По ошибке sp5100_tco: I/O address 0x0cd6 already in use нашёл в поисковике, что надо добавить в blacklist, а что добавить, и куда, не понял.
Manjaro XFCE Edition

Перестала загружаться.

Стояло ядро 4.9.не_помню-rt-MANJARO x64
Видео-драйвера открытые, bumblebee на видеосистему intel+radeon работали нормально без тиринга.
Но примерно 2 недели назад появилось обновление ядра 4.9.9-1-rt6-MANJARO x64 и куча других обновлений в т.ч. видео-драйверов.
Обновился. Появился тиринг. Читать дальше
Уголок новичка

[Решено] Починить GRUB

Здравствуйте.
В результате неудачного эксперимента с установкой Net-edition
GRUB решительно испортился, о чём я написал вот здесь: goo.gl/Wfxjs1.
Попытки реанимировать ни к чему не привели, пришлось форматировать жесткий диск, предварительно клонировав с помощью Clonezilla раздел с очень ценной для меня системой. Читать дальше