Уголок новичка

Manjaro не распознаёт источники ввода (РЕШЕНО)

Приветствую. Уже довольно долгое время пользуюсь Kubuntu 19.10, меня в ней всё устраивает — особенно кастомизация KDE. Решил испытать Manjaro KDE второй системой, но после установки с LiveUSB система не воспринимает любые источники ввода. Встречался ли кто либо с данной проблемой и как её решить?
UPD 14.02.2020: проблема была в том, что HDD посыпался. Спасибо за ваши усилия.
Уголок новичка

Черный экран при загрузке.

Доброго времени суток. Установлена манджаро последней версии, из официального источника, с ядром 5.2.11-1. После обновления системы (и ядра в том числе до версии 5.4… дальше не помню) при загрузке наблюдается черный экран, на нажатия кнопок нет реакции, на ctrl+alt+F2 в т.ч, перезагрузка только кнопкой питания. Такая же ситуация при загрузке с LTS ядра 4.19.4.94_rt39-1. Как быть? При загрузке с ядра 5.2.11-1 все работает хорошо.
Мне кажется, что тут может быть несовместимость с моим ноутбуком. Поэтому- можно ли не обновляя систему установить пару программ из репозитория? Пробовал ставить wine из терминала, начинает качать около 500 мб, но потом ругается на «ошибка: не удалось завершить транзакцию (не удалось запустить сценарии обработки)» и «Обнаружены ошибки, пакеты не обновлены.»
Ядро & Оборудование

Ошибка: *ERROR* UVD not responding, trying to reset the VCPU!!!

Всем привет!
После одного из недавних обновлений посыпались ошибки при запуске системы
Сначала vd_v1_0_start [radeon]] *ERROR* UVD not responding, trying to reset the VCPU!!!, затем radeon 0000 1:00.0: failed initializing UVD (-1).
Ноутбук Acer Aspire V5-552G
ОС: Manjaro KDE/Testing; ядро 5.4.13
Графика: AMD Radeon HD 8650G + HD 8750M Dual Graphics
Драйвер: xf86-video-ati/video-linux (единственный рабочий)

Ошибки сыпятся именно на дискретный видеочип (Radeon HD 8750M). Работать он не перестает, но система стала дольше загружаться, также дольше стали прогружаться приложения (как при запуске, так и при разворачивании из свернутого состояния), запущенные на дискретке (использую на дискретной графике Krita и Kdenlive), задержки примерно 10 секунд, либо больше. До появления ошибки задержки были, но секунды 2-3. Иногда ноутбук не уходит в сон. Два раза происходил сброс графических эффектов в Plasma.
Пробовал переустанавливать — не помогло. Прописывание «radeon.modeset=0» или «nomodeset», как советуют здесь не помогает — иксы не стартуют.

Может есть у кого-то мысли, что я делаю не так, куда стоит копать?
Уголок новичка

отвалился WiFi а обратно не конектится

Установил Manjaro на ноутбук. Создал подключение к WiFi и благополучно забыл об этом на год. Но сегодня после того, как роутор переключил интернет на резервный канал, по WiFi ноутбук автоматически не подключается, вручную через графический интерфейс так же. Только через проводное соединение подключается к роутору без проблем. То есть проблема в том, что по WiFi не конектит именно к роутору. Честно сказать графический интерфейс в сетевых подключениях довольно таки бедный, там ничего нет толком.Пересоздал подключение, а оно не пытается даже подключиться, кнопки «вручную» я там не увидел. Пробовал через терминал, но всё уже забыл практически, так как год прошёл и не было проблем. Выполнил команду ip addr, терминал вывел информацию, что беспроводной интерфейс присутствует. Хотел просканировать сети: iw dev wlan0 scan | grep SSID
Выдаёт operatin not permitted и дальше не идёт дело. Может другие какие то команды надо вводить? Непонятно почему отвалилась сеть? Пробовал перезагружать, но не помогло. Что делать уважаемые линуксоиды?
Ядро & Оборудование

Intel 9260 Chip

Имею в стационарнике wifi модуль в pci слоте.
На Винде все работает отлично.
Но на манжаро, неважно kde или xfce наблюдается такая проблема:
При скачивании с торрентов качается пару минут и падает скорость в ноль. Большие файлы через браузер скачивать не пробовал.
Онлайн игры, просмотр потокового видео, все хорошо. Подтыкать шнур не пробовал, так как на Винде все отлично.
Куда копать, я новичок в линуксе, не хотелось бы другой модуль заказывать.
Пробовал кучу программ для работы с торрентами и transmition, qbittorrent и итд.
Уголок новичка

Двойное закликивание мышки logitegh g603

Добрый день!

Прошу помощи с данной проблемой. Проблема явно программная, так как на чистой windows мышка работает нормально, тогда как на windows с обновлениями были проблемы. На Linux и Джаро в частности происходит уже не просто двойное а многократное закликивание, что очень раздражает. Возможно есть альтернативные драйвера или другие варианты решения проблемы?
Уголок новичка

Не работает переключение раскладки в i3wm. снова. опять.

Привет. Я установил Manjaro Linux i3WM.
При установке выбрал русскую локаль, но английскую раскладку.
1 проблема: Переключение на русский происходит только после ввода в консоль:
setxkbmap "us,ru" ,"winkeys" "grp:alt_shift_toggle,grep_led:scroll"

Теперь переключение работает, но только на текущую сессию.
Изменял файл 00-keyboard.conf, не пашет.

Почему так много способов, что бы сделать 1 простую вещь? Причём все способы, что я нашёл в сети — не работают.
Возможно дело в том, что попробовав способ, я не отменял действия после неудачи. И убил дистрибутив за пол часа после установки. Думаю снести дистрибутив, что нужно сделать, кроме форматирования раздела? Нужно ли чистить UEFI, если снова буду ставить этот же дистрибутив? Рядом стоит Windows 8.1.
А Граб?

Спасибо
Ядро & Оборудование

Подключение графического планшета Huion H610 pro v2

Добрый день. Столкнулся с задачей подключения графического планшета Huion H610 pro v2 к Manjaro XFCE.
Есть информация для других ОС. Но нет для manjaro.
Пакеты:
uclogic-tools 5-1
digimend-kernel-drivers-dkms-git 9.r40.g8b228a7-1
установлены.

Команда lsusb
— Bus 001 Device 005: ID 256c:006d HUION Huion Tablet

Я так понял, в системе есть планшет, но он не работает.
Завтра попробую этот способ.

Может кто подскажет где есть решение задачи?
Софт

Смайлы Emoji не правильно отображаются в Google Chrome [Решено]

Добрый день. Уже не знаю как побороть эту проблему. Прошерстил весь гугл но решения толком не нашел. Дело в том что на ютюбе и других соц сетях которые используют смайлы emoji, они отображаются не корректно. Они черно белые а некоторые смайлы вообще отображаются как пустые ячейки (пример приложу скриншотом). Все пишут что надо установить пакет noto-fonts-emoji я установил но эффекта ноль. Больше информации я в гугле не нашел. Пожалуйста помогите решить данную проблему. Версия хрома Версия 77.0.3865.75 (Официальная сборка), (64 бит).

Софт: Смайлы Emoji не правильно отображаются в Google Chrome

Решил проблемы установкой этих пакетов

noto-fonts-emoji
ttf-joypixels (emojione)