Manjaro KDE Edition
   112

Blender

Доброго времени суток, подскажиье, в чем проблема? sudo pacman -S blender

ошибка: zstd: signature from «Andrzej Giniewicz (giniu) <gginiu@gmail.com>» is marginal trust
:: Файл /var/cache/pacman/pkg/zstd-1.3.1-1-x86_64.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)).
Хотите его удалить? [Y/n] y
ошибка: blosc: signature from «Andrzej Giniewicz (giniu) <gginiu@gmail.com>» is marginal trust
:: Файл /var/cache/pacman/pkg/blosc-1.12.1-1-x86_64.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)).
Хотите его удалить? [Y/n] y
ошибка: не удалось завершить транзакцию (неверный или поврежденный пакет)
Обнаружены ошибки, пакеты не обновлены.

как вылечить данную проблему?

1 комментарий

avatar
попробуйте

sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh

ну и время и часовой пояс проверьте на компе заодно, не сбито ли?
Последний раз редактировалось
+2
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.