Manjaro KDE Edition
   717

Crossover

Приветствую вас, установил Crossover 15.0.1 и у меня не получилось, до установить libjphoto2 и sane ( Manjaro Kde 15.12 x86_64 ), потому-что они для x32
32-bit Arch : pacman -Syu sane

32-bit Arch : pacman -Syu libjphoto2

Не подскажете, как исправить?

5 комментариев

avatar
Извините, у меня всё не так:
отсутствует 32-битная библиотека libsane.so.1 Дает приложениям windows доступ к сканерам
<<------------>> libgphoto2.so.6 Дает приложениям windows доступ к цифровым камерам
Так что, мне кажется, вы что-то напутали.
Система у меня аналогичная, как и у вас, а этих библиотек в репах нет — у меня и без них все прекрасно работает
Правда у меня Crossover 14.1.4 из AUR
0
avatar
Я ни чего не путаю
Вот можете скачать по новее Piratbit
Последний раз редактировалось
?
Всё возможно, пока не сделан выбор !
0
avatar
Насчет версии поновее — По отзывам, 15 версия мало отличается от 14 и у меня будет обновляться, как и вся система, а вам придется с выходом новой версии скачивать и переустанавливать Crossover ручками.

Там, куда отправляют ссылки со скрина, ясно написано, что для 32-битной системы, 64 — отсутствует. Так что это не для нас.
Вы собрались через Crossover пользваться сканером или подключать камеру?
— если нет, то не обращайте внимания, Crossover и без этих пакетов прекрасно должен работать. У меня работает.
Последний раз редактировалось
0
avatar
У вас какие-то специфичные задачи, playonlinux вас не устраивает?
0
avatar
Ставьте этот и не парьтесь nnm-club.me/forum/viewtopic.php?t=987380
?
Свежие новости мира информационных технологий ТехноДжем
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.