Manjaro KDE Edition
   293

Ошибки сертификата при обновлении системы

Приветствую участников!
Последнее время при обновлении системы на каждый пакет сыпет ошибку сертификата:
ошибка: не удалось получить файл 'gwenview-17.04.2-1-x86_64.pkg.tar.xz' из mirror.espoch.edu.ec : SSL certificate problem: certificate has expired
gwenview-17.04.2-1-...     5,8 MiB   636K/s 00:09 [###################] 100%


Обновлению как бы не мешает, но лог забит. Что за фигня и как победить?

2 комментария

avatar
То что Вы обновляетесь с эквадорского зеркала- это так и надо, да? :)
Если нет и Вы физически далеко от Эквадора- перед обновлением синхронизируйте список зеркал командой
sudo pacman-mirrors -g
Список зеркал будет отсортирован по скорости.
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
+1
avatar
Ды я-ж откуда знал как она там зеркала выстраивает? В настройки не лез с установки…
Благодарю за ответ!
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.