Manjaro XFCE Edition
   2138

Не могу устанавливать приложения из aur через pamac

pamac выдает:
Подготовка…
Проверка зависимостей для python-gspread…
Ошибка подготовки транзакции:
объект не найден: python-gspread
Транзакция отменена.
и так происходит с каждый приложением.

11 комментариев

avatar
Проверить или
sudo pacman -Syu
прежде чем пользоваться памаком
Последний раз редактировалось
?
p5ql/epu q9300 clover,hackintosh,mint,void,manjaro,only kde
0
avatar
У автора aur там включен, пока не включишь, его в этом списке видно не будет и пакеты из него не будут видны.
+1
avatar
Согласен, это предложение к диалогу
?
p5ql/epu q9300 clover,hackintosh,mint,void,manjaro,only kde
0
avatar
А вообще я давненько заметил, что при установке из aur с некоторыми пакетами такое происходит.
0
avatar
и я тоже обратил внимание, иногда памак даже ругается на отсутствие каких-то файлов необходимых для сборки где-то в /var/
yay имя_пакета
как правило все собирает
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Соглашусь-бывает и такое.Но не с этим пакетом-ставится везде без проблем.К сожалению z0tedd видимо это уже не актуально
?
p5ql/epu q9300 clover,hackintosh,mint,void,manjaro,only kde
0
avatar
Все еще актуально, проблема все еще есть, пакеты aur сейчас ставлю через yay.
Я на ноут ставил arch последние два дня.
0
avatar
sudo pacman -Syu — уже пробовал, не помогло.Aur был в памаке все время включен, но спасибо за ответ
0
avatar
Спасибо, кстати, всем за поддержку. Решения нет, но все равно спасибо, что ответили
0
avatar
увеличь пространство tmp в fstab до 50% от озу или поменяй временный катлог сборки tmp на какой-нибудь другой на диске, а не в раме(как tmp) это несколько замедлит сборку, но ошибки сборки не будет
?
Всегда есть быстрое простое неправильное решение.
быстрые простые правильные (иногда) ответы здесь t.me/ManjaroRu
0
avatar
у меня вот opera-ffmpeg-codecs 121.0.6167.140-1 ни через что не ставится
что в pamac что в yay — пишет ошибку установки, ссылается на BUILD

==> ОШИБКА: Произошел сбой в build().
Прерывание…
-> ошибка сборки: opera-ffmpeg-codecs-exit status 4
-> Failed to install the following packages. Manual intervention is required:
opera-ffmpeg-codecs — exit status 4
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.