Manjaro GNOME
   536

недопустимый параметр -s

всем привет вчера скачал линукс впервые в жизни, захотел обновить систему через терминал но ничего не выходит, я пишу sudo pacman -syu а он пишет мне недопустимый параметр -s
переустановить систему или же просто какого то разрешения в системе не дал?

5 комментариев

avatar
sudo pacman -syu
sudo pacman -Syu
Последний раз редактировалось
?
p5ql/epu q9300 clover,hackintosh,mint,void,manjaro,only kde
0
avatar
я делал, не работает
0
avatar
недопустимый параметр -s
наберите заглавную S
?
p5ql/epu q9300 clover,hackintosh,mint,void,manjaro,only kde
+2
avatar
хаахаххаах спасибо большое брат
0
avatar
:)
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.