Учебники (How-To & F.A.Q)
   1403

Mamjaro KDE не видет USB устройств

Не так давно начал переползать с Windows на Linux. Выбрал для себя Manjaro, но вот налетел на проблему которой не могу найти ответ (ну не хватает знаний). Дело в том что пакеты CubeIDE и элементарный Arduino IDE скачаные из репозитория и по сути нормально работающие не видят программатора (CubeIDE) и саму плату Arduino (Arduino IDE). При этом при вызове в Konsole команды lsusb устройства видятся.

Bus 003 Device 005: ID 0483:3748 STMicroelectronics ST-LINK/V2

Подскажите что можно предпринять, а то что в инете находил, так там сводилось все к проблемам железа (но под виндой все работает без проблем), или к нечтению внешних накопителей с которыми проблем нет (видны и читаются и флешки и диски)
  • 0
  • 0

6 комментариев

avatar
Проверьте и доустановите из репозитория, все что связано с usb, libusb
0
avatar
Спасибо конечно за совет, но к сожалению не помогло.
0
avatar
А если при подключенном питании видит, а при работе от батареи не видит куда копать? спасибо.
0
avatar
В настройки питания.
0
avatar
На счет программатора ничего не скажу, а вот плата, если китайская, то они могут элементарно прошивку на драйвер не залить, сам столкнулся с таким, после перепрошивки платы Arduino, заработало.
0
avatar
В UBUNTU была такая проблема, нужно было удалить поддержку tty-дисплеев с шрифтом Брайля.
sudo apt remove -y brltty
еще такой вариант sudo usermod -a -G uucp «username», sudo usermod -a -G tty «username»
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.