13 комментариев

avatar
У меня вообще пропали все Конки. Ни один вариант не открывается и не реагирует.
0
avatar
Забей, они стабильно раз в месяц-полтора отваливаются. Синтаксис меняют, а скрипты нет, тупо метят «устарело». Разраб хмурого по вене гонит видимо, появятся сами позже
0
avatar
10 топиков назад было обсуждение переебахтунга конфига коньков.
0
avatar
там нет рабочего ответа
0
avatar
есть
?
Satyan Nasti Paro Dharmah
0
avatar
у тебя же арч, а у людей манжаро))
0
avatar
У меня и то и то стоит
?
Satyan Nasti Paro Dharmah
0
avatar
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
пацаны, вам гуглить впадлу совсем? коньки надо конвертировать, так как они полностью переведены на lua совместимость. сделать это можно так. найти в вашей папки коньков ковертер /usr/share/doc/conky*/convert.lua и выполнить конвертацию convert.lua ~/.conkyrc ~/.conkyrc_new
зы. и да, запускай коньки через терминал
conky -c "/путь/до/конфигурации/Conky" &
тогда будет все понятно по причинам вываливания, ошибок, прочего. для автозапуска используй эту команду в автозапуске). надо включать/отключать — спроси меня как, намекну
Последний раз редактировалось
?
Всегда есть быстрое простое неправильное решение.
быстрые простые правильные (иногда) ответы здесь t.me/manjarolinux
0
avatar
Начни с того. что в /usr/share/doc нет папки conky

А продолжим тем, что разраб коньков сам должен был их конвертировать. А то в синтаксисе кое-чего изменил, но на обнову своего же продукта забил

Это не дело, это какая-то винда выходит если такие танцы с бубном. Легче снести все и поставить арч как у Vladimir у него все заработало
0
avatar
Начни с того. что в /usr/share/doc нет папки conky

Начни с того что папка не conky, а conky* т.е. conky-версия

Вот тебе моя Манжара, и все там есть



п.с. кстати там и образцовый конфиг есть — conky.conf
можно легко по образцу вручную отконвертить…
Последний раз редактировалось
?
Satyan Nasti Paro Dharmah
0
avatar
Начни с того. что в /usr/share/doc нет папки conky

когда не в теме, не пиши глупости

А продолжим тем, что разраб коньков сам должен был их конвертировать. А то в синтаксисе кое-чего изменил, но на обнову своего же продукта забил

именно это разраб и сделал, приложив конвертер, а если у тебя голова и руки не из того места растут — ставь венду и радуйся
Последний раз редактировалось
?
Всегда есть быстрое простое неправильное решение.
быстрые простые правильные (иногда) ответы здесь t.me/manjarolinux
0
avatar
А продолжим тем, что разраб коньков сам должен был их конвертировать. А то в синтаксисе кое-чего изменил, но на обнову своего же продукта забил
Разраб не должен ничего конвертировать. Конфиги (темы) «коньков» пишутся обычными пользователями и в большинстве своём написаны на Shell, сами же «коньки» переведены на язык Lua. Так что, конвертируй старые конфиги сам. Я написал как это делается, у меня всё заработало. Версия «коньков» 1.11.5+2+g0d449029-2 из оф. репозитория. И conky-manager2-git 2.7-2 из AUR.
Последний раз редактировалось
?
Из трёх решений одно может быть правильным, одно неправильным и одно невероятным.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.