Ядро & Оборудование
   1426

Ребята помогите c ИПБ ippon

После свежей установки системы в правом углу где написано электропитание горит красный контур батарея не заряжается. ИПБ рабочий так как до установки системы на винде все было нормально да и сам ИПБ новый. Скриншоты сообщений системы прилагаю.Ядро & Оборудование: Ребята помогите c ИПБ ipponЯдро & Оборудование: Ребята помогите c ИПБ ippon. Еще как установить корректно программу Win power с официального сайта ippon. Поддержка linux есть. Может надо данную программку инсталлировать, чтоб все нормально стало.

16 комментариев

avatar
Проблему с батареей решил установкой более свежего ядра 5.13. Только как утилиту установить я не понимаю пока скачиваю архив а как прогу установить не знаю. Еще думаю баг или что захожу в настройку внешнего вида ставлю заставку нажимаю применить, а она не применяется. Комп перезагружал. Может заставку невидно из-за смены ядра? В самом начале заставка грузилась зеленая, а потом выключил заставку и потом подумал включить заставку от темы бриз, а ее невидно. Интересно можно ли баг репорт отправить разработчикам и как это сделать.
Последний раз редактировалось
0
avatar
тут написано
2.2.2 Linux
On Linux, copy Linux and InstallerData file, or copy LinuxAMD64 and InstallerData
file, enter Linux or LinuxAMD64 file to start installation, the installation interfaces are
same as section 2.2.1. The command ./setup.bin is for GUI mode, the command ./setup_console.bin is
for CUI mode.
?
Всегда есть быстрое простое неправильное решение.
быстрые простые правильные (иногда) ответы здесь t.me/ManjaroRu
0
avatar
При установке вероятно почему то выходит сообщение невозможно установить в дирректорию по умолчанию. Вообще установщик выбирает папку opt туда у меня установился discord. Вероятно надо выбрать другую папку. Куда корректнее всего будет установить это приложение.
0
avatar
От пользователя ставите?
Вообще в репах есть универсальное масштабируемое решение.
Последний раз редактировалось
0
avatar
не удалось удовлетворить зависимости:
— невозможно удовлетворить зависимость 'python2-gobject2', необходимую для pygtk
— невозможно удовлетворить зависимость 'pygtk', необходимую для nut-monitor
Пишет при попытке собрать пакет с AUR. А встает только пакет как я понял без графического интерфейса
Последний раз редактировалось
0
avatar
python2-gobject2 лежит там же, в AUR. Требуется предварительно собрать.
0
avatar
запусти через sudo для повышения привелегий
?
Всегда есть быстрое простое неправильное решение.
быстрые простые правильные (иногда) ответы здесь t.me/ManjaroRu
0
avatar
Пробовал команды в терминале, но тоже не встает не исключаю может команды неверно писал.
0
avatar
Pacman не работает с AUR. Только с репами. Для консольконй работы с ним нужен какой-нибудь aur helper.
0
avatar
Не знаю я как то ставил yandex disk с AUR там тоже в консоль команды надо было вводить все работало. Странно конечно. aur helper я понимаю еще один терминал. Это было на ноуте когда первый раз ставил систему и никакого aur helper не помню, чтоб инсталировал это точно. Просто собрал пакет вышел в консоль и настроил. Попытки поставить недостающие пакеты для nut monitor смотрел на арч вики решил поставить и терминал написал следующее.. Если я правильно понимаю есть конфликт с каким то пакетом и поэтому он не хочет ставить библиотеки. Яндекс диск пробовал ставить те же зависимости нужны что и для nut-monitor. На ноутбуке с monjaro до этого ставил yandex disk таких проблем не наблюдал. Если их поставить то можно я так понял сломать систему. Ставить не стал просто вырубил терминал. Причем терминал не пишет какие именно зависимости конфликтуют при попытке установить данный пакет. Поставить можно как видно, но это может сломать систему. Или это лечится переустановкой ОС. Вроде только поставил. Ничего не натворил вроде пока катастрофического.
Попробовал команду sudo pacman-key --init тоже выдала ошибку связанную с gtk по видимому надо просто ставить систему с 0.
Последний раз редактировалось
0
avatar
Переставил систему все нормально встало. Программа спокойно установилась из AUR. Это эта прога подскажите как настроить.
0
avatar
Вот мануал к nut. Настраиваете его. Потом подключаете к нему nut-monitor.
0
avatar
Попробую завтра настроить если что будет не получаться напишу)). Я так понял после установки программы nut monitor надой зайти в папку и отредактировать файл по этому адресу /etc/nut/ups.conf. как написано в самом мануале. Я так понимаю что файловый менеджер надо запустить под root для внесения изменений в данный файл. Dolhin не знаю как под рутом запустить. Умею только пока krusader под рутом запускать.
Последний раз редактировалось
0
avatar
что бы отредактировать файл от рута ненужен фм. запусти
sudo nano /etc/nut/ups.conf
и редач наздоровье
?
Всегда есть быстрое простое неправильное решение.
быстрые простые правильные (иногда) ответы здесь t.me/ManjaroRu
0
avatar
Так еще этот драйвер нужно каким то образом создать. Готового шаблона который нужно заполнять в самой программе нету. Пробовал вбить пишет такого файла нет. Открыл мануал про то как его создать нет ничего, только про редактирование инфа есть уже созданного драйвера.
Последний раз редактировалось
0
avatar
Выше я давал ссылку на мануал. Там про настройку написано (я проверил).
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.