Manjaro KDE Edition
   1992

Проблемы с обновлением

ПОМОГИТЕ ПОЖАЛУЙСТА НАЧИНАЮЩЕМУ ЛИНУКСОВОДУ, НЕ МОГУ ОБНОВИТЬ СИСТЕМУ, ТАКАЯ ОШИБКА

[sudo] пароль для doc:
:: Обновление баз данных пакетов…
core 145,4 KiB 121 KiB/s 00:01 [####################################################################] 100%
extra 8,6 MiB 2,55 MiB/s 00:03 [####################################################################] 100%
community 29,0 B 966 B/s 00:00 [####################################################################] 100%
multilib 143,6 KiB 1890 KiB/s 00:00 [####################################################################] 100%
:: Запускается полное обновление системы…
:: Заменить appstream-qt на extra/appstream-qt5? [Y/n] y
:: Заменить at-spi2-atk на extra/at-spi2-core? [Y/n] y
:: Заменить atk на extra/at-spi2-core? [Y/n] y
:: Заменить attica на extra/attica5? [Y/n] y
:: Заменить baloo на extra/baloo5? [Y/n] y
:: Заменить bluez-qt на extra/bluez-qt5? [Y/n] y
y:: Заменить frameworkintegration на extra/frameworkintegration5? [Y/n]
y:: Заменить kactivities на extra/kactivities5? [Y/n]
:: Заменить kactivities-stats на extra/kactivities-stats5? [Y/n] y
y:: Заменить karchive на extra/karchive5? [Y/n] y
:: Заменить kauth на extra/kauth5? [Y/n] y
:: Заменить kbookmarks на extra/kbookmarks5? [Y/n] y
:: Заменить kcmutils на extra/kcmutils5? [Y/n] y
:: Заменить kcodecs на extra/kcodecs5? [Y/n] y
:: Заменить kcompletion на extra/kcompletion5? [Y/n] y
:: Заменить kconfig на extra/kconfig5? [Y/n] y
:: Заменить kconfigwidgets на extra/kconfigwidgets5? [Y/n] y
:: Заменить kcoreaddons на extra/kcoreaddons5? [Y/n] y
:: Заменить kcrash на extra/kcrash5? [Y/n] y
:: Заменить kdbusaddons на extra/kdbusaddons5? [Y/n] y
:: Заменить kdeclarative на extra/kdeclarative5? [Y/n] y
:: Заменить kded на extra/kded5? [Y/n] y
:: Заменить kdesu на extra/kdesu5? [Y/n] y
:: Заменить kdnssd на extra/kdnssd5? [Y/n] y
:: Заменить kdoctools на extra/kdoctools5? [Y/n] y
:: Заменить kdsoap на extra/kdsoap-qt5? [Y/n] y
:: Заменить kfilemetadata на extra/kfilemetadata5? [Y/n] y
:: Заменить kgamma5 на extra/kgamma? [Y/n] y
:: Заменить kglobalaccel на extra/kglobalaccel5? [Y/n] y
:: Заменить kguiaddons на extra/kguiaddons5? [Y/n] y
:: Заменить kholidays на extra/kholidays5? [Y/n] y
:: Заменить ki18n на extra/ki18n5? [Y/n] y
:: Заменить kiconthemes на extra/kiconthemes5? [Y/n] y
:: Заменить kidletime на extra/kidletime5? [Y/n] y
:: Заменить kimageformats на extra/kimageformats5? [Y/n] y
:: Заменить kio на extra/kio5? [Y/n] y
:: Заменить kitemmodels на extra/kitemmodels5? [Y/n] y
:: Заменить kitemviews на extra/kitemviews5? [Y/n] y
:: Заменить kjobwidgets на extra/kjobwidgets5? [Y/n] y
:: Заменить knewstuff на extra/knewstuff5? [Y/n] y
:: Заменить knotifications на extra/knotifications5? [Y/n] y
:: Заменить knotifyconfig на extra/knotifyconfig5? [Y/n] y
:: Заменить kpackage на extra/kpackage5? [Y/n] y
:: Заменить kparts на extra/kparts5? [Y/n] y
предупреждение: kpeoplevcard: откат версии, от 0.1+r38.32d50a9-1 до 0.1-2
:: Заменить kpty на extra/kpty5? [Y/n] y
:: Заменить kquickcharts на extra/kquickcharts5? [Y/n] y
:: Заменить krunner на extra/krunner5? [Y/n] y
:: Заменить kservice на extra/kservice5? [Y/n] y
:: Заменить ktexteditor на extra/ktexteditor5? [Y/n] y
:: Заменить ktextwidgets на extra/ktextwidgets5? [Y/n] y
:: Заменить kunitconversion на extra/kunitconversion5? [Y/n] y
:: Заменить kuserfeedback на extra/kuserfeedback5? [Y/n] y
:: Заменить kwallet на extra/kwallet5? [Y/n] y
:: Заменить kwayland на extra/kwayland5? [Y/n] y
:: Заменить kwayland-server на extra/kwin? [Y/n] y
:: Заменить kwidgetsaddons на extra/kwidgetsaddons5? [Y/n] y
:: Заменить kwindowsystem на extra/kwindowsystem5? [Y/n] y
:: Заменить kxmlgui на extra/kxmlgui5? [Y/n] y
y
:: Заменить libkdcraw на extra/libkdcraw5? [Y/n] y
:: Заменить libqaccessibilityclient на extra/libqaccessibilityclient-qt5? [Y/n] y
y:: Заменить modemmanager-qt на extra/modemmanager-qt5? [Y/n]
:: Заменить networkmanager-qt на extra/networkmanager-qt5? [Y/n] y
y:: Заменить plasma-framework на extra/plasma-framework5? [Y/n] y
:: Заменить prison на extra/prison5? [Y/n] y
:: Заменить purpose на extra/purpose5? [Y/n] y
:: Заменить qgpgme на core/qgpgme-qt5? [Y/n] y
:: Заменить qqc2-desktop-style на extra/qqc2-desktop-style5? [Y/n] y
:: Заменить solid на extra/solid5? [Y/n] y
:: Заменить sonnet на extra/sonnet5? [Y/n] y
:: Заменить steam-manjaro на multilib/steam? [Y/n] y
:: Заменить syndication на extra/syndication5? [Y/n] y
:: Заменить syntax-highlighting на extra/syntax-highlighting5? [Y/n] y
:: Заменить threadweaver на extra/threadweaver5? [Y/n] y
разрешение зависимостей…
:: Найдено 2 поставщика для dbus-units:
:: Repository core
1) dbus-broker-units 2) dbus-daemon-units

Введите число (по-умолчанию=1): 1
проверка конфликтов…
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: removing kxmlgui breaks dependency 'kxmlgui' required by libkipi
:: removing kservice breaks dependency 'kservice' required by libkipi
  • 0
  • 0

2 комментария

avatar
sudo pacman -Rdd libkipi;sudo pacman -Syu
Последний раз редактировалось
?
p5ql/epu q9300 clover,hackintosh,mint,void,manjaro,only kde
0
avatar
Комментарий к предыдущему ответу: есть пакет libkipi, который требует наличия пакетов kxmlgui и kservice. Указанные пакеты в процессе обновления удаляются и заменяются на такие же, но с цифрой 5 на конце. Удаление libkipi позволяет провести замену пакетов.
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.