Уголок новичка
   939

Как обновить OpenGL до версии 4.5?

Приветствую, стоит версия OpenGL 4 или позднее. Сейчас стоит 3.0, но меса при этом 20.2. до обновления месы после команды для проверки OpenGL одна из строчек показывала версию 4.5, но рабочая все равно была 3.3. сейчас же везде рабочая вообще вернулась к 3.0. Знаю, что карта точно поддерживает версии 4x, прошу помочь, в линукс я совсем недавно, так что просьба не кидаться камнями
Видеокарты:
Дискретная Nvidia GeForce GT 525M
Интегрированная Intel' HD 3000

3 комментария

avatar
Поиск по форуму в правом верхнем углу.

manjaro.ru/kernel-hardware/obnovlenie-opengl-do-45.html
?
Линукс очень дружелюбная система, но она очень тщательно выбирает себе друзей!
0
avatar
Пост видел, но это не мой случай, да и я уже пробовал — не помогает
0
avatar
Не знаю, какой у вас видеодрайвер, но вот, что есть на сайте Nvidia
www.nvidia.com/en-us/drivers/results/41581/

Release Highlights
Added a "--no-opengl-files" option to nvidia-installer to allow installation of the driver without OpenGL files that might conflict with already installed OpenGL implementations.
Перевод:
Добавлен параметр «--no-opengl-files» в nvidia-installer, чтобы разрешить установку драйвера без файлов OpenGL, которые могут конфликтовать с уже установленными реализациями OpenGL.

Не люблю я возню с драйверами, у меня это всегда плохо заканчивалось — переустановкой.
В вашем случае, если очень надо, пробуйте.
?
Линукс очень дружелюбная система, но она очень тщательно выбирает себе друзей!
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.