Уголок новичка
   1464

ошибка синхронизации базы данных AUR

Здравствуйте. С недавнего времени стала появляться при обновлении данная ошибка в GUI менеджера пакетов: Ошибка синхронизации базы данных AUR.
В консоли такой вывод: aur.manjaro.org/packages-meta-ext-v1.json.gz: Не удалось подключиться
Подскажите куда копать. система manjaro gnome. AUR включал в настройках менеджера пакетов

8 комментариев

avatar
Да, уже несколько дней такая картина. С учетом того, что файл и данный адрес доступен только через vpn, можно делать вывод что он попал под блокировку в данном регионе. Ни на что не намекаю, но все же не приятно…
0
avatar
Да, через VPN работает (обновляет пакеты), а без — ни в какую. Симферополь, РФ.
Я надеялся, что хоть открытое ПО не будет подвергаться этим блокировкам, перешел на Linux, а оно вон как…
0
avatar
Пока решилось так: обновил зеркала для своего региона, далее в терминале: sudo pacman -Rs $(pacman -Qdtq) и pamac update. Теперь все устанавливается. Правда у меня KDE, но и в Gnome должно сработать.
0
avatar
А установил пятничную обнову + пару заплаток на manjaro-keyring?
Менять зеркала бессмысленно — аур для всех один.
0
avatar
СПб, Екб. Такая проблема с конца апреля. Проявляется не всегда.
Через терминал и yay проблем с установкой нет.
0
avatar
Я так понимаю для pamac поменяли арчевский аур aur.archlinux.org/packages-meta-ext-v1.json.gz
на свой aur.manjaro.org/packages-meta-ext-v1.json.gz так как у арча были пробемы с таким количеством пользователей. gitlab.manjaro.org/applications/pamac/-/issues/1243

И сервак манжаро видимо попал под блокировки, так что либо использовать впн либо пользоваться yay так как он работает с родным ауром.
0
avatar
Здравствуйте,
Информируем Вас, что доступ к указанному Интернет-ресурсу в рамках исполнения требований статьи 15.1 Федерального закона от 27.07.2006 года № 149-ФЗ «Об информации, информационных технологиях и защите информации», не ограничивается.

Консультант горячей линии по вопросам
реализации статьи 15.1 Федерального закона
«Об информации, информационных
технологиях и о защите информации»

Это мне ответили на горячей линии. Но то, что обновляется только с VPN — факт
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.