Уголок новичка
   1617

Проблема с последними обновлениями

ошибка: не удалось завершить транзакцию (конфликтующие файлы)
/usr/lib/libnvidia-tls.so содержится и в 'nvidia-390xx-utils' и в 'lib32-nvidia-390xx-utils'
/usr/lib/libnvidia-tls.so.390.157 содержится и в 'nvidia-390xx-utils' и в 'lib32-nvidia-390xx-utils'
Обнаружены ошибки, пакеты не обновлены.

Что делать?

4 комментария

avatar
Удалить эти драйвера и поставить более свежие, если возможно
+2
avatar
sudo pacman -Rdd lib32-nvidia-390xx-utils;sudo pacman -Syu
Последний раз редактировалось
?
p5ql/epu q9300 clover,hackintosh,mint,void,manjaro,only kde
+1
avatar
Такая же история. Спасибо за помощь!
0
avatar
Спасибо. Все ок!
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.