Уголок новичка
   508

Проблема со звуком - Чайник

Здравствуйте, недавно поставил manjaro, и возникла проблема со звуком(звука нет), втыкаю наушники — звук есть. Помогите пожалуйста.

8 комментариев

avatar
Что за аппарат?
Попробуйте команду в консоле: amixer set 'Headphone' 100% unmute
Последний раз редактировалось
0
avatar
Ноутбук, hp envy 17 leap motion
На вашу команду пишет:
amixer: Unknown command 'setHeadphone'…
0
avatar
Пробелы. Онипридуманынепростотак.
Amixer scontrols покажет доступные для регулировки контролы. Но, весьма вероятно, там окажется всего два пункта: «Master» и «Capture» — потому как многое прибито к пульсе довольно крепко и ее пихают в дефолт. В этом случае Вас ждут pavucontrol и вот эта прекрасная статья.
Последний раз редактировалось
0
avatar
1) Попробовать установить PulseAudio. Запустить.
2) Во вкладке «Конфигурация» выбрать «Профиль» устройства
3) Запустить акдиофайл какой нибудь. Так же во вкладке «Устройство воспроизведения» проверить через что выводится звук.
Если это ноутбук то для внутренних динамиков и внешнего подключения для наушников в зеленый вход 3,5, выбираются разные профили во вкладке «Конфигурация».
0
avatar
Во вкладке «Конфигурация» в «Профиле» устройства пишет Digital Stereo (HDMI) Output (unplugged) (unavaiable), что это может быть?
0
avatar
HDMI в Вашем железе есть?
0
avatar
Да, есть
0
avatar
Вот Вы и ответили на свой вопрос.
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.