Уголок новичка
   195

Virtualbox. Заменить 6 на 5.22

Привет!
Установлен из репозитория vbox 6 версии.
Есть необходимость установить и использовать 5.22.

Как корректно заменить программу на раннюю версию и не потерять созданные виртуальные машины? Подскажите плз

6 комментариев

avatar
попробуй VirtualBox-5.2.2-119230-Linux_amd64.run с офсайта скачать https://download.virtualbox.org/virtualbox/5.2.2/ и поставить отдельно. Но лучше дождаться более опытных юзеров.
Последний раз редактировалось
+1
avatar
А через downgrade если попробовать, дотянется до нужной Вам версии?
P.S Может быть еще flatpak умеет в версии (мне не проверить сейчас ни то, ни другое)
0
avatar
Не дотянется. Разве только кеш года два не чистился…
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
downgrade чет не пошел, не нашел что надо, вернулся на downgrader старенький, правда на Arche…
Последний раз редактировалось
0
avatar
downgrade чет не пошел, не нашел что надо, вернулся на downgrader старенький
Дело вкуса. Но что толку-то?
downgrader тянет пакеты с ALA (archive.archlinux.org), но он тоже не резиновый.
Там самая старая версия- virtualbox-6.0.0-2-x86_64.pkg.tar.xz от 08-Jan-2019
К слову, downgrade тоже умеет в ALA. По дефолту это отключено, но можно включить.
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
В АУРе есть 5.23 и 5.12
?
Правильные ответы начинаются с правильных вопросов.
+2
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.