Управление пакетами
   196

Никак не могу загрузить пакет через терминал

sudo pacman -U ~/Загрузки/epsonscan2-bundle-6.6.2.4.x86_64.rpm.tar.gz
загрузка пакетов…
ошибка: отсутствуют метаданные пакета в /home/thg/Загрузки/epsonscan2-bundle-6.6.2.4.x86_64.rpm.tar.gz
ошибка: '/home/thg/Загрузки/epsonscan2-bundle-6.6.2.4.x86_64.rpm.tar.gz': неверный или поврежденный пакет
Так же при установке JDK возникают ошибки
sudo pacman -U ~/Загрузки/jdk-8u291-linux-aarch64.tar.gz
загрузка пакетов…
ошибка: отсутствуют метаданные пакета в /home/thg/Загрузки/jdk-8u291-linux-aarch64.tar.gz
ошибка: '/home/thg/Загрузки/jdk-8u291-linux-aarch64.tar.gz': неверный или поврежденный пакет

4 комментария

avatar
расширения *.rpm.tar.gz и *.tar.gz не являются установочными пакетами для арчеподобных систем. для установки необходимых пакетов, которых нет в оф.репах следует использовать АУР.
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
+1
avatar
А тогда откуда узнать какие именно тебе нужны пакеты для установки той или иной программы?
0
avatar
например epsonscan2 есть в АУР
<code>yay epsonscan2
2 aur/epsonscan2-non-free-plugin 1.0.0.4-1 (+1 0.21) 
    Plugins for Epson Scan 2
1 aur/epsonscan2 6.6.2.3-1 (+1 0.21) (Out-of-date: 2021-06-04) 
    Epson scanner management utility
==> Packages to install (eg: 1 2 3, 1-3 or ^4)
</code>
JDK есть в репах, скажите что вы хотите установить и вам подскажут название пакета, если вы интуитивно не можете разобраться
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
+1
avatar
Хорошо! Спасибо за помощь!
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.