Софт
   467

Отвалился postgresql

Help. После обновления перестал запускаться postgres дампа базы нет. Запрет на обновления пакета был прописан в pacman.conf.
Получаю следующие ошибки при старте.
Софт: Manjaro XFCE Edition: Отвалился postgresql
Софт: Manjaro XFCE Edition: Отвалился postgresql

5 комментариев

avatar
очевидно, что куда-то потерялся libicui18n.so.63
0
avatar
Ну я тоже так подумал))) Как его найти?
0
avatar
ну, что-то у вас не срослось с обновлениями. Т.к. судя по всему ICU обновился до 64, а postgres до сих пор ищет его от 63 версии.
0
avatar
Скорей всего, libicui18n обновился, а PostgreSQL использует старую версию. Нужно сделать бекап баз и обновлять PostgreSQL.
0
avatar
или сделать симлинк
# ln -s /usr/lib/libicui18n.so.64 /usr/lib/libicui18n.so.63
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.