Уголок новичка

Настройка удаленного доступа

Здравствуйте!

Прошу помочь советом. Я в интернет соединениях не разбираюсь от слова совсем. Есть задача — настроить удаленный доступ к рабочему компьютеру (Windows) с домашнего компьютера (Manjaro Linux). Схема такая — VPN l2tp + IPsec, RDP через программу Remmina.

IT отдел мне настроили и VPN и RDP, запускаю, не работает. Айтишник потыкался в незнакомой операционной системе и забил. Написал, что все настроил, а мне нужно цитирую «найти галку об использование шлюза удаленной сети или прописать маршрут на своем домашнем пк 10.0.0.0/8 в сторону ВПН соединения».

Искал ответ в интернете, но слишком я мало понимаю в интернет соединениях. Подскажите, пожалуйста, что от меня хотят?
Уголок новичка

Помогите, люди добрые. Проблема с раскладкой клавиатуры

Использую Linux Manjaro(GNOME). Сначала долго не мог понять, почему shift+enter срабатывает через раз, потом понял что это было из-за настроек раскладки. Убрал лишнюю раскладку, теперь у меня пропал значок, отображающий текущий язык ввода. Подскажите, есть ли фикс данной проблемы, или это фича
Уголок новичка

Libreoffice не открывает файлы

Приветствую!
Около месяца, как перешел с Manjaro Gnome на Manjaro KDE (переустанавливал с форматированием корневого раздела), сегодня вдруг столкнулся с такой проблемой: сначала в Double Commander не отображались файлы с кириллицей в именах — перезагрузился в Windows, убедился, что файлы на месте, в Dolphin тоже нашел, начал с помощью гугла ковыряться с языковыми настройками — файлы в DC появились, но выяснилось, что документы docx и xlsx не открываются в Libreoffice —
/home/egorro/documents/????????????.docx does not exist
при открытии из dolphin из домашнего раздела,
The operation on /mnt/c/Documents and Settings/eropp/Documents/?????????/?'???  ??????????????? ???????. ?'?????? ?? ? ????????. 2024 ?? ?????????,??.docx was started with an invalid parameter
— при открытии из dolphin с раздела ntfs,
The operation on /home/egorro/documents/модели.docx was started with an invalid parameter
— при открытии через сам libreoffice.
Язык системы по умолчанию — american english, при переключении на русский (через настройки системы) удавалось сделать так, чтоб файлы открывались, но при этом в заголовке окна все равно отображалось моделÐ, аналогично и при сохранении файла под другим именем.
Вывод locale:
LANG=en_US.UTF-8
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC=ru_RU.UTF-8
LC_TIME=ru_RU.UTF-8
LC_COLLATE="en_US.UTF-8"
LC_MONETARY=ru_RU.UTF-8
LC_MESSAGES="en_US.UTF-8"
LC_PAPER=ru_RU.UTF-8
LC_NAME=ru_RU.UTF-8
LC_ADDRESS=ru_RU.UTF-8
LC_TELEPHONE=ru_RU.UTF-8
LC_MEASUREMENT=ru_RU.UTF-8
LC_IDENTIFICATION=ru_RU.UTF-8
LC_ALL=

При изменении отдельных языковых настроек также выдается предупреждение: Locale has been configured, but this KCM currently doesn't support auto locale generation on your system, please refer to your distribution's manual to install fonts and generate locales
Выполнял sudo locale-gen, не помогало.
Подскажите плиз, в чем может быть дело, как можно решить проблему. Заранее благодарю
Уголок новичка

Нормальное ли это поведение программы 'pamac-manager' ?

Здравствуйте.

Помогите, пожалуйтста, разобраться.
Если периодически запускать программу 'System Monitor', то pamac-manager там работает c CPU доходящим до 36% и Memory доходящим с 300 MB до 700 Мb, после чего программа завершается, но если сразу опять запустить 'System Monitor', то pamac-manager опять появляется с таким же сценарием. В настройках самой программы галка 'Check for updates' снята.

В программе 'Logs' в разделе 'Security' записи возникают в среднем в периодичности 2 минуты
Sender: systemd
Message: dbus-:1.2-
org.manjaro.pamac.manager@17.service:
Consumed 7.151s CPU time.
Priority: 6
Subject: Resources consumed by unit runtime

Нормальное ли это поведение для программы?
Уголок новичка

Неправильное разрешение у второго монитора

Здравствуйте. Столкнулся с такой проблемой, что при подключении через DVI второго монитора — не удается выставить необходимое разрешение 1366x768. Помогите, пожалуйста, решить эту проблему. Буду благодарен.
Уголок новичка

Виснут игры на manjaro

Всем привет! Проблема в целом даже не в играх, а в том система виснет вся, и часто выскакивает сообщение, о том что память почти заполнена, хотя манджаро я только накатил сегодня и память никак не могла заполниться.
Что касается игр, то там после пары минут игры начинает сильно проседать fps а потом и полностью вылетает, скажите пожалуйста как решить эту проблему.Стоит у меня amd. Спасибо за внимание и помощь!
Уголок новичка

pulseaudio-equalizer не работает

Здравствуйте. Не могу решить проблему с pulseaudio-equalizer
Установил несколько часов назад Manjaro. Дошло дело до эквалайзера. Проблема заключается в том, что какие бы ползунки я не крутил, звук не меняется.

На команду pulseaudio-equalizer status вот что отвечает:

/usr/bin/pulseaudio-equalizer: строка 113: pacmd: команда не найдена
/usr/bin/pulseaudio-equalizer: строка 114: pacmd: команда не найдена
/usr/bin/pulseaudio-equalizer: строка 118: pacmd: команда не найдена
/usr/bin/pulseaudio-equalizer: строка 126: pacmd: команда не найдена
PulseAudio Equalizer/LADSPA Processor 4.0 (29.01.2017)
/usr/bin/pulseaudio-equalizer: строка 457: pacmd: команда не найдена
-------------------------------------
Equalizer status: [disabled]
Equalizer configuration status: [disabled]

Не поможете в решении проблемы?
Уголок новичка

Manjaro не загружается после обновления

Друзья, всем привет!
Прошу вашей помощи и сильно не пинать. После обновления перестала загружаться система. Установлена только Манджаро, BIOS.
Пытался восстановить загрузчик по этой иеструкции: wiki.manjaro.org/index.php/GRUB/Restore_the_GRUB_Bootloader/ru (и не только по этой).
Вот вывод всеъ команд из этой инструкции:
lsblk:
lsblk -o PATH,PTTYPE,PARTTYPE,FSTYPE,PARTTYPENAME                                            1 ✘ 
PATH       PTTYPE PARTTYPE FSTYPE   PARTTYPENAME
/dev/loop0                 squashfs 
/dev/loop1                 squashfs 
/dev/loop2                 squashfs 
/dev/loop3                 squashfs 
/dev/sda   dos                      
/dev/sda1  dos    0x83     ext4     Linux
/dev/sda2  dos    0x83     ext4     Linux
/dev/sdb   dos             iso9660  
/dev/sdb1  dos    0x0      iso9660  Empty
/dev/sdb2  dos    0xef     vfat     EFI (FAT-12/16/32)
/dev/sr0     

Дальше ввожу manjaro-chroot -a:
manjaro-chroot -a                                                                              ✔ 
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
==> Mounting (ManjaroLinux) [/dev/sda1]
 --> mount: [/mnt]
 --> mount: [/mnt/home]

mount /dev/sda /mnt:
mount /dev/sda /mnt
mount: /mnt: /dev/sda already mounted or mount point busy.
       dmesg(1) may have more information after failed mount system call.

pacman -Syu grub:
pacman -Syu grub
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
warning: grub-2.12-3 is up to date -- reinstalling
:: Starting full system upgrade...
warning: plymouth: local (24.004.60-6) is newer than extra (22.02.122-16.3)
resolving dependencies...
looking for conflicting packages...

Packages (1) grub-2.12-3

Total Installed Size:  47.86 MiB
Net Upgrade Size:       0.00 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring                                     [####################################] 100%
(1/1) checking package integrity                                   [####################################] 100%
(1/1) loading package files                                        [####################################] 100%
(1/1) checking for file conflicts                                  [####################################] 100%
(1/1) checking available disk space                                [####################################] 100%
:: Running pre-transaction hooks...
(1/1) Creating Timeshift snapshot before upgrade...
==> skipping timeshift-autosnap due skipRsyncAutosnap in /etc/timeshift-autosnap.conf set to TRUE.
:: Processing package changes...
(1/1) reinstalling grub                                            [####################################] 100%
:: Running post-transaction hooks...
(1/3) Arming ConditionNeedsUpdate...
(2/3) Refreshing PackageKit...
Error connecting: Could not connect: No such file or directory
error: command failed to execute correctly
(3/3) Updating the info directory file...

grub-install --force --target=i386-pc --recheck --boot-directory=/boot /dev/sda:
grub-install --force --target=i386-pc --recheck --boot-directory=/boot /dev/sda
Installing for i386-pc platform.
Installation finished. No error reported.

grub-mkconfig -o /boot/grub/grub.cfg:
grub-mkconfig -o /boot/grub/grub.cfg
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-6.7-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-6.7-x86_64.img
Found initrd fallback image: /boot/initramfs-6.7-x86_64-fallback.img
Found linux image: /boot/vmlinuz-6.6-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-6.6-x86_64.img
Found initrd fallback image: /boot/initramfs-6.6-x86_64-fallback.img
Found linux image: /boot/vmlinuz-6.5-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-6.5-x86_64.img
Found initrd fallback image: /boot/initramfs-6.5-x86_64-fallback.img
Found linux image: /boot/vmlinuz-6.1-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-6.1-x86_64.img
Found initrd fallback image: /boot/initramfs-6.1-x86_64-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
ERROR: mkdir /var/lock/dmraid
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
Adding boot menu entry for UEFI Firmware Settings ...
Root filesystem isn't btrfs
If you think an error has occurred, please file a bug report at "https://github.com/Antynea/grub-btrfs"
Found memtest86+ image: /boot/memtest86+/memtest.bin
Found memtest86+ EFI image: /boot/memtest86+/memtest.efi

Что не так делал?
По ошибкам пробовал гуглить, но в основном все решения для EFI.