Уголок новичка

Дипин и переключение раскладки.

Здравствуйте. Установил манжаро крыску и потом решил натянуть де дипин. Все хорошо но не работает ни в каую переключение раскладки клавиатуры и значек искорежено выглядит. Полу англ и полу рус. Если зайти в настройки и там переключить раскладку то все переключается только покоцаный значек в трее не меняется а комбинации клавиш не работают ни в какую. Что подскажете?
Уголок новичка

Не стартует manjaro

Ставил manjaro рядом с Win10, диск разделил заранее и выделил manjaro 50гб свободного пространства. После, казалось бы успешной установки, manjaro не запускался. Копм автоматически запускал win10 без возможности выборы.
Свободное место делил так:
500мб — /boot/efi c флагом esp и файловой системой fat32 (сначала создавал просто /boot без флага, но линукс ругался, и просил сделать именно так, как написано на фотке в закрепе)
20гб — под корневой раздел /,
и все остальное отдал /home.
PS. uefi на legacy не менял, так как установщик и так запустилсяУголок новичка: Не стартует manjaro
Уголок новичка

Kyocera ECOSYS M5521cdn

Хочу преобрести Kyocera ECOSYS M5521cdn. На Manjaro KDE всего неделю. Может кто сталкевался с этими МФУ, как они ведут себя при подключении? Не хочется с Manjaro уходить, вслючае проблем с МФУ.
Уголок новичка

Manjaro+Russin Fedora Remix. Не запускается Fedora.

Уголок новичка: ошибкаУголок новичка: Manjaro+Russin Fedora Remix. Не запускается Fedora.Помогите советом как «полечить » граб. Стоит две системы на диске. Manjaro устанавливалась второй и соответсвенно устанавливала граб. Недавно пытаясь отформатировать микро сд карту видимо по ошибке «восстановил» MBR на разделе с Федорой. Теперь она не запускается. Переустановка Манжаро не помогла.Сама Манжаро запускается хорошо. Фото ошибки прикрепляю. Если нужна еше какая инфа, предоставлю.
Уголок новичка

Проблемы с WiFi

Здравствуйте, товарищи, сразу скажу, что в мире Линукса я новичок. Суть проблемы: Не зависимо от дистрибутива(устанавливал Mint, Fedora) отключение wifi в случайном порядке, то есть он может работать день, а может и 20 минут. При попытке перезагрузки через графическую оболочку wifi, когда пропадает wifi, зависает иногда весь DE(sudo service lightdm restart не помогает) бывает пропадает связь с кликпадом. Драйвера не устанавливал, т.к. указано, что это последняя его версия, да и не нашел свежий вариант. Проблема на Minte решалась этим путем NetworkManager Wi-Fi powersaving configuration Но этого хватило примерно на месяц дальше все повторилось вновь.
Результат inxi выводит, что драйвер есть:
inxi

System:    Kernel: 4.19.16-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.14.5 Distro: Manjaro Linux 

Machine:   Type: Laptop System: ASUSTeK product: VivoBook 15 ASUS Laptop X570UD v: 1.0 
           Mobo: ASUSTeK model: X570UD

Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8168 
           IF: enp2s0 state: down mac: 18:31:bf:42:40:bd 
           Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter driver: ath10k_pci


lspci:
Network controller: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter (rev 31)
	Subsystem: AzureWave QCA9377 802.11ac Wireless Network Adapter
	Flags: fast devsel, IRQ 129
	[virtual] Memory at ef200000 (64-bit, non-prefetchable) [size=2M]
	Capabilities: <access denied>
	Kernel driver in use: ath10k_pci
	Kernel modules: ath10k_pci


ifconfig -a
enp2s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 18:31:bf:42:40:bd  txqueuelen 1000  (Ethernet)
        RX packets 2888929  bytes 4276659243 (3.9 GiB)
        RX errors 0  dropped 2  overruns 0  frame 0
        TX packets 822555  bytes 65247528 (62.2 MiB)
        TX errors 0  dropped 136 overruns 0  carrier 0  collisions 0
        device interrupt 127  base 0x1000  

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 447462  bytes 671226386 (640.1 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 447462  bytes 671226386 (640.1 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp3s0: flags=4098<BROADCAST,MULTICAST>  mtu 1500
        ether 80:c5:f2:43:cc:db  txqueuelen 1000  (Ethernet)
        RX packets 6325623  bytes 9291762752 (8.6 GiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1788568  bytes 219006001 (208.8 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


Через утилиту
ethtool
driver: ath10k_pci
version: 4.19.16-1-MANJARO
firmware-version: WLAN.TF.2.1-00021-QCARMSWP-1
expansion-rom-version: 
bus-info: 0000:03:00.0
supports-statistics: yes
supports-test: no
supports-eeprom-access: no
supports-register-dump: no
supports-priv-flags: no


В результате поисков понял, что падает интерфейс wlp3s0.
Попытка поднятия интерфейса путем sudo ip link set wlp3s0 up
Выводит: RTNETLINK answers: Input/output error

Вывод
ip addr show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
       valid_lft forever preferred_lft forever
       valid_lft forever preferred_lft forever
2: enp2s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000
    link/ether 18:31:bf:42:40:bd brd ff:ff:ff:ff:ff:ff
3: wlp3s0: <BROADCAST,MULTICAST> mtu 1500 qdisc noqueue state DOWN group default qlen 1000
    link/ether 80:c5:f2:43:cc:db brd ff:ff:ff:ff:ff:ff

, после падения.
nmcli general status:
STATE                CONNECTIVITY  WIFI-HW  WIFI     WWAN-HW  WWAN    
подключен (на узле)  ограничено    включен  включен  включен  включен

, SATE через некоторое время поменяется на «отключено».
перезапуск Network managera :sudo systemctl restart networking.service
Failed to restart networking.service: Unit networking.service not found.

Переустановка модуля не помогает
sudo modprobe -r ath10k_pci
sudo modprobe ath10k_pci
Других утилит контролирующих wifi, вроде нет, кроме NM
systemctl list-units | grep -iE &#39;(&#39;net&#39;)&#39;
sys-devices-pci0000:00-0000:00:1c.4-0000:02:00.0-net-enp2s0.device   loaded active  plugged   RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller                    
sys-devices-pci0000:00-0000:00:1c.5-0000:03:00.0-net-wlp3s0.device   loaded active  plugged   QCA9377 802.11ac Wireless Network Adapter                                    
sys-subsystem-net-devices-enp2s0.device                              loaded active  plugged   RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller                    
sys-subsystem-net-devices-wlp3s0.device                              loaded active  plugged   QCA9377 802.11ac Wireless Network Adapter                                    
NetworkManager.service                                               loaded active  running   Network Manager                                                              
network.target                                                       loaded active  active    Network


dmesg | grep ath10k_pci
dmesg 2-ая
Уголок новичка

Скорость кулера.

Добрый день.
Подскажите, как настроить скорость кулера в видеокарте?
Nvidia 1050 Ti, дравейра последние, Manjaro последняя.

Option «Coolbits» «4» — не работает, хоть командой, хоть в конфиг пиши, толку ноль.

nvidia-settings -a "[gpu:0]/GPUFanControlState=1" -a "[fan:0]/GPUTargetFanSpeed=20" — не работает, ошибка: «ERROR: Error assigning value 20 to attribute 'GPUTargetFanSpeed' (vi-pc:0[fan:0]) as specified in assignment
'[fan:0]/GPUTargetFanSpeed=20' (Unknown Error).
»

Мой первый опыт не debian дистрибутива, в них работало оба способа без проблем.
Уголок новичка

Проблема с Conky

Здравствуйте.
Вводные данные: Manjaro XFCE, ConkyManager в автозапуске.
Суть проблемы: во время загрузки системы первой отрисовывается панель, затем два виджета Conky, рабочий стол, последним всплывает Docky.
Всё, казалось бы.
Однако секунд через пять-семь оба виджета конки синхронно исчезают на ничтожную долю секунды и снова появляются — но! — на панели возникают два открытых окна конки.
Закрываю окна на панели — пропадают виджеты.
Запускаю ConkyManager, все чекбоксы пустые, отмечаю два нужных виджета — появляются, но открытых окон на панели теперь нет.
После перезагрузки всё повторяется.
В свойствах Кнопок окон испробовал все варианты.
Почему появляются открытые окна запущенных виджетов и как это исправить?
Прошу совета в данной ситуации.
Спасибо.

Уголок новичка: Проблема с Conky
Уголок новичка

Не обновляется система из-за проблемы с пакетом [РЕШЕНО]

Приветствую, Сообщество!!!

Pamac, как и Octopi не обновляют систему.
Такая ошибка:
Синхронизация баз данных пакетов...
Запуск полного обновления системы...
Ошибка: не удалось открыть файл /var/lib/pacman/local/cups-pk-helper-0.2.6-2/desc: Нет такого файла или каталога
Разрешение зависимостей...
Проверка на взаимные конфликты...
Внимание: не удалось загрузить все метаданные для пакета cups-pk-helper-0.2.6-2
Ошибка подготовки транзакции:
неверный или поврежденный пакет


Пытался решить, но ранее эта проблема не мешала, только установка из AUR прерывалась возможно из-за неё (версия KDE).

Спасибо. Действия из первого совета делал ранее, не помогло. Совет №2 помог.
Уголок новичка

Решение проблем с кодеками в браузере Яндекс после очередного его обновления.

После обновления браузера Яндекс перестали воспроизводится видео как на некоторых сайтах так и на Youtub. Сообщил об ошибках админам браузера, получил ответ который помог мне решить данную проблему.
Может кому и поможет из новичков :=)
Вот моя переписка и советы:

Открыть терминал Вы можете, например, с помощью сочетания клавиш Ctrl+Alt+T. Затем набрать команду: yandex-browser-beta.
Вот что мне выдало в терминале:
Уголок новичка: Решение проблем с кодеками в браузере Яндекс после очередного его обновления.
Уголок новичка: Решение проблем с кодеками в браузере Яндекс после очередного его обновления.
Уголок новичка: Решение проблем с кодеками в браузере Яндекс после очередного его обновления.

Спасибо за информацию! Судя по ней, в системе установлена устаревшая версия кодеков, актуальная на данный момент уже 71.0.3578. Проблема с видео возникает по этой причине. Дело в том, что для корректной работы версия библиотеки libffmpeg.so должна соответствовать версии Chromium, которая лежит в основе той или иной версии Яндекс.Браузера.

Попробуйте, пожалуйста, скачать последний доступный deb-пакет packages.ubuntu.com/xenial-updates/chromium-codecs-ffmpeg-extra, извлечь оттуда библиотеку libffmpeg.so и положить в /opt/yandex/browser-beta/.

Извлечь libffmpeg.so из пакета можно так:

ar -x chromium-codecs-ffmpeg-extra_70.0.3538.77-0ubuntu0.16.04.1_amd64.deb
rm chromium-codecs-ffmpeg-extra_70.0.3538.77-0ubuntu0.16.04.1_amd64.deb control.tar.gz debian-binary
tar xf data.tar.xz
mv usr/lib/chromium-browser/libffmpeg.so.
rm -rf usr data.tar.xz

После всех выполненных операций всё заработало.