Manjaro GNOME

gnome-shell, libweather, mutter != нормальная авторизация [РЕШЕНО]

Здравия желаю.(ПОМОГИТЕ ПОЖАЛУСТО)
Столкнулся с такой проблемой, что после установки gnome-shell, libweather и mutter пакета и перезагрузки ПК по авторизации не происходит выход на рабочий стол.При этом такая проблема присутствует только на одном из двух аккаунтов.Если данная информация не дает полного понимания проблемы — пишите.

P.S Только начинаю познавать linux поэтому не бейте.
Софт

OpenSCADA - проблема сборки из исходников.

Доброго времени суток,
есть интересный софт для промышленной автоматизации (http://oscada.org/ru/).
Однако сборок для Manjaro автор не делает. Сборка из исходников (make) и установка (make install) происходит без видимых проблем, однако при запуске — «Segmentation fault». Все зависимости удовлетворены, ./configure выполняется без ошибок. Ради эксперимента собрал на Debian 9 — все работает. На AUR есть готовые пакеты старой версии (0.8LTS) — тоже работает без проблем. Есть у кого-нибудь опыт по сборке под Manjaro?
Ядро & Оборудование

Проблемы при создании раздела с загрузочными образами

Доброго времени суток. Решил создать раздел, на котором с которого будут загружаться установочные образы.
Нашел на арчвики скрипт

submenu "ISO boot" {
 dir=
 set root=hd0,5 # здесь нужно вписать настоящий номер раздела
 # или найти его по метке, например Arch_home:
 # search -s root -l Arch_home
 insmod regexp
 probe -s root_uuid -u $root

for iso in $dir/*manjaro-*.iso ; do         # ищем образ(ы) Ubuntu
 if [ ! -f "$iso" ] ; then continue; fi    # только если образ существ>
 regexp -s name '.*/(.+)\.iso' "$iso"                # выделяем только>
 if regexp server "$name" ; then continue ; fi              # Ubuntu S>
 if regexp amd64 "$name" ; then efi='.efi' ; else efi= ; fi # для x86_>

  menuentry "$name" --source="\
loopback loop $iso
linux (loop)/casper/vmlinuz$efi boot=casper iso-scan/filename=$iso noe>
initrd (loop)/casper/initrd.lz"

done
}


При попытке загрузиться с добавленного на этот раздел образа, выдает ошибку
error: file '/casper/vmlinuz' not found
error: you need to load kernel 
Уголок новичка

Пропал Интернет internet break

Здравствуйте, после некоторых манипуляций, которые по идее не должны были повлиять никак на сетевую конфигурацию. Сломался интернет. Просто взял и сломался. Нету ни пингов не NS.
Но при этом к вайфаю конектится через network manager
Действия которые я предпринимал:
Переустанавливал driver, вручную заменял driver, понижал ядро, понижал network manager. В итоге на данный момент, вернулся на последние версии
Пожалуйста помогите починить/сбросить конфигурацию. Переустанавливать ос очень бы не хотелось.
pastebin.com/8YZU1Za6
* С роутером все в порядке
Уголок новичка

Проблема с раскладкой.

В общем, казалось бы, фигня проблема, а уже 2 день с ней вожусь. Во-первых, не могу сменить шорткаты на alt+shift, сейчас это делаю через delete. Во-вторых, чтобы сменить язык, приходится сначала выйти из поиска, нажать кнопку delete, только тогда я могу в поиске вбивать на другом языке информацию.
По совету знакомого сделал то, что он просил, но нифига не помогло
( sudo nano ~/.xinitrc
после #!/bin/bash
пишешь
setxkbmap -layout -us,ru -option grp:alt_shift_toggle
сохраняешься и выходишь из редактора
вводишь setxkbmap -layout -us,ru -option grp:alt_shift_toggle в терминал
???
профит )

В общем, надеюсь на вашу помощь.
Ах да, своей фирмы клавиатуры не нашёл в настройках.Скачивал Манджаро Budgie Edition
Уголок новичка: Проблема с раскладкой.Уголок новичка: Проблема с раскладкой.Уголок новичка: Проблема с раскладкой.
Уголок новичка

[Manjaro Deepin] OBS не работает захват окна

Столкнулся с такой проблемой в OBS Studio 23.1.0-1, ни в какую не хочет захватывать окна кроме самого OBS XComposite. В лог выкидывает вот такие строки:
error: glCopyImageSubData failed, glGetError returned 0x502
error: device_copy_texture (GL) failed

Гуглил инфу, раньше она была на KDE и решалось изменением конфига библиотеки libobs-opengl, но в пакетах арча я такой либы не нашел. Есть у кого какие догадки и куда стоит копать?
$ uname -a; lsb_release -a 
Linux LinuxGame 4.19.34-1-MANJARO #1 SMP PREEMPT Sat Apr 6 08:28:55 UTC 2019 x86_64 GNU/Linux
LSB Version:	n/a
Distributor ID:	ManjaroLinux
Description:	Manjaro Linux
Release:	18.0.4
Codename:	Illyria

$  glxinfo -B
name of display: :0
display: :0  screen: 0
direct rendering: Yes
Memory info (GL_NVX_gpu_memory_info):
    Dedicated video memory: 8192 MB
    Total available memory: 8192 MB
    Currently available dedicated video memory: 7466 MB
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce RTX 2080/PCIe/SSE2
OpenGL core profile version string: 4.6.0 NVIDIA 418.56
OpenGL core profile shading language version string: 4.60 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 4.6.0 NVIDIA 418.56
OpenGL shading language version string: 4.60 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)

OpenGL ES profile version string: OpenGL ES 3.2 NVIDIA 418.56
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20


Отпишитесь кому не сложно у кого окна захватываются и на каком окружении сидите.
Manjaro GNOME

File Sharing

Здравствуйте! Использую manjaro gnome 18.0.4.
В ОС встроенная функция «File Sharing». Активирую ее, но подключиться не могу.
Подскажите, пожалуйста, в чем проблема и как ее решить.
Подключаюсь с другой линукс машины dav://ip-адрес/Public
Manjaro XFCE Edition

Проблема при запуске Xorg

Добрый вечер. вчера обновил пакеты с помощью команды
pacman -Syyu 
, а сегодня компьютер перестал включаться. немного погуглив сделал chroot, попробовал обновиться еще раз, но этого не произошло. Запустил компьютер без запуска xorg и запустил его вручную. сначала компьютер просто завис, сказав просмотреть лог. Но я не запомнил путь и решил попробовать еще раз. графическая оболочка запустилась нормально, но все равно выдало сообщение о проверке логов. проверив логи из
.local/share/xorg/
я не нашел ни одной ошибки. только сообщение об удачном запуске. Подскажите, в чем может быть проблема? виснет на загрузочном экране самого ноута.

Подозрения на драйвера видео карты, ибо решил просмотреть оборудование с помощью mhwd и он снова повис