Подскажите, как откатить обновления

GNOME 42

Доброго времени суток. Случайно обновил систему при загрузке приложение. Теперь мучаюсь с gnome42. При создании или открытие любого окна opnegl зависает вся система при его перемещении. Вопрос, как откатится с gnome 42 на gnome 41. Сносить систему не очень хочется. Или как отключить обновление вообще. Потому что раньше было все хорошо. Тут вдруг решил установить приожение, а он мне к нему еще и обновления систему присобачил.
Управление пакетами

После обновления перестали запускаться приложения

Привет. На днях обновил систему, выключил и лег спать. На следующий день перестали запускаться браузеры (opera, chrome) и другие приложения (atril, vs code, gvim (nvim работает), onlyoffice, даже manjaro hello и pamac). Я не все проверил. Некоторые работают, некоторые нет.
Переустановка пакетов не помогает.
Ker: 5.15.38-1
Plasma 5.24.5
Manjaro 21.2.6
Уголок новичка

GRUB не видит Windows/ 2

GRUB Manjaro не видит Windows10 -нет интерфейса выбора ОС. Windows10 на dev/sda2 автосмонтирован на
/run/media/user/SYSTEM.
— sudo grub-update -…
— sudo os-prober -пусто!
1.вариант восстановления после обновления Manjaro — echo GRUB_DISABLE_OS_PROBER=false|sudo tee -a /etc/default/grub && sudo update-grub
-не помог!
Описаный Здесь вариант не подходит по условиям. У меня Manjaro на одном SSD с виндой dev/sda4.
Подскажите pls, моему линуксу меньше месяца…
Уголок новичка

ошибка синхронизации базы данных AUR

Здравствуйте. С недавнего времени стала появляться при обновлении данная ошибка в GUI менеджера пакетов: Ошибка синхронизации базы данных AUR.
В консоли такой вывод: aur.manjaro.org/packages-meta-ext-v1.json.gz: Не удалось подключиться
Подскажите куда копать. система manjaro gnome. AUR включал в настройках менеджера пакетов
Уголок новичка

[РЕШЕНО] Wireguard-соединение не хочет запускаться через GUI

Всем привет! Чуть больше месяца назад начал мигрировать с винды на Манджаро. В Линуксе новичок, учусь по ходу. Сейчас дошла очередь до установки Wireguard-клиента. Настроил, все работает, скорость не режется, но есть одно НО. Если запускаю через терминал командой

sudo wg-quick up wg0

то никаких проблем. А если кнопкой через Параметры системы\Соединения, то ни одна страница в браузере не открывается, пишет «Попытка соединения не удалась». Пинг есть, в systemd висит точно такой же юнит, всё то же самое. Только сайты не грузятся.
Единственное объяснение, которое мне приходит на ум – в консоли я ввожу пароль, а в «Соединениях» — нет. Если дело в этом, то нет ли способа заставить систему запускать процесс через кнопку? Да, я знаю, что кнопки для слабаков, а правильные юзеры используют терминал, но я линуксоид начинающий, и сама мысль что придётся каждый раз лезть в консоль и вспоминать\искать все эти команды, вызывает (пока что) у меня боль и страдание.
Уголок новичка

Установить СБИС Плагин

Необходимо установить СБИС Плагин. Делаю, как указано на сайте: sbis.ru/help/plugin/sbis3plugin/install?tb=tab2. Получаю ответ:
~/Downloads sudo -E ./sbis3plugin-setup                                                                                                      
Current download url: https://update.sbis.ru/Sbis3Plugin/master/linux
Unknown OS. Install failed.

Понимаю, что моя ОС не указана в списке операционных систем на сайте, но может быть есть какой-то способ установить плагин?
Уголок новичка

Не работает дискретная видеокарта nvidia 390

Ошибка:
[spacecat@spacecat-x555sj ~]$ optirun glxgears -info
[ 1743.196005] [ERROR]Cannot access secondary GPU - error: Could not enable discrete graphics card


Версия:
Linux version 5.4.192-1-MANJARO (builduser@fv-az42-323) (gcc version 11.2.0 (GCC)) 1 SMP PREEMPT Mon May 9 08:01:19 UTC 2022


Nvidia:
sudo pacman -Qs nvidia
[sudo] password for spacecat: 
local/bumblebee 3.2.1-22
    NVIDIA Optimus support for Linux through Primus/VirtualGL
local/egl-wayland 2:1.1.9+r3+g582b2d3-1
    EGLStream-based Wayland external platform
local/lib32-libvdpau 1.5-1
    Nvidia VDPAU library
local/lib32-nvidia-utils 510.68.02-1
    NVIDIA drivers utilities (32-bit)
local/lib32-opencl-nvidia-390xx 390.147-2
    OpenCL implemention for NVIDIA (32-bit)
local/libvdpau 1.5-1
    Nvidia VDPAU library
local/libxnvctrl-390xx 390.147-1
    NVIDIA NV-CONTROL X extension
local/linux54-nvidia-390xx 390.147-28 (linux54-extramodules)
    NVIDIA drivers for linux.
local/mhwd-nvidia 510.68.02-1
    MHWD module-ids for nvidia 510.68.02
local/mhwd-nvidia-390xx 390.147-6
    MHWD module-ids for nvidia 390.147
local/mhwd-nvidia-470xx 470.103.01-1
    MHWD module-ids for nvidia 470.103.01
local/nvidia-390xx-dkms 390.147-6
    NVIDIA drivers - module sources
local/nvidia-390xx-utils 390.147-6
    NVIDIA drivers utilities
local/opencl-nvidia-390xx 390.147-6
    OpenCL implemention for NVIDIA
local/xf86-video-nouveau 1.0.17-2 (xorg-drivers)
    Open Source 3D acceleration driver for nVidia cards


bumblebee
[spacecat@spacecat-x555sj ~]$ bumblebeed -vv
[  260.390193] [DEBUG]Found card: 01:00.0 (discrete)
[  260.390237] [DEBUG]Found card: 00:02.0 (integrated)
[  260.390936] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf
[  260.391128] [INFO]Configured driver: nvidia
[  260.391151] [DEBUG]Skipping auto-detection, using configured driver 'nvidia'
[  260.391458] [DEBUG]successfully loaded bbswitch
[  260.391484] [INFO]Switching method 'bbswitch' is available and will be used.
[  260.391497] [DEBUG]Active configuration:
[  260.391509] [DEBUG] bumblebeed config file: /etc/bumblebee/bumblebee.conf
[  260.391521] [DEBUG] X display: :8
[  260.391533] [DEBUG] LD_LIBRARY_PATH: /usr/lib/nvidia:/usr/lib32/nvidia:/usr/lib:/usr/lib32
[  260.391544] [DEBUG] Socket path: /var/run/bumblebee.socket
[  260.391563] [DEBUG] xorg.conf file: /etc/bumblebee/xorg.conf.nvidia
[  260.391575] [DEBUG] xorg.conf.d dir: /etc/bumblebee/xorg.conf.d
[  260.391653] [DEBUG] Xorg binary: Xorg
[  260.391700] [DEBUG] ModulePath: /usr/lib/nvidia/xorg,/usr/lib/xorg/modules
[  260.391748] [DEBUG] GID name: bumblebee
[  260.391794] [DEBUG] Power method: auto
[  260.391841] [DEBUG] Stop X on exit: 1
[  260.391887] [DEBUG] Driver: nvidia
[  260.391935] [DEBUG] Driver module: nvidia
[  260.391982] [DEBUG] Card shutdown state: 1
[  260.392147] [DEBUG]Configuration test passed.
[  260.397234] [ERROR]Could not set the GID of bumblebee: Operation not permitted

Я новичок в линуксе и не знаю, с какой стороны подступиться к проблеме
Manjaro KDE Edition

Ну чо, wayland, пацаны? 5.17 не выключается!

Отличные новости, народ!
В штебл-обновлении кроме 42го Gnome, наконец разрешились KDE проблемы wayland/xwayland в yakuake и libreoffice.
Я ушель. Теперь Valheim стал работает ровней, WOW завершается моментально, а вот librewolf че-то чудит…

Manjaro KDE Edition: Ну чо, wayland, пацаны? 5.17 не выключается!

Нужна помощь.
На ядре 5.17 (любой версии) ПК после выключения (любым образом) сразу же включается обратно.
И под Х, кстати — тоже самое.
В биосе активированы wake-on-lan и Restore after power loss.
Отлючать их — нельзя. Все остальное перепробовал — бестолку…
Что делать? И чего вообще в 5.17 наворотили с питанием?
Уголок новичка

(РЕШЕНО) Не определяется wifi модуль и низкая скорость проводного соединения Manjaro + Lenovo.

Доброго времени суток, уважаемые.
Столкнулся с проблемой, которая поставила меня в тупик.
Имеем ноутбук Lenovo 15ACH6A (82nw001ark) с установленным на него Manjaro, ядро 5.15. Роутер Netgear WNR 2200 (Прошивка DD-WRT).
Симптомы: Не определяется родной встроенный wifi модуль.
При подключении с проводного соединения с роутера интернет есть, но крайне низкая скорость (порядка 100-300 Кб/сек. Подключая кабель напрямую в течении 1-2 минут соединение выдает полную скорость (8-10 Мб\Сек), после чего стремительно падает до уровня в 100-300 Кб\Сек.
Пробовал подключение через адаптер TP-Link — WN722N, результат примерно такой же 100-300 Кб\Сек.
Роутер исправен (другие устройства таких проблем со связью на этом роутере не имеют)
При запуске Manjaro в лайве, проблемы точно такие же. Ноутбук исправен (ради эксперимента запускал под виндой, подобного не наблюдалось).
Подозреваю проблема с драйверами, прошу помочь в решении.