Уголок новичка

При загрузке система не находит uuid

всем привет. При загрузке система пишет что не может найти некий uuid:
26.01.2019 12:12 systemd-remount-fs mount: /: can't find UUID=2448f77b-296e-44da-ad93-7fc0044e4714.
при попытке выяснить через blkid какие uuid зарегистрированы, вообще ни чего похожего:
/dev/sda1 ntfs Зарезервировано системой (not mounted) 70867FE3867FA7EC
/dev/sda2 ntfs (not mounted) 40B8ACEFB8ACE49E
/dev/sda3 ext4 (not mounted) 284a167d-e20a-4cd0-92fe-eda298b39cfd
/dev/sda4 ext4 / e5edc5d4-7d48-45fd-8acf-b6540f283bd1
/dev/sdb1 ext4 manjaro /run/media/root/manjaro cd044e42-ab61-47b8-aeff-66ccab377b25
/dev/sdb2 ext4 ubuntu (not mounted) c4edbc0e-9d68-4c5e-ae6a-c3eb6609285d
/dev/sdb3 ntfs win (not mounted) 03934A677644EDF5
При этом manjaro грузиться и на мой, совсем не опытный, взгляд все работает. Теперь вопрос: эта проблема требует локализации или включить громче музыку?
Софт

Не открывается latte-dock

Поставил latte dock, настроил его, но когда запускаю полноэкранные приложения он сворачивается и больше не хочет открываться. При наведении в то место где он должен быть загорается синяя полоса…

На скрине снизу
Уголок новичка

На мониторе ничего нет.

Здравствуйте, проблема такая.
При включении компьютера на мониторе ничего нет кроме обоев,
ни значков ни панели задач, перезагрузка только через кнопку rezet не помогает.
Можно каким либо образом это поправить или переустановка, которая очень нежелательна.
Рабочий стол KDE
Буду очень признателен за помощь.
Софт

Установка сервера GitLab

Добрый день пытаюсь поднять сервер GitLab на manjaro x64 KDE по инструкции wiki не получается после выполнения основных действий по адресу localhost:8080 вижу логотип gitlab и ошибку 500. У кого то получилось по этому мануалу запустить сервер на manjaro?
P.S. Пункты из инструкции Advanced Configuration не выполнял, базу использовал PostgreSQL. И еще момент хоть я и менял в конфигах /etc/webapps/gitlab/gitlab.yml и /etc/webapps/gitlab-shell/config.yml localhost на свой (gitlabrep.com) в итоге достучаться могу только через адрес localhost:8080 (с ошибкой 500), а через gitlabrep.com:8080 вообще ничего нет
Manjaro XFCE Edition

Восстановление системы

Подскажите правильный порядок дествий
Загружаемся с Live образа

Система имеет следующую разметку:
/dev/sda3 fat32 boot/efi
/dev/sda1 ext4 /
/dev/sda2 ext4 /home

Правильные ли мои действия и команды
1.sudo mount /dev/sda1 /mnt
2.sudo mount /dev/sda3 /boot/efi
2.sudo pacman -Syyuu
3.sudo pacman -S mhwd-chroot
4.sudo mhwd-chroot
5.cd /mnt
6.grub install /dev/sda3 -boot-directory=/boot/efi
7.update-grub
Уголок новичка

Не устанавливается "манжаро". (Проблемы с "ГРУБ"-загрузчиком).

Скачиваю дистрибьютив (несколько раз скачивал, различными способами). Пишу образ на флэшку, через Universai USB installer от www.pendrivelinux.com. При попытке установить выскакивает что-то про ГРУБ-загрузчик. Далее ничего не происходит. Перехожу с «убунту». «Убунту» обратно накатил без проблем. Писал образ тем-же способом.
Manjaro XFCE Edition

Ошибка после обновления системы

Всем привет кто может помочь, сегодня обновил manjaro xfce выскочила ошибка, не обратил внимание сейчас при выключении выскакивает ошибка первый скрин, при включении второй скрин, есть ли возможность это исправить?Manjaro XFCE Edition: Ошибка после обновления системыManjaro XFCE Edition: Ошибка после обновления системы
Manjaro KDE Edition

2 видеокарты

Ситуация такая, ноутбук Acer, 2 видео, intel и nvidia (если надо будет, напишу подробнее модели), использовал прогу PortBattleNET v.7.8 для установки Diablo 3. Все установилось нормально и прога и дябла, но, как мне показалось, порт запускается с инвидиа, а сама игра с интела (то что с интела, увидел в логах). Пробовал и optirun и primusrun, все одинаково. Может кто сталкилвался с таким? Как запустить это на инвидиа или отключить интел, или есть может другие какие-то решения?
Новости

[СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2019-01-23 - ЯДРА, MESA, БРАУЗЕРЫ, NVIDIA, DEEPIN, VIRTUALBOX

Новости: Manjaro KDE Edition: [СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2017-11-12 – ЯДРА, PLASMA5, DEEPIN, CINNAMON, ЗАВЕРШЕНИЕ ПОДДЕРЖКИ 32-БИТНОЙ ВЕРСИИДоступно новое стабильное обновление.

ВАЖНО! Во избежание ошибок для этого обновления воспользуйтесь pamac upgrade --enable-downgrade или sudo pacman -Syyuu.

Кратко основные изменения:

• Обновлено большинство ядер. Учтите, что разработка linux44 приостановлена, так как ряд проприетарных драйверов не собираются под версии ядра выше 4.4.168. Также удалены linux417 и linux418. Ксли кто-то еще использет данные версии, ему придется удалить их и перейти на linux419, так как для предыдущих версий с этого момента экстрамодули компилироваться не будут.
• Некоторые обновления в Cinnamon и Deepin
• Вновь пересобраны readline и libidn2
KDE Framework отныне в версии 5.54.0
Mesa в версии 18.3.2
Palemoon достиг версии 28.3.1
• У Firefox готова 11-я бета 65-й версии
Virtualbox получил версию 6.0
Nvidia обновлен до версии 415.27
• Обновлены пакеты из основной ветки, включая python и haskell


АКТУАЛЬНЫЕ ВЕРСИИ ЯДЕР

  • linux316 3.16.62
  • linux318 3.18.132 [EOL]
  • linux44 4.4.167 [FZN]
  • linux49 4.9.151
  • linux414 4.14.94
  • linux419 4.19.16
  • linux420 4.20.3
  • linux414-rt 4.14.93_rt53
  • linux416-rt 4.16.18_rt11
  • linux418-rt 4.18.16_rt9
Уголок новичка

черный экран при загрузке

Добрый вечер! Устанавливала manjaro kde 18.0.2 на ноутбук, прошло все вроде бы успешно. После установки черный экран. Загружалась с liveusb и смотрела через chroot journalctl -p err и dmesg -l err проблема была только с nouveau. Устанавливала и video-nvidia-390xx и video-hybrid-intel-nvidia-390xx-bumblebee.
Инструкцию по chroot смотрела на вики
как делала. может быть допустила ошибки?
sudo su
mount /dev/sda3 /mnt
mount -t proc proc /mnt/proc
mount -t sysfs sys /mnt/sys
mount -o bind /dev /mnt/dev
mount -t devpts pts /mnt/dev/pts/
chroot /mnt
mhwd -f -i pci video-nvidia-390xx
пробовала и оставлять, и удалять video-linux
проверяла командой mhwd -l -d | less если ей верить, то, что я удаляла — удалялось, что ставила — устанавливалось
при установке bumblebee написано было, что надо добавить пользователя в группу
gpasswd -a nad bumblebee
systemctl enable bumblebeed


После безуспешных установок и переустановок драйверов, поставила linux mint, чтоб удобнее гуглить было. Из-за этого сломался загрузчик GRUB. Тут на форуме я нашла информацию, что это всегда так бывает, нужен GRUB именно manjaro. Попыталась восстановить — не получилось. Т.к нигде не было личных файлов, переустановила сначала mint, потом manjaro.
вот такие теперь результаты Your text to link...
нашла советы про добавление pci=nomsi или pci=noaer в GRUB, но пишут, что это не решение проблемы, а ее маскировка, я сама не понимаю уже что с этим делать. (прошу прощения, если где путаюсь в терминологии)

Буду благодарна за помощь!

inxi -F из mint
Machine:
Type: Laptop System: Micro-Star product: GL62 6QD v: REV:1.0
serial: Mobo: Micro-Star model: MS-16J6 v: REV:1.0 serial: UEFI [Legacy]: American Megatrends v: E16J6IMS.10C date: 01/17/2018
Battery:
ID-1: BAT1 charge: 36.5 Wh condition: 40.4/43.2 Wh (94%)
CPU:
Topology: Quad Core model: Intel Core i7-6700HQ bits: 64 type: MT MCP
L2 cache: 6144 KiB
Speed: 800 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 800 2: 800
3: 800 4: 800 5: 800 6: 802 7: 800 8: 800
Graphics:
Device-1: Intel HD Graphics 530 driver: i915 v: kernel
Device-2: NVIDIA GM107M [GeForce GTX 950M] driver: nvidia v: 390.77
Display: x11 server: X.Org 1.19.6 driver: modesetting,nvidia
unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: GeForce GTX 950M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.77
Audio:
Device-1: Intel Sunrise Point-H HD Audio driver: snd_hda_intel
Sound Server: ALSA v: k4.15.0-43-generic
Network:
Device-1: Intel Wireless 3165 driver: iwlwifi
IF: wlp2s0 state: up mac: 68:07:15:0e:f1:f5
Device-2: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx
IF: enp3s0 state: down mac: d8:cb:8a:f5:c2:a8
Drives:
Local Storage: total: 931.51 GiB used: 10.15 GiB (1.1%)
ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-22JC3T0
size: 931.51 GiB
Partition:
ID-1: / size: 121.53 GiB used: 7.43 GiB (6.1%) fs: ext4 dev: /dev/sda5
ID-2: /boot size: 944.6 MiB used: 147.2 MiB (15.6%) fs: ext4
dev: /dev/sda1
ID-3: /home size: 102.97 GiB used: 2.57 GiB (2.5%) fs: ext4 dev: /dev/sda6
ID-4: swap-1 size: 8.39 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda7
Sensors:
System Temperatures: cpu: 39.0 C mobo: 27.8 C gpu: nvidia temp: 34 C
Fan Speeds (RPM): N/A